Problemas de encriptación, de reseteo de fábrica, de Hard Reset



  • Muy buenas:

    Esta mañana, encendí el móvil de forma normal, y noto que se enciende más rápido que de costumbre (desde que compré mi Aquaris 4.5 se paraba a veces por dos segundos al encenderse y continuaba con normalidad) pero cuando acaba me sale el clásico fallo de Error de encriptación, que hay que resetear. :-(( Nunca he llegado a hacer copia de seguridad con Google que yo recuerde, pero no me importa perder los datos, así que le di al botón y sale el robot tumbado con la señal de precaución. Pulso el botón de bloqueo y me sale el menú donde puedo reiniciarlo y demás. Pues bien, pulso en Restaurar de fábrica y me dice que hay error porque no encuentra /data, :-S y en otros modos me dice que no encuentra la tarjeta SD, lo cual es raro, porque si entro en el modo Apply update with sdcard2 puedo ver los archivos de mi tarjeta antes de los errores.

    Busco por los foros y llego a la conclusión de que debo hacer Hard Reset. Pues sigo los pasos, descargo todo, y cuando comienza el proceso de descarga con el móvil conectado, sale el error S_DA_SDMMC_WRITE_FAILED, X( y como dije, yo no había quitado la tarjeta SD. Ya no sé si por haber trasteado con qué hacer ha pasado algo, o ni idea, pero no creo que haya sido por virus porque no descargo nada raro, ni que sea por interrumpir nada, porque anoche al apagarlo no veía que cargara nada ni hice nada especial con el móvil, y este Smartphone lleva dos años sin recibir actualizaciones, está desfasado.

    EDITO: Ahora parece que ni el programa del ordenador del Hard Reset comienza a descargar cosas cuando le doy a Download.

    Agradecería que me ayudaran pronto, estoy desesperado. :-((


  • Buenos días,


    @{Aljamoiz} Prueba a realizar de nuevo el procedimiento de Hard Reset, utilizando un cable USB diferente al habitual y conectándolo a otro puerto USB (si es posible en algún puerto trasero).

    Si persiste, intenta también el procedimiento desde otro ordenador.

    Saludos



  • ArsenioP dijo:
    Buenos días,

    @{Aljamoiz} Prueba a realizar de nuevo el procedimiento de Hard Reset, utilizando un cable USB diferente al habitual y conectándolo a otro puerto USB (si es posible en algún puerto trasero).

    Si persiste, intenta también el procedimiento desde otro ordenador.

    Saludos
    Muy buenas, @{ArsenioP} . He cambiado de cable y de puerto USB, ha vuelto a reconocer al móvil, pero el mismo error de siempre, BROM ERROR : S_DA_SDMMC_WRITE_FAILED (3153) .

    Por cierto, me he dado cuenta de algo, y es que el programa del Hard Reset, que abre una ventana de consola, no cambia en absoluto con el móvil conectado o desconectado. A lo mejor el fallo podría estar ahí, ¿cuándo se conecta el móvil durante el proceso de ese programa?

    Muchísimas gracias por su ayuda.


  • Buenas tardes,

    @Aljamoiz Muchas gracias por la información. ¿Me puedes facilitar por mensaje privado una dirección de correo electrónico y número de serie del terminal? Puedes encontrarlo retirando la batería tras las siglas S/N.

    Un saludo.