Skirt desaparecido



  • Buenas tardes, desde hace unos días resulta que no me dibuja el skirt de las piezas que diseño, el caso es que he cargado varias veces el perfil de Cura por si tenía mi perfil preferido dañado, pero nada, empieza la pieza sin dibujar el skirt y no da tiempo a que salga el filamento así que la base de las piezas queda sin alguna vuelta de filamento. ¿si desinstalo el Cura crees que se arreglaría? que pereza... jejeje



  • La verdad es que a mí a veces me pasa lo mismo, pero suele ser cuando lamino bastantes objetos sin cerrar el Cura. Lo curioso es que con reiniciar el programa no se arregla, pero al cabo de laminar unas piezas me vuelve a aparecer. Es algo que me tiene mosca...
    A ver si alguien sabe de alguna opción que tenga algo que ver o qué puede pasar.



  • Gracias por contestar Ikfoto :), al final he reinstalado el Cura y ya aparece el skirt de nuevo, para mi es imprescindible jejejeje


  • Moderador

    Hola @{Fastcuco},


    A veces si cambias la altura de capa de 0.2 a 0.19, por ejemplo, el problema también se soluciona, por si te vuelve a pasar.

    Un saludo,



  • Buenas tardes AParra, la verdad e que voy a probar lo que me dices ahora mismo porque anoche dejé haciendo una pieza y me pasó lo miso que antes 🙂

    Muchas gracias por la respuesta.



  • ¡¡¡Comprobado!!! Es exactamente como dices AParra, a partir de 1,9 hacia arriba desaparece el skirt de la impresión con el Cura, y la verdad no entiendo el problema ni como solucionarlo.

    Gracias de nuevo compañero.


  • Moderador

    Hola a @{Fastcuco},


    Es algo que observamos en las versiones anteriores de Cura, aunque con las últimas la verdad es que no nos ha vuelto a pasar. Prueba si con la versión 15.04.4 te sigue pasando.

    Saludos,