Carpetas storage/sdcard0, storage/emulated/0, mnt/sdcard están vacías



  • Buenos días:

    Hoy al encender el móvil me ha aparecido el error "se ha detenido el proceso com.google.process.gapps".

    Si bien googleando parece ser que ese error se puede originar por culpa de alguna aplicación de google, he desinstalado teclado, gmail, etc y el error persiste, con la diferencia que ahora no puedo volver a introducir la cuenta de google porque el móvil no conecta a internet, ni por wifi ni por datos.

    Bueno en realidad parece conectar, porque aparece la H+ y el wifi muestra "conexión establecida" aunque luego aparece el icono en gris, pero ninguna aplicación es capaz de acceder a internet, aunque no sea de google
    . Así que sólo funcionan las funciones de llamadas y sms.

    Explorando el móvil con el ES File Explorer, he observado que al querer acceder a la carpeta de la tarjeta interna salta el error de que no se ha encontrado, como si el directorio estuviese vacío.

    Esto me lleva a pensar que quizás el error del process.gapps y la imposibilidad de conectar se puedan deber a esto, ya que si no me equivoco todas las apps necesitan acceder a la tarjeta interna para funcionar correctamente.

    Como pongo en el título, esto ocurre con todos los directorios que apuntan a la tarjeta interna, EXCEPTO en mnt/shell/emulated/0 y data/media/0, donde he visto que está todo el contenido intacto.

    Leyendo por el foro le he hecho un
    Wipe Cache Partition, pero no ha servido de nada, y con mi "nivel de usuario" no tengo conocimientos para hacer más pruebas por mi cuenta y riesgo.

    Algo he leído de que pueda ser que la partición no se monta bien, o problemas con los symlinks, ..., así que os agradezco me guieís un poco en qué probar para intentar que el contenido de la tarjeta vuelva a aparecer en su sitio, porque ya me pierdo, y en principio no me gustaría tener que resetear el móvil si no es imprescindible, ya que he visto que el contenido de la tarjeta interna aún está en el móvil.

    La tarjeta externa la reconoce bien.

    Gracias y un saludo.

    _________________________
    Aquaris 5HD rooteado con JB 4.2.1 firmware 1.0.3