No se activa el "configurador de IU del sistema"



  • Hola, he visto en otro hilo que dejando pulsado unos 3sg el icono ajustes (la rueda dentada) del panel de notificaciones, debería activarse un menú nuevo, debajo de "Información del teléfono" que da acceso a ciertas configuraciones de IU.


    En mi caso, ni dejando el icono de ajustes pulsado 10sg se activa esa opción.

    Tengo 2.2.0

    ¿Alguna idea del motivo? gracias



  • Buenos días,


    Una vez hayas pulsado el icono de ajustes durante unos segundos, al soltar aparecerá la notificación en pantalla de la activación de esta función. 

    Ten en cuenta que se trata de funciones experimentales y que al activarlas el terminal podría presentar alguna anomalía en su funcionamiento.

    Saludos,



  • Serrano dijo:
    Buenos días,

    Una vez hayas pulsado el icono de ajustes durante unos segundos, al soltar aparecerá la notificación en pantalla de la activación de esta función. 

    Ten en cuenta que se trata de funciones experimentales y que al activarlas el terminal podría presentar alguna anomalía en su funcionamiento.

    Saludos,

    Gracias, pero no sale ninguna notificación de la activación.




  • landes dijo:
    Serrano dijo:
    Buenos días,

    Una vez hayas pulsado el icono de ajustes durante unos segundos, al soltar aparecerá la notificación en pantalla de la activación de esta función. 

    Ten en cuenta que se trata de funciones experimentales y que al activarlas el terminal podría presentar alguna anomalía en su funcionamiento.

    Saludos,

    Gracias, pero no sale ninguna notificación de la activación.



    Si dejas apretado el engranaje más de 3 segundos, lo que hace es "rodar" hacia la derecha. A mí tampoco me salió ninguna notificación, pero funcionó. Una vez que el engranaje rueda hacia la derecha, si vuelves a sacar esa misma pantalla, verás que ahora el engranaje tiene una pequeña llave fija justo a su derecha. Eso es que se ha activado el "menú secreto".


  • Hablamos del engranaje que sale en la barra de notificaciones entre el porcentaje de batería y el logo de cuenta de usuario ¿verdad? pues no, ni aunque lo deje pulsado 20'' hace nada.


    Un saludo.


  • Moderador

    Buenos días, 


    @{landes} Tienes que realizar la pulsación en la rueda dentada de Ajustes desde el toggle. Una vez realices esta pulsación durante unos segundos, al soltar aparecerá en pantalla un mensaje indicando que se ha activado la función IU del sistema. Puedes encontrar esta opción una vez habilitada en Ajustes justo debajo de Información del teléfono.

    En el caso de que quieras desactivarla una vez se encuentre activada, tendrás que realizar el mismo proceso, una pulsación larga en el icono de Ajustes desde el toggle.

    Un saludo,



  • Gracias! 


    Pero es que no tengo un toggle de ajustes :(. Tengo la barra de brillo, wifi, bluetooth, no molestar, red movil, modo avion, girar automáticamente, linterna y dolby



  • PArece que lo estoy haciendo bien, pero no se activa:

    http://www.addictivetips.com/android/how-to-enable-system-ui-tuner-in-android-6-0/


  • Moderador

    Buenos días,

    @landes desliza el dedo desde la pantalla principal de arriba abajo y justo en la esquina superior derecha del menú de ajustes rápidos (toggle), aparece una rueda dentada (Ajustes). Pulsa en este icono durante unos segundos y al soltar aparece el mensaje "IU del sistema activado".

    Coméntame el resultado.

    Un saludo,



  • AMolina dijo:
    Buenos días,

    @landes desliza el dedo desde la pantalla principal de arriba abajo y justo en la esquina superior derecha del menú de ajustes rápidos (toggle), aparece una rueda dentada (Ajustes). Pulsa en este icono durante unos segundos y al soltar aparece el mensaje "IU del sistema activado".

    Coméntame el resultado.

    Un saludo,


    Ahí lo intento cada vez, acabo de tenerlo pulsado 30'' y nada.


  • Buenas tardes,


    @landes Cuando dejes pulsado sobre el icono, trata de no mover el dedo y mantenerlo en la misma posición mientras tienes presionado. Reinicia el terminal y prueba de nuevo.

    Si utilizas algún launcher diferente al predeterminado, prueba a hacerlo desde el launcher original. Para comprobar si te ha salido correctamente, entra en ajustes para ver si, abajo del todo, te aparecen estas nuevas opciones.

    Saludos,



  • Serrano dijo:
    Buenas tardes,

    @landes Cuando dejes pulsado sobre el icono, trata de no mover el dedo y mantenerlo en la misma posición mientras tienes presionado. Reinicia el terminal y prueba de nuevo.

    Si utilizas algún launcher diferente al predeterminado, prueba a hacerlo desde el launcher original. Para comprobar si te ha salido correctamente, entra en ajustes para ver si, abajo del todo, te aparecen estas nuevas opciones.

    Saludos,
    Nada, no hay forma, ya había pensado que igual movía ligeramente el dedo al presionar. Tampoco es eso.

    Un saludo.

  • Baneado

    Buenas tardes,

    @landes Es posible que al haber actualizado vía OTA, haya algún proceso de sistema abierto en segundo plano y éste sea el motivo de la anomalía, por lo que te recomendamos restablecer valores de fábrica y después tratar de habilitar esta opción con los pasos anteriormente indicados.

    Abre la aplicación Ajustes, selecciona la opción "Copia de Seguridad", desmarca la opción "Copiar mis datos", pulsa sobre "Restablecer datos de fábrica" y vuelve a pulsar sobre Restablecer Teléfono, tras esto se hará la restauración del sistema, no te preocupes si tarda en iniciar mas de lo normal esta vez, te facilitamos un enlace para realizar una copia de seguridad porque este procedimiento borra completamente el terminal. Recuerda no restaurar la copia de seguridad de Google configurando el terminal como una unidad nueva.

    Coméntanos el resultado.

    Un saludo,


  • Hablamos del engranaje que sale en la barra de notificaciones entre el porcentaje de batería y el logo de cuenta de usuario ¿verdad? pues no, ni aunque lo deje pulsado 20'' hace nada.

    Un saludo.
    @{landes}, acertar sin que se te mueva el dedo y provocar la acción es más complicado de lo que parece, el icono es MUY pequeño y la activación de este menú es también muy sensible. A mí me costó un buen montón de intentos probarlo. Ahora me sale a la primera pero al principio no.

    También puedes probar a restablecer de fábrica pero no sé, a mí no me compensaría el follón subsiguiente y la pérdida de tiempo para reordenar los toggles.

    Lo que sí te digo es que si Google ha "decretado" que eso no es configurable por defecto, no lo van a cambiar aunque diez millones de usuarios se lo pidan. No hacen ni puñetero caso a los usuarios.


  • @<a href="http://www.mibqyyo.com/comunidad/profile/67207/JosePJ" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: Arial, Tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(30, 121, 167); line-height: 12px; background-color: rgb(255, 255, 255);">JoseP@{JosePJ} , gracias, pero creo que no me merece la pena el follón.

    @<a href="http://www.mibqyyo.com/comunidad/profile/74592/DervishD" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: Arial, Tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(30, 121, 167); line-height: 12px; background-color: rgb(255, 255, 255);">@{DervishD}, pues lo seguiré intentando ¡gracias! tampoco es demasiado grave el asunto.



  • Siento que no te funcione, @{landes}, porque yo creo que sí es útil. Google debería ofrecer esa funcionalidad que ofrecen, si no recuerdo mal, todos los demás fabricantes de móviles. Pero son así de especialitos, dicho de forma completamente peyorativa.



  • Si deberían, pero así es google, una pena.



  • Estimados amigos:

    Si estáis usando el BQ aquiris M5 y deseáis ya no activar el menu UI con android 6.0.1 ( no 6.0 ) , si no editarlo ( icono de lápiz justo a mano izquierda del famoso engranaje, para ir añadiendo iconos al deslizar el dedo por la pantalla para mostrar el menu UI, solamente pulsar el lápiz y veréis todos los iconos. Observareis tambien los que tenéis activos, resaltados en un fondo mas blanquecino. Debajo el resto de iconos. Solamente "arrastrar, con el dedo el que deseis utilizar hasta dejarlo en la zona activa ( la sobre-iluminada. Despues, deslizar de nuevo en modo sabana y veréis de nuevo la interface menu UI , arrastrar en caso de no ver el icono que acabáis de mover a la derecha y voila ahí lo tendréis. Se puede desde capturar pantallas a grabar videos con voz


  • Administrador

    Buenas,

    @paucompany Esta sección corresponde al Aquaris A4.5 y dicho terminal no cuenta con la opción que comentas.

    Un saludo.



  • Y vuelta a censurar. Increible