Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

"Installation Aborted" al actualizar software



  • Antes todo decir que soy muy muy novata.


    El móvil me ha pedido actualizar el software y cuando se ha puesto a instalarlo, se ha interrumpido y ponía:

    E: error in@/cache/recovery.block.map
    (status 7)
    Installation aborted

    Hace 3-4 meses que tengo el M5 y no lo rooteado ni nada extraño. Es libre de movistar.
     
    Me gustaría saber cómo puedo solucionarlo y a ser posible sin hacer hard reset porque soy muy negada y seguro que me quedo sin móvil por hacer algo mal.

    ¿Puede ser porque he borrado aplicaciones que me venían ya al comprar el movil y no las quería?
    Si es así qué puedo hacer?

    Gracias



  • Buenos días, 


    @Sukvana ¿puedes indicarnos cómo has borrado las aplicaciones del sistema?¿Ha sido mediante otra app o las has inhabilitado?

    Por otro lado, ¿tu dispositivo es de operador Movistar?

    Un saludo,



  • Si, tiene el operador Movistar.


    Las borré sin ninguna app, solo entrando en ajustes--> aplicaciones--> desistalandolas. Aplicaciones que venían ya instaladas como Nubico, alguna de Movistar, algun juego...

    La primera actualización la hice a finales de diciembre y no tuve problema, Lo que no recuerdo si ya había borrado aplicaciones



  • Buenos días, me uno a sukvana en su problema. M5 sin rootear, comprado a principio de mes en Movistar. Nada más comprarlo, se actualiza de 5.0 a 5.1 sin problemas vía OTA. Anoche me salta una nueva actualización (3.2.7) para Movistar, una actualización de unos 50MB. Se descarga y al actualizar, salta el mismo error "Status 7".


    Procedo a hacer wipe cache, reintento, con el mismo error.
    Procedo a restaurar de fábrica, reintento, y vuelve a salir el mismo error.
    Os agradecería que me pudiérais ayudar con el asunto.





  • arpaheni dijo:
    Buenos días, me uno a sukvana en su problema. M5 sin rootear, comprado a principio de mes en Movistar. Nada más comprarlo, se actualiza de 5.0 a 5.1 sin problemas vía OTA. Anoche me salta una nueva actualización (2.3.7) para Movistar, una actualización de unos 50MB. Se descarga y al actualizar, salta el mismo error "Status 7".

    Procedo a hacer wipe cache, reintento, con el mismo error.
    Procedo a restaurar de fábrica, reintento, y vuelve a salir el mismo error.

    Os agradecería que me pudiérais ayudar con el asunto.



    Yo tambien hice el wipe chache y nada...
    Aun no he reestablecido valores de fábrica porque necestio el movil ahora mismo y tengo que buscar un poco de tiempo... pero visto lo visto...



  • Hola a todos.

    Tengo el mismo problema que vosotros. El terminal M5 es de hace unos meses, y también Movistar libre.
    Letras rojas, azules y amarillas.
    En lo que contestáis al problema de fondo, ¿me podéis indicar cual de las opciones "azules" elijo para seguir funcionando?.
    Gracias



  • Buenos días a todos,


    Por favor, @famogon @{Sukvana} @{arpaheni} enviadme por privado el SN de vuestros dispositivos para realizar algunas comprobaciones al respecto.

    Muchas gracias de antemano.

    Un saludo,



  • El mismo problema. También con operador Movistar.



  • Escudero dijo:
    Buenos días a todos,

    Por favor, @famogon @{Sukvana} @{arpaheni} enviadme por privado el SN de vuestros dispositivos para realizar algunas comprobaciones al respecto.

    Muchas gracias de antemano.

    Un saludo,


    Hola, acabo de enviarte mi S/N. Gracias por la rapidez.



  • famogon dijo:
    Hola a todos.
    Tengo el mismo problema que vosotros. El terminal M5 es de hace unos meses, y también Movistar libre.
    Letras rojas, azules y amarillas.
    En lo que contestáis al problema de fondo, ¿me podéis indicar cual de las opciones "azules" elijo para seguir funcionando?.
    Gracias

    Hola famogon, puedes elegir el que pone Reboot (creo que es la primera opción, no tengo encima el terminal). Con eso te reinicia el teléfono sin perder nada, lo único que tendrás la notificación permanentemente para que actualices, pero ni caso hasta que nos digan qué está pasando... No hagas como yo, que lo dejé de fábrica para que le haya pasado lo mismo 

    :((


  • Escudero dijo:
    Buenos días a todos,

    Por favor, @famogon @{Sukvana} @{arpaheni} enviadme por privado el SN de vuestros dispositivos para realizar algunas comprobaciones al respecto.

    Muchas gracias de antemano.

    Un saludo,
    Perdón... el SN que es? 
    te lo pongo aquí mismo?


  • @{Escudero} El SN lo pone detrás del móvil no?

     ahora no sé enviar privados... madre mía... soy un desastre



  • Privado recibido @{Sukvana} 😉


    Estamos revisando este tema. Por favor, comentadnos si teníais alguna app de sistema inhabilitada o si en algún momento habéis sido root (actualmente o en el pasado).

    Muchas gracias.

    Un saludo,



  • Escudero dijo:
    Privado recibido @{Sukvana} 😉

    Estamos revisando este tema. Por favor, comentadnos si teníais alguna app de sistema inhabilitada o si en algún momento habéis sido root (actualmente o en el pasado).

    Muchas gracias.

    Un saludo,

    Hola, por mi parte, mi terminal nunca ha estado rooteado. Apps del sistema inhabilitadas tampoco (que yo sepa).

    Gracias.



  • Tambien me pasa lo mismo. Ya he descrito el error en otro blog y me comentan que el error Status 7 se refiere a ser o haber sido root. No tengo ni idea de cómo se hace esto, por lo que si ha pasado esto, debe haber sido por haber instalado algún aplicativo que ha generado esto. Me dicen que la solución es hacer Hard Reset y no tengo ni idea de cómo hacer esto. Os agredeceria me indicarais como tengo que hacer y si voy a perder algun dato.

    Muchas gracias



  • ToniF dijo:
    Tambien me pasa lo mismo. Ya he descrito el error en otro blog y me comentan que el error Status 7 se refiere a ser o haber sido root. No tengo ni idea de cómo se hace esto, por lo que si ha pasado esto, debe haber sido por haber instalado algún aplicativo que ha generado esto. Me dicen que la solución es hacer Hard Reset y no tengo ni idea de cómo hacer esto. Os agredeceria me indicarais como tengo que hacer y si voy a perder algun dato.
    Muchas gracias.


    No lo hagas, yo le he hecho hard reset y sigo igual pero con todo borrado....

    😢


  • Muchisimas gracias por avisar. ¿Qué otra solución hay? ¿Esperar a la siguiente actualización pasando de ésta? ¿O esto nos vas a pasar siempre a todos los que tenemos un M5 de Movistar libre?



  • Buenos días de nuevo,

    @arpaheni @ToniF Muchas gracias por la información sobre vuestro dispositivo. Lo revisamos.

    Un saludo,



  • Yo nunca he sido root. De hecho no se ni como se hace.
    Por otro lado borré apps que me venían con el móvil y no quería, como nubico o algún juego.
    También ayer fui ajustes> aplicaciones> y al menu para habilitar aplicaciones por si acaso y me continua el error.
    Por dios... Que no sea hacer un hard reset que lo veo muy complicado. Además no veo porque debería ser esa la solución cuando no he hecho nada con el móvil.
    También me planteo la duda de si solo es con esta actualización o me pasará siempre...



  • Buenas,


    No hagáis HR, estamos revisando los paquetes por si hubiera algún error. En cuanto esté solventado os avisamos.

    Un saludo



  • ¡Gracias! Esperemos que se solucione pronto.