Fallo WIFI en Edison 3



  • Hola:
    No sé si se ha respondido en algún otro debate, pero no consigo ver una respuesta que funcione.
    Desde hace unas semanas ha empezado a fallar el wifi de la tablet Edison 3. Veo en ajustes, como se conecta y desconecta continuamente del wifi, obteniendo dirección IP...... conexión establecida,....y al momento, se pierde otra vez...Todo esto con un telefonoc BQ M5.5 al lado para comparar si es el router o sólo la tablet.
    He probado por lo que he visto en foros, asignarle una IP estática, para evitar DHCP, y funciona un rato...y vuelve a perder el wifi.
    ¿Es alguna avería identificada o puede ser que sea mi tablet que esté mal?

    Gracias y un saludo.



  • Buenas tardes:

    @javierdt06 ¿Podrías indicarme cual es el número de compilación del dispositivo? Puedes verlo desde Ajustes > Información del teléfono. Por otro lado, ¿has probado en diferentes redes Wi-Fi? Si es así, el comportamiento se reproduce?

    Un saludo.



  • A mi también me ocurre lo mismo. Al final hay alguna solucion para esto?



  • Buenos días, 


    @Pitichi ¿Puedes detallarnos lo ocurrido?¿Qué número de compilación tiene tu tablet?Este dato lo encontrarás en Ajustes>Información de la tablet.¿Te aparece algún mensaje de error?¿Has probado en otra red Wi-fi?

    Un saludo,



  • Ferrer wrote:
    Buenos días, 


    @Pitichi ¿Puedes detallarnos lo ocurrido?¿Qué número de compilación tiene tu tablet?Este dato lo encontrarás en Ajustes>Información de la tablet.¿Te aparece algún mensaje de error?¿Has probado en otra red Wi-fi?

    Un saludo,

    Hola.
    Número de compilacion 2.1.0_20151209-0843
    No aparece ningún mensaje de error y no he tenido oportunidad de probarlo en otra red wifi, pero el resto de dispositivos que conecto a esta, que no son pocos, no dan ningún problema.
    Saludos



  • Buenas tardes,


    @Pitichi ¿Has comprobado el rendimiento del dispositivo en otras redes Wi-Fi o redes abiertas?

    Un saludo.



  • LCSanz wrote:
    Buenas tardes,


    @Pitichi ¿Has comprobado el rendimiento del dispositivo en otras redes Wi-Fi o redes abiertas?

    Un saludo.


    No, no lo he comprobado. No he tenido oportunidad, pero en la que falla tengo otros muchos dispositivos conectados y ninguno me da ningún problema.



  • Buenas tardes,

    @Pitichi Te recomiendo que compruebes el rendimiento del dispositivo en otras redes Wi-Fi y nos indiques el resultado.

    Un saludo.



  • LCSanz wrote:
    Buenas tardes,

    @Pitichi Te recomiendo que compruebes el rendimiento del dispositivo en otras redes Wi-Fi y nos indiques el resultado.

    Un saludo.
    Esroy intentando que conecte a una red abierta y pasa exactamente lo mismo. Ademas me dice "error de autenticacion" cuando es una red libre. Error de autenticacion tambien me lo pone cuando se desconecta y se quiere volver a conectar a mi red wifi, aun teniendo correctamente puesta la clave.



  • Buenas tardes,


    @{Pitichi} ¿Has podido probar en otra red Wi-Fi no abierta, para comprobar si también aparece el mismo error de autenticación? Te recomendamos borrar tu red y al volver a conectar marcar "Mostrar contraseña".

    Un saludo.



  • Buenos días.


    Tengo este mismo problema con la Edison 3. Exactamente lo mismo. Cuando se bloquea pierde la conexión y o tarda en cogerla o no la coge hasta que no apagas y enciendes WIFI. Aparece error de autenticación también frecuentemente y además, estando conectada al WIFI se desconecta sola muy frecuentemente. Parece que cada día va a peor. La acabo de recibir del servicio técnico, o sea que todo de fábrica y de cero, por otro de los problemas de esta tablet (la pantalla loca) por lo que me da una pereza enorme volverla a mandar o poner otro ticket. Es un problema más que conocido por lo que veo así que me gustaría saber que le pasa.

    Un saludo.



  • Buenas tardes:

    @jbveraperez ¿te sucede en cualquier red Wi-Fi o solo en una en concreto? ¿Qué número de compilación tienes? (Ajustes > Información del teléfono).

    Un saludo,



  • Tengo el mismo problema desde hace tres días. La tablet ha funcionado perfectamente hasta ahora, primero con ADSL y desde hace seis meses con fibra. Ahora pierde la wifi cada pocos minutos. He cambiado la IP a estática y nada, sigue igual. Veo en el sistema que funciona con Android 4.4.2, kernel 3.4.67, compilación 1.2.4_20151028-1055. ¿hay alguna solución o es una avería?



  • Buenos días, 


    @Jql ¿Lo has notado tras la descarga de alguna app?¿Te aparece algún mensaje de error cuando se desconecta?¿Has probado en otra red Wi-Fi?

    Un saludo,



  • No da mensajes de error ni he descargado ninguna app. Lo último que he hecho ha sido entrar en el router y quitar vps. Parece más estable pero se sigue perdiendo. Si me conecto a través del móvil -un Aquarius- no da problemas aunque este toma la señal del mismo router. Ya no se qué más hacer. Un saludo y agradezco cualquier sugerencia.



  • Buenas tardes, 


    @{Jql} Para tratar de mejorar la estabilidad de la red provocando que no sufra dichas desconexiones, prueba desactivando IPv6 y filtrado MAC ON en tu router, en caso de que persista mantén la  IP estática. No obstante, comprueba en otras redes si este comportamiento también ocurre o únicamente sucede en tu red. De ser así, no podemos ayudarte dado que deriva de la compatibilidad entre ambos ya sea por una actualización del router o del teléfono. 

    Un saludo,