PROBLEMAS HDMI



  • Muy buenas me han traído la nueva tablet bq edison 3g, y bueno después de devolver una porque no funcionaba el bluetooh, me han mandado otra.
    Ahora pruebo la salida hdmi y no me funciona y el problema no es el cabledo ya que tengo una pascal hago la misma prueba y si se ve la película.

    Que puedo hacer, Gracias.



  • ¿has activado la salida hdmi en los ajustes de la tablet?Si lo has hecho, prueba las diferentes resoluciones de la salida hdmi hasta dar con la compatible con tu televisor.



  • [quote="AngelCaido"]¿has activado la salida hdmi en los ajustes de la tablet?Si lo has hecho, prueba las diferentes resoluciones de la salida hdmi hasta dar con la compatible con tu televisor.[/quote]

    Si

    Resolucion hdmi donde lo tengo que modificar?



  • Hola Eduyeje.

    Los ajustes de resolución del HDMI se encuentran en "Ajustes>HDMI>Resolución HDMI"

    Un saludo.



  • [quote="rivero"]Hola Eduyeje.

    Los ajustes de resolución del HDMI se encuentran en "Ajustes>HDMI>Resolución HDMI"

    Un saludo.[/quote]

    ok, entonces sobre que resolución tendría que poner para una LG 42 smartv



  • [quote="eduyeje"][quote="rivero"]Hola Eduyeje.

    Los ajustes de resolución del HDMI se encuentran en "Ajustes>HDMI>Resolución HDMI"

    Un saludo.[/quote]

    ok, entonces sobre que resolución tendría que poner para una LG 42 smartv[/quote]

    Tendrás que probarlo tú mismo en casa, a no ser que alguien tenga tu mismo modelo de televisor y la bq edison y lo sepa.



  • [quote="AngelCaido"][quote="eduyeje"][quote="rivero"]Hola Eduyeje.

    Los ajustes de resolución del HDMI se encuentran en "Ajustes>HDMI>Resolución HDMI"

    Un saludo.[/quote]

    ok, entonces sobre que resolución tendría que poner para una LG 42 smartv[/quote]

    Tendrás que probarlo tú mismo en casa, a no ser que alguien tenga tu mismo modelo de televisor y la bq edison y lo sepa.[/quote]

    ok, gracias mañana lo prue bo y lo comento, un saludo


  • MVP

    A mi en una LG 37LV5500 me funciona perfectamente con todas las resoluciones.



  • [quote="RaMaEn"]A mi en una LG 37LV5500 me funciona perfectamente con todas las resoluciones.[/quote]

    pues nada con la LG 42LM620S, no funciona todas las resoluciones tuve que darle otra salida diferente que para la Pascal, pero bueno, ya se ve.

    ahora se quedo la pantalla bloqueada en internet y no hace nada la tablet no responde a ningún tipo de botón.

    :evil: :evil: :evil: :evil: :oops: :oops: :oops: :oops:


  • Hola.

    Prueba dejando pulsado el botón reinicio algo mas de 15" a ver si reacciona.

    Un saludo.



  • [quote="rivero"]Hola.

    Prueba dejando pulsado el botón reinicio algo mas de 15" a ver si reacciona.

    Un saludo.[/quote]

    bueno vale lo haré, pero no entiendo que el primer día de uso y ya se bloquee,

    porque me pregunte tienen tantos fallos?

    la verdad, increíble todo lo que esta pasando con la edison, la verdad que muy pero que muy me encuentro



  • Gracias por adelantado , tengo una edison desde enero y hoy he comprado un cable hdmi para conectarla a la tele y es colocar el cable y se vuelve loca activa menus , el teclado etc , etc ,pero lo hace activando el hdmi en la tablet desde el menu ajustes como si lo tengo desconectado es poniendo el cable fisicamente , el cable es ( 1.4 high speed with ethernet ) puede ser esto.
    gracias.



  • Buenas

    A un usuario le pasó algo parecido con el mismo cable y al final era el adaptador de HDMI a Mini HDMI que le fallaba.
    Si puedes, prueba con otro adaptador.

    Un saludo


  • MVP

    [quote="tonete"]Gracias por adelantado , tengo una edison desde enero y hoy he comprado un cable hdmi para conectarla a la tele y es colocar el cable y se vuelve loca activa menus , el teclado etc , etc ,pero lo hace activando el hdmi en la tablet desde el menu ajustes como si lo tengo desconectado es poniendo el cable fisicamente , el cable es ( 1.4 high speed with ethernet ) puede ser esto.
    gracias.[/quote]

    Ese es el tipo de cable HDMI que he comprado yo (lo puedes leer en el primer post de este tema), y no tengo ningún tipo de problema.



  • Ayer mismo fui a la tienda con la tablet y el cable, lo probamos y todo bien, vuelvo a probar en casa y todo igual se vuelve loca , he ajustado la resolucion del hdmi de la tablet de varias formas y nada, mi tv es un ( sony hx800 46" 200 hz ) como no sea el tema de lo hz del tv, pero yo creo que es automatico el tema de la resolucion del hdmi en la tv o no se hacerlo, he probado en dos de las conexiones de la tele de los 4 que tiene, ademas tengo un blue ray conectado por hdmi y no tengo ningun problema osea que no creo que sea los conectores.
    gracias y un saludo.



  • Prueba desde los Ajustes de la tablet, con las diferentes resoluciones que tiene.

    Un saludo



  • Hola, aprovecho el hilo, a ver si alguien me echa una manilla, a mi lo que me pasa es que se ve fatal en el televisor, he probado con todas las resoluciones y frecuencias y nada. El problema no es de las películas ya que las propias imágenes y textos del sistema Android se ven fatal.

    saludos



  • [quote="mudasoto"]Hola, aprovecho el hilo, a ver si alguien me echa una manilla, a mi lo que me pasa es que se ve fatal en el televisor, he probado con todas las resoluciones y frecuencias y nada. El problema no es de las películas ya que las propias imágenes y textos del sistema Android se ven fatal.

    saludos[/quote]

    ¿que modelo de televisor tienes? ¿donde compraste el cable? ¿que es lo que se ve mal exactamente, borroso, resolucion baja?



  • [quote="AngelCaido"][quote="mudasoto"]Hola, aprovecho el hilo, a ver si alguien me echa una manilla, a mi lo que me pasa es que se ve fatal en el televisor, he probado con todas las resoluciones y frecuencias y nada. El problema no es de las películas ya que las propias imágenes y textos del sistema Android se ven fatal.

    saludos[/quote]

    ¿que modelo de televisor tienes? ¿donde compraste el cable? ¿que es lo que se ve mal exactamente, borroso, resolucion baja?[/quote]
    Pues el televisor donde lo he probado no es muy bueno la verdad aunque el TDT y la PS3 se ven de maravilla, un OKI de 32" resolución HD 1080x720. El cable no tengo ni idea de si es 1.3, 1.4,...¿?; lo compré ayer en el chino de mi barrio, pero vaya, ¿qué cable no viene de China aunque lo compres en elcorteinglés?
    Por ejemplo, los textos del menú Ajustes se ven borrosos, el azul del indicador de batería no sale azul... y la resolución en las pelis es muy mala.
    Seguramente sea el cable, pero quería saber si alguien ha tenido el mismo problema antes de ir a discutir con el chino...



  • [quote="mudasoto"][quote="AngelCaido"][quote="mudasoto"]Hola, aprovecho el hilo, a ver si alguien me echa una manilla, a mi lo que me pasa es que se ve fatal en el televisor, he probado con todas las resoluciones y frecuencias y nada. El problema no es de las películas ya que las propias imágenes y textos del sistema Android se ven fatal.

    saludos[/quote]

    ¿que modelo de televisor tienes? ¿donde compraste el cable? ¿que es lo que se ve mal exactamente, borroso, resolucion baja?[/quote]
    Pues el televisor donde lo he probado no es muy bueno la verdad aunque el TDT y la PS3 se ven de maravilla, un OKI de 32" resolución HD 1080x720. El cable no tengo ni idea de si es 1.3, 1.4,...¿?; lo compré ayer en el chino de mi barrio, pero vaya, ¿qué cable no viene de China aunque lo compres en elcorteinglés?
    Por ejemplo, los textos del menú Ajustes se ven borrosos, el azul del indicador de batería no sale azul... y la resolución en las pelis es muy mala.
    Seguramente sea el cable, pero quería saber si alguien ha tenido el mismo problema antes de ir a discutir con el chino...[/quote]

    Te recomendaría antes que lo probaras en la tele de un vecino o amigo, si en otra tele de más calidad y full HD se sigue viendo mal, entonces el cable es el problema seguramente.