Cambio de tonos



  • Hola, pues a ver, desde el menú que se abre al mantener pulsado el botón de apagar/encender poengo el modo vibración y cuando vuelvo al modo normal, realizando los mismos pasos, se desconfiguran los tonos de llamada y notificaciones.
    Al entrar en el menú, siguen marcados los que yo elegí, pero suenan otros.



  • Buenas tardes:


    @MaxPower  ¿Puedes facilitarnos el modelo de tu dispositivo y el número de compilación?. Puedes encontrarlo en Ajustes - Información del teléfono.

    Un saludo.



  • Bq aquaris e5 FHD
    1.2.2_20150123-0913



  • Buenas noches:


    @{MaxPower} ¿Donde tienes almacenados los tonos establecidos? ¿Utilizas los tonos nativos del terminal?

    Un saludo.



  • El de notificaciones es un tono nativo y el de llamadas esta en la carpeta ringtones de la memoria principal del terminal



  • Buenos días:

    @MaxPower ¿podrías subir capturas de pantalla del cajón de aplicaciones para que tratemos de detectar si alguna puede estar causando este comportamiento?

    Un saludo,



  • Cómo puedo subir las capturas de pantalla??



  • Buenos días:

    @MaxPower puedes subirlas a algún servicio de almacenamiento en la nube como Google Drive o Dropbox y copiarnos el enlace (recuerda habilitar los permisos necesarios para que podamos acceder).

    Un saludo,





  • Buenos días,

    @MaxPower Gracias por facilitarnos estas capturas. Por favor, elimina las siguientes apps para verificar si se corrige el comportamiento que nos indicas, y comprobar si están afectando al buen funcionamiento del sistema.

    • Double Twist.
    • Pocket.
    • Tiempo Bus y Tram Alicante.

    Coméntanos el resultado.

    Un saludo,



  • Parece que eliminando las app mencionadas el problema se ha solucionado, pero me parece algo "decepcionante" tener que prescindir de estas app, bastante necesarias para mi.

    Lo cierto es que estoy muy decepcionado con este teléfono, en su día lo compré como "buque insignia" de la marca y por apostar por una marca española pero al poco de recibirlo ya tuve que mandarlo al sat por que se colgaba, luego se me borraban los iconos del escritorio y ahora me tengo que deshacer de ciertas app por que se desconfiguran los tonos.....



  • Buenas tardes,


    @{MaxPower} Gracias por la respuesta.
    Para comprobar la aplicación que puede producir este comportamiento en el terminal, instala de nuevo las que desees utilizar, de una en una, comprobando si el funcionamiento del terminal es correcto entre instalaciones.

    De esta forma podremos localizar la aplicación que lo provoca.

    Saludos,



  • Hoy ha vuelto a pasar, después de tener desinstaladas las app que me dijisteis, al pasar del modo vibración al normal, se han vuelto a cambiar los tonos sólo, para que conste, sólo paso de modo vibración a modo general.

    Me he puesto en contacto con del sat para ver si me pueden solucionar el problema.



  • Buenos días,


    @{MaxPower} Gracias por informarnos.
    Si lo deseas, envíame a través de mensaje privado el número de ticket de soporte con el que estás gestionando la incidencia, para que pueda revisarlo y ayudarte en todo lo que me sea posible.

    Saludos,



  • ¡Buenas!

    A mi me pasa lo mismo, no puedo cambiar ningún tono ya que vuelve a ponerse solo el que venía por defecto... Este dispositivo parece estar abandonado...

    Saludos

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Buenos tardes,


    @{Raiderpoer} Facilítame un vídeo en que se aprecie el comportamiento que comentas para poder ayudarte en todo lo posible. Puedes subir el vídeo a Google Drive o Dropbox y nos adjuntas el enlace compartido. Recuerda en ese caso habilitar el permiso del enlace para que cualquier persona tenga acceso.

    Un saludo,



  • AMolina wrote:
    Buenos tardes,


    @{Raiderpoer} Facilítame un vídeo en que se aprecie el comportamiento que comentas para poder ayudarte en todo lo posible. Puedes subir el vídeo a Google Drive o Dropbox y nos adjuntas el enlace compartido. Recuerda en ese caso habilitar el permiso del enlace para que cualquier persona tenga acceso.

    Un saludo,

    ¡Buenas!

    He hecho una foto, en esta aparece que está seleccionado el tono "Marcha: Reo de Muerte", sin embargo cuando me llaman, durante unas horas/días suena el tono que yo quiero y después vuelve a cambiarse sólo a "Fnac1" que es el que viene por defecto pero al entrar de nuevo en el menú sigue seleccionado "Marcha: Reo de Muerte" pero suena "Fnac1"

    Aquí tiene la foto: https://drive.google.com/file/d/0B10_6xhbOG3DeXFscHNHUVQtVWM/view?usp=docslist_api

    Saludos

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Buenos días,


    @Raiderpoer ¿¿Los tonos los tienes almacenados en el terminal o en la tarjeta SD? Para solucionarlo, prueba con un archivo de audio que se encuentre en la memoria interna. Si el problema persiste, prueba con un tono diferente al que intentas configurar actualmente. Copia los archivos de audio que quieras en la carpeta ringtones en memoria interna con Explorador de Archivos. 
    Coméntanos los resultados obtenidos.

    Un saludo,



  • Ferrer wrote:
    Buenos días,


    @Raiderpoer ¿¿Los tonos los tienes almacenados en el terminal o en la tarjeta SD? Para solucionarlo, prueba con un archivo de audio que se encuentre en la memoria interna. Si el problema persiste, prueba con un tono diferente al que intentas configurar actualmente. Copia los archivos de audio que quieras en la carpeta ringtones en memoria interna con Explorador de Archivos. 
    Coméntanos los resultados obtenidos.

    Un saludo,

    ¡Buenas!

    Los tonos están almacenados en la memoria interna del teléfono, no uso tarjeta SD. Probaré lo que me dijiste

    Gracias
    Saludos

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Buenas tardes:

    De acuerdo, @Raiderpoer . Quedamos a la espera de ver el resultado.

    Un saludo.