Problema para extraer todos las imagenes BQ E5 FHD sin que se inicie el BQ



  • Hola buenas, desde el otro día mi móvil ha empezado con el problema que he visto mucho de quedarse en la pantalla de BQ al iniciar y reiniciarse todo el rato. Me gustaría saber como podría extraer las imágenes que tengo almacenadas en la memoria interna del móvil. No puedo hacerlo con el backup user data del recovery porque tengo en total unos 10GB en archivos. He oído algo de una aplicación TWRP pero no logro instalarla al tener el móvil así. ¿Habría alguna otra forma de extraer los archivos? Os agradecería que me la explicaseis, gracias.

    Un saludo.


  • MVP

    En principio si el terminal no te inicia, creo que va a ser un poco complicado acceder  la memória interna para recuperar nada.
    De todas formas, mira esto, aunque creo que en tu caso no vale de nada.

    Has probado a entrar en RECOVERY??????? o a reiniciarlo manteniendo pulsados los tres botones durante unos 30 segundos????

    Si consigues entrar en RECOVERY, haz un wipe caché. Elige después la opción "Reboot system now" y a ver si rula.


  • MVP

    Par entrar en RECOVERY:

    - Con el dispositivo apagado, pulsa el botón de encendido y los dos de volumen, todos al mismo tiempo, durante unos segundos hasta que aparezca el logo de BQ en pantalla. Al aparecer este logo, suelta todos los botones y espera unos segundos hasta que aparezca un androide verde tumbado con una exclamación sobre su tripa.

    - Una vez que aparezca este logo, pulsa el botón de subir volumen (una pulsación breve).

    - Aparecerá el menú “Android system recovery”. Con las tecla de bajar volumen, selecciona "Wipe caché" y confirma la selección pulsando el botón de encendido (el de subir volumen hará la función de ir hacia atrás y volverá a mostrar el logo de Android. Para volver a entrar pulsar otra vez subir volumen).

    - Cuando aparezca nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando nuevamente con el botón de encendido.



  • Nada, he probado todo eso y sigo igual.
    Tambien he probado lo de TWRP, lo añado con el flash tools, y lo inserta correctamente, pero a la hora de iniciarlo y meterme en el recovery sigue estando el mismo menu.