[RESUELTO] dekko no inicia



  • Hola a todos, llevo usando este teléfono como unos 6 meses y creo que fue desde la actualización OTA 8 dekko dejó de funcionar. ¿Os ha pasado lo mismo? La aplicación se queda dando vueltas y simplemente no inicia.
    ¿Conocéis algún otro cliente de correo que me pueda servir de alternativa? No tengo ni gmail ni yahoo 😃
    Muchas gracias y salu2

    Todo un descubrimiento este foro =D



  • Acabo de probar Dekko en OTA 9 tras la actualización que ha tenido a la versión 0.6 y al principio pasaba lo que comentabas, pero la cerré, y tras volver abrirla, funcionaba bien.



  • A mi me paso lo mismo después de instalarla por primera vez,reinicie el móvil y ya me funciona bien



  • Dekko es el mejor gestor de correo que hay ahora mismo para el móvil, no he buscado ningun otro. A mi me paso algo parecido a lo que te pasó a ti, puede que algun archivo de configuración de dekko este dañado y por eso no logre arrancar. Te recomiendo que borres la carpeta dekko.dekkoproyect que está ubicada en /home/phablet/.config

    Por otra parte te recomiendo que instales logviewer que para detectar el origen de errores como este viene muy bien



  • El error que me lanza logviewer es: Error opening shm /lttng-ust-wait-5-32011 (in get_wait_shm() at lttng-ust-comm.c:958 libust[26917/2 6947]

    Efectivamente al borrar esa carpeta el programa ha arrancado.

    Gracias



  • Muy buen aporte @kain_X_X, gracias 😃 


    Con vuestro permiso cierro debate, ya que se ha solventado 

     Un saludo!