FELIZ ESTRENO Bq EDISON 3G



  • A LA ATT. del Dpto. de SOPORTE TECNICO 11-01-2013
    Ref. Fra.: 100026786
    Buenos días. Ayer recibí la Tablet Bq Edison 3G solicitada.
    La primera impresión fue buena pero a medida que empezaba a utilizarla pude comprobar que iba a cambiar de opinión en breve.
    Primeramente, después de arrancarla, configure WIFI (pausa para la cena). Al regresar y volverla a poner en marcha inserté contraseña de arranque (la cual ya no he podido eliminar), seguidamente me notificó una actualización; conecté el cargador de red como solicitaba y acepté su instalación. Una vez finalizada la misma, se apagó, la arranqué manualmente después de ver que por sí sola no lo hacía, vi que estaba acabando de actualizarse y finalizó la actualización. Entre en la tienda App’s, descargué unas cuantas aplicaciones (hasta aquí correcto), probé algunas de ellas, todo bien. Volví a instalar cuatro aplicaciones más y cuando entre en el escritorio para probarlas, empezaron los fallos. Mantenía pulsado el icono para cambiarlo de pantalla y, o me lo habría directamente, o en su lugar me habría otra aplicación, pero no me lo arrastraba. Esto me empezó a pasar con todos los iconos del escritorio. Seguidamente, detecté que al escribir (fuera en la aplicación que fuera) me aplicaba, a veces, caracteres distintos a los que marcaba. Al dar la tecla de borrarlos, no borraba si mantenía la “tecla” fija sino todo lo contrario, escribía un montón de letras, si lo hacía brevemente, sí. Viendo el mal funcionamiento, la apagué y volví a arrancarla. No comento lo que me costó poner la dichosa contraseña, escribía lo que le daba la gana y cuando borraba, pues aparecían más caracteres. Cuando conseguí arrancarla, lo primero que hice fue ir a eliminar la contraseña e intentar dejarla arrancar como venía de fábrica, pero no ha habido manera de hacerlo.
    SOS...¿Qué debo hacer? Había pensado en mirar si hay forma de reiniciarla y dejarla como salida de fábrica. Cuando llegue a casa leeré vuestro manual a ver si pone algo al respecto.
    En espera de vuestra pronta respuesta,
    SVC



  • Buenas, dime que firmware tienes instalado, vete a Ajustes - Información de la tablet y cópiame el número de compilación.

    Un saludo



  • Buenas tardes Peterico.
    Ahora mismo estoy probando la tablet.
    El nº de compilación es el: 1.1.10-1015 20121230-18:00 (rk30_ics_v2.23.00).
    Antes de nada, agradecerte la comunicación.
    La he arrancado hace aproximadamente media hora, justo cuando he llegado a casa.
    Parece que funciona correctamente. La escritura que realiza es la que inserto, he conseguido desbloquear la pantalla de arranque (eliminar el pin) y al parecer, creo que funciona correctamente. Si te parece, dejamos el caso “abierto”, si hubiera alguna incidencia la añadiría, pero creo que ayer se volvió loca, simplemente.
    Nuevamente, agradecer tu atención.
    Un saludo,
    SVC



  • Para cualquier cosa, no dudes en postearlo.

    Un saludo



  • Ok. gracias de nuevo.