Mi móvil hace un ruido extraño al desbloquearse



  • Hola, en Septiembre me compré el Aquaris M5 y solo me ha dado un problema que solucioné reseteando el movil, ayer se me volvió a bloquear y volví a resetearlo pero ahora cada vez que desbloqueo el móvil (si está con el sonido activado) suena un ruido extraño, como cuando te avisa de que no tienes batería, que debería hacer?
    Gracias



  • Buenas tardes:

    @Ireneleam ¿Cual es el número de compilación del terminal? Puedes verlo desde Ajustes > Información del teléfono. 


    Por otro lado, ¿al realizar un restablecimiento a datos de fábrica cargaste la copia de seguridad de Google? Verifica la configuración desde Ajustes > Sonido y notificaciones > Otros sonidos, comprueba si tienes activado "Sonidos al bloquear la pantalla" y "sonidos táctiles"

    Un saludo.



  • El movil algunas veces hace sonidos raros , incluso despues de enviarte un whatsap suena el sonido que tengas un luego un ruido raro  , es problema de sofware que bq deberia de solucionarlo



  • Buenos días,


    @{jtl_90} ¿Puedes indicarnos el número de compilación de tu terminal? Lo puedes encontrar en: Menú ajustes>Información del teléfono>Número de compilación.

    Asimismo, ¿puedes detallarnos lo que nos comentas? ¿Podrías adjuntarnos un vídeo para visualizar lo que nos indicas? Puedes subirlo a Google Drive o Dropbox y nos adjuntas el enlace compartido. Recuerda habilitar el permiso para que cualquier persona tenga acceso.

    Saludos,



  • Lo del ruidito despues de enviar un wassap  a mi tambien me lo hace 1 de cada 5 veces mas o  menos



  • jacopaco wrote:
    Lo del ruidito despues de enviar un wassap  a mi tambien me lo hace 1 de cada 5 veces mas o  menos

    Eso yo creo que nos pasa a casi todos.

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Me pasa exactamente lo mismo, y da mucha rabia el ruidito, que tengo que hacer? El numero d compilacion d mi mvil es: 1.2.4_20151021-0942



  • Me pasa exactamente lo mismo, y da mucha rabia el ruidito, que tengo que hacer? El numero d compilacion d mi mvil es: 1.2.4_20151021-0942
    Esperar una próxima actualización.


  • jacopaco wrote:

    Me pasa exactamente lo mismo, y da mucha rabia el ruidito, que tengo que hacer? El numero d compilacion d mi mvil es: 1.2.4_20151021-0942

    Esperar una próxima actualización.

    ¿A qué actualización debe esperar? Todavía no ha actualizado, y los que si lo hemos hecho a la 3.2.7 también lo hace.

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenas tardes:

    @kasper_78 @Tresva @jacopaco Os confirmo que este comportamiento está derivado de la gestión del buffer de audio y el procesado de Dolby. Este problema con el ruido aleatorio ya ha sido reportado y está siendo revisado por nuestro departamento de desarrollo, intentaremos optimizarlo todo lo posible mediante próximas actualizaciones del sistema operativo.


    Lamentamos las molestias que os pueda estar causando esta incidencia.

    Un saludo.



  • Si os referis a un ruido como "Blublublu" yo tengo el mismo problema alguna vez desde que tengo mi M5 en diciembre de 2015. tanto con las diferentes versiones de Lollipop como ahora con Marsmallow.

    Sigue sin solucionar?



  • yo cuando desbloqueo el movil, lo que noto es una pequeña vibracion, no escucho ningun tipo de ruido raro, no tengo ni pin, ni patron, ni contraseña, anoser que sea por este motivo el ruido que notais, yo no escucho nada, un saludo



  • Buenas tardes,

    @Kanuma Este comportamiento está relacionado con el buffer de audio por lo que sería conveniente que realizases un wipe caché desde el menú recovery y verificar de esta forma si mejora este aspecto.


    Para realizarlo, con el terminal apagado, pulsa encendido y subir volumen al mismo tiempo hasta que encienda la pantalla. Al aparecer la imagen de BQ, unos instantes después, accederás al menú recovery. Con las teclas de volumen selecciona Wipe caché partition y confirma con encendido. Al finalizar el proceso, volverás al menú inicial con la primera opción seleccionada. Pulsando encendido el terminal se reiniciará.

    Un saludo,



  • Escudero dijo:
    Buenas tardes,

    @Kanuma Este comportamiento está relacionado con el buffer de audio por lo que sería conveniente que realizases un wipe caché desde el menú recovery y verificar de esta forma si mejora este aspecto.


    Para realizarlo, con el terminal apagado, pulsa encendido y subir volumen al mismo tiempo hasta que encienda la pantalla. Al aparecer la imagen de BQ, unos instantes después, accederás al menú recovery. Con las teclas de volumen selecciona Wipe caché partition y confirma con encendido. Al finalizar el proceso, volverás al menú inicial con la primera opción seleccionada. Pulsando encendido el terminal se reiniciará.

    Un saludo,

    Gracias Sergio,  lo pruebo ahora mismo.



  • Estdos. amigos, tengo un problema idéntico co mi BQ Aquaris. He seguido fielmente las instrucciones con respecto al  "wipe caché desde el menú recovery". Una vez reiniciado, el problema seguía ocurriendo, sonidos repetitivos como burbujas de aviso o notificaciones.

    El Número de Compilación:   
    4.8.1­_20170411-1040.    
    Lo cierto es que para ser un terminal de gama media con 3GB RAM y un octacore y un SO actualizado (hace dos días se actualizó el software de BQ), este problema es muy incómodo. Agradecería que ayudaran a resolverlo, pues no quisiera tener que llevarlo al servicio técnico y que "machaquen", restauren a estado de fábrica, un terminal que tiene mes y medio.
    Gracias


  • Administrador

    Buenas,


    @{Jose Ant}  Creo que no estamos hablando de la misma incidencia. Si te fijas en las fechas hace casi un año que nadie reporta nada en este hilo. Durante este tiempo ha habido un cambio de versión de Android y varias OTAs de mantenimiento. ¿Podrías subir un vídeo en el que se escucha el sonido?

    Un saludo.



  • Saludos Adrián (Administrador), efectivamente las fechas son distantes, pero creía que la incidencia era la misma, Aún así te envio archivo de audio (tras un record) donde en el segundo 15 aparece el extraño sonido similar a una "burbuja". Esto se hace reiterativo e incómodo, pues no bedece a ninguna app que tenga abierta, debo silenciarlo y obviamente, si me llaman no puedo atender la llamada. Incluso con el móvil reiniciado sigue haciéndolo. No encuentro la manera en este mensaje de enviar el archivo de audio; así que lo intentaré por mail.



  • Buenas tardes:


    @Jose Ant ¿Utilizas Facebook Messenger? ¿Qué otras aplicaciones tienes instaladas de mensajería instantánea o redes sociales? ¿Esto te ocurría antes y después de haber actualizado el firmware a la versión 4.8.1?

    Puedes subir la grabación a Google Drive o Dropbox y nos adjuntas el enlace compartido. Recuerda en ese caso habilitar el permiso para cualquier persona tenga acceso.

    Un saludo,



  • Esto que se describe aquí y que ya experimenté en el bq M5 me pasó ayer en mi X Pro. ¿Abro tema nuevo en su foro?



  • @miguelmorante9 Sí por favor, cada consulta en el sub-foro correspondiente a su modelo.


    Un saludo.