Artefactos en el navegador por defecto



  • Me pasa que en el navegador por defecto, cuando entro en "Opciones"->"Ajustes"->"Accesebilidad" y hacro scroll hacia abajo del todo, en el panel derecho me hace artefactos, como parpadeos, se sube la pantalla, hace como una especie de copia fantasma del panel.
    Repito que el navegador es el por defecto de android y su configuracion igual, no le he instalado ningun plugin, ni le he cambiado ningun parametro, lo unico que lo he puesto para que visualize las paginas como un Desktop.

    ¿Podria alguien comprobar si tambien le pasa, para saber si es cosa mia, o algo generalizado? Os mando una captura, de la seccion donde pasa, lo unico que cuando realizo la captura de pantalla, si que la realiza bien, deja de hacer esas cosas raras mientras la hace.



  • Hola Brass.

    ¿Podrías indicarme cual es la versión de firmware que tienes? ("Ajustes>Información del tablet")

    Gracias



  • Si, claro, la version de firmware es la 1.0.2 (20121212-19:30). Me vino con ella ya de fabrica.



  • Estoy intentando reproducirlo aquí pero no soy capaz. Mira a ver si puedes grabar algún vídeo, o mostrarme de alguna manera que es exactamente lo que ocurre.

    En todo caso, es posible que se deba al problema de los temblores a la hora de seleccionar algo. Este es un problema que será solventado en la próxima actualización de firmware, que está por salir.

    Un saludo



  • Reproducirlo es muy facil, solo hay que entrar a esa pantalla, y hacer scroll hacia abajo en el panel derecho. Si a ti no te pasa nada, es que solo sera cosa mia.
    Lo que pasa, como indique, es sencillo, todo el panel derecho, y solo el panel derecho se pone a "temblar", es como si hubiese otro panel intermitente con el scroll a unos 20 pixeles por encima.
    Lo mirare hoy cuando llegue a casa en otra Curie que tengo aun sin desenvolver.



  • Prueba y nos dices. En todo caso, aquí te dejo el enlace para contactar con soporte técnico en caso de que fuera necesario.

    http://www.bqreaders.com/soporte-tecnico.html

    Otra opción que tienes es realizar un hard reset a ver si esto se corrige.

    Un saludo.



  • No creo que tenga que ver con los temblores, por que esto no pasa al mantener pulsado del dedo, con solo hacer scroll, y soltar, sigue haciendolo. Creo que tiene mas que ver con las interferencias que sucede en algunas cajas de edicion de texto. Puedes leer mas sobre el tema de en el post: viewtopic.php?f=3100&t=9220



  • Nada, en la otra me pasa exactamente lo mismo, y como ya ha subido otro usuario por el foro, y se comenta en algunos hilos, pasa en mas casos:

    viewtopic.php?f=3100&t=9404 - El hilo donde postearon los videos
    - En paginas en general, solo a veces
    - En los campos de introduccion, siempre
    - Y en el launcher, cuando le da la real gana


  • ¿ como pones la opción ?

    *** visualizar las paginas como un Desktop



  • En "Opciones"(Los 3 rectangulos en la esquina superior derecha)->"Ajustes"->"Avanzados"->"UAString" escoge Desktop
    Y en "Opciones"->"Ver como en ordenador" marcado



  • Se me olvido mencionar que esto pasa en modo apaisado, si lo pongo en vertical, tarda como 2 o 3 segundos, pero me lo hace directamente al entrar en esa seccion.



  • Mi tablet ha estado todo el tiempo hasta ahora con:

    1 ) Ajustes"->"Avanzados"->"UAString" ->>> Desktop (OK)

    2 ) "Opciones"->"Ver como en ordenador (X) ------ Ahora lo he marcado y selecionado

    me encuentro realizando pruebas



  • Brass, he intentado reproducirlo pero nada, a mi me funciona correctamente, suerte

    Enviado desde mi tablet Fnac 8 usando Tapatalk 2



  • Nada, misterio resuelto, despues de andar 5 minutos con ella, si la reinicias, vuelve a funcionar bien, de hecho ahora no me pasa ni lo tipico de el campo de introduccion de texto, ni en el logo, ni en accesibilidad. No lo entiendo...



  • Nada, apenas 3 minutos despues, lo unico que he hecho a sido abrir la store, y volver a comprobar la pantalla de accesibilidad y me pasa de nuevo.



  • confirmado !!!!!!!!!

    Opciones"->"Ajustes"->"Accesebilidad" y hacro scroll hacia abajo del todo, en el panel derecho me hace artefactos, como parpadeos, se sube la pantalla

    [url=http://subefotos.com/ver/?0e9c246db3461a9291d09fdcaf26ad11o.jpg][img]http://thumbs.subefotos.com/0e9c246db3461a9291d09fdcaf26ad11o.jpg[/img][/url]



  • I LOVE YOU! Pensaba que me estaba volviendo yo solo loco, veis como era reproducible! YUHU!!! La primera vez que me alegro por que alguien le dea un error
    Confirmado que los parpadeos no son cosa de "hardware" como apuntaba el moderador.



  • En este video se puede ver como llegar hasta sacar el problema



  • Poniendo esta configuración en mi tablet , no soluciona el problema

    1 ) Ajustes"->"Avanzados"->"UAString" ->>> Desktop (OK)

    2 ) "Opciones"->"Ver como en ordenador ( OK )

    2 problemas relacionados con la pantalla

    1. [url=http://subefotos.com/ver/?ba9c627bad8584a15a3447151064a0eao.jpg][img]http://thumbs.subefotos.com/ba9c627bad8584a15a3447151064a0eao.jpg[/img][/url]
    1. [url=http://subefotos.com/ver/?0e9c246db3461a9291d09fdcaf26ad11o.jpg][img]http://thumbs.subefotos.com/0e9c246db3461a9291d09fdcaf26ad11o.jpg[/img][/url]


  • No, no, esas configuraciones no solucionaban el problema, yo lo que comentaba, es que eso era lo unico que yo habia cambiado en el navegador.