Desesperacion



  • Ayer me compre una tesla 2 con windows 10, y no me funciona....no me deja registrarme...me dice ''algo salio mal, intentalo mas tarde'' y nada...despues entro en google o you tube y me dice : problemas de seguridad en este sitio...sal de aqui !!!
    Despues me pongo a cambiar el motor de busqueda principal para quitar el bing ese y poner google y me dice que no ne deja poner ese buscador...asi pues no se si esta estropeada o que pasa.Quien me echa un cable!!!!!!



  • Hola, a mi cuando lo intente registrar por primera vez también me dio error pero luego si se me activo el Windows.
    Por otro lado tenia varios errores pero todo se me soluciono después de actualizar el sistema, lo hace varias veces, primero actualiza varias cosas y luego se te hace una actualización del Windows mas profunda (cambia la compilación)
    Por otro lado tengo que decirte que yo he decidido darle una oportunidad al navegador Microfost Edge y debo decir que no estoy para nada arrepentido, todo lo contrario. Referente al buscador pues el bing va bastante bien y diría que hasta mas preciso que el de Google y eso que llevo toda la vida usando Google.
    Si quieres usar cosas de Google pues instala el Chrome o el Firfox que no te dara ningún problema, pero te repito que tampoco viene mal probar otras cosas.



  • @{love} , como dice @{Josetesla2},  es importante siempre actualizar primero de todo, por los comportamientos que pudieran aparecer. En cualquier caso si persisten escríbenos para ofrecerte nuestra ayuda!


    Salu2!!