Problema Router jazztel



  • Hola , he tenido tres E4.5 com kit kat y ningun problema en mi router zte ZXHN H218N fibra optica 50 megas.

    cuando uno lo actualice a lolipop empezo el calvario  . Tardaba una eterninad en conectarse a internet, salia el icono en la barra pero hasta 3 minutos en descargar una foto del whatsapp.
    tuve que volver a kit kat y todo bien.

    Me compre el M 4.5  y me pasa lo mismo . no conecta bien 





  • Hola @tonys hay algunos router que son incompatibles con algunas versiones o teléfonos, esto mismo me sucedió a mi con varios teléfonos de otras marcas. Y lo que hice para solucionarlo fue cambiarlo por una dirección IP estática. Desde entonces ya me iban bien. Pruebalo y comenta a ver que tal.



  • Yo tenía problemas con ese modelo de router (me dieron dos de ese mismo) en moviles y ordenadores hasta que Jazztel me lo cambió por un Comtrend AR-5315u.

    Un saludo.


  • Moderador

    Buenas tardes,

    @Tonys ¿Me puedes facilitar por mensaje privado el número de RMA? De esta manera puedo revisar tu caso e intentar ayudarte en todo lo posible.

    Un saludo,



  • JoBQM5 dijo:
    Hola @tonys hay algunos router que son incompatibles con algunas versiones o teléfonos, esto mismo me sucedió a mi con varios teléfonos de otras marcas. Y lo que hice para solucionarlo fue cambiarlo por una dirección IP estática. Desde entonces ya me iban bien. Pruebalo y comenta a ver que tal.
    Gracias por responder, ya he hecho lo que tu citas y no me ha funcionado.



  • Yo llevo asi una semana con un zte home station de Movistar.
    Mí última prueba ha sido cambiar el Cifrado a wep y filtrar las mac para compensar la pérdida de seguridad.
    Prueba a ver si a ti te funciona.
    Estoy valorando en comprar un router de gama alta.

    Enviado desde mí BQ Aquaris M4.5 16/2 mediante Tapatalk