No pasa del logo de BQ tras intento de hard reset (Solucionado)



  • Hola a todos. Desde la actualización a Android 5.1.1 mi teléfono empezó a funcionar mucho peor que antes: va menos fluido, las aplicaciones tardan en abrirse, responde tarde a las pulsaciones en pantalla... Así que decidí hacer un hard reset para ver si se solucionaba.


    No era la primera vez que hacia hard reset con mi ordenador a este teléfono (tras actualizar al 5.0 también lo hice), y siguiendo las instrucciones que tenéis colgadas en la web llegué al punto de ejecutar el fastboot. Esto es lo que me aparecía al ejecutarlo: Captura

    Parece que intentaba hacer lo mismo una y otra vez, hasta que se cerró la consola, el teléfono se reinició, y ahora no pasa nunca de la pantalla con el logo de bq al inicio. Volví a intentar ejecutar el fastboot unas cuantas veces más pero nada.
    ¿Que puedo hacer para intentar arreglarlo?



  • Buenas tardes:

    @Javier06 ¿Has abierto el bootloader antes de intentar hacer el Hard Reset?

    Saludos.


  • MVP

    No has podido hacer un Hard Reset porque tienes el bootloader bloqueado (viene por defecto en Android 5.1.1). Fuerza el apagado del teléfono. ¿Al encenderlo sigue en la pantalla de inicio?



  • GMartinez dijo:
    Buenas tardes:

    @Javier06 ¿Has abierto el bootloader antes de intentar hacer el Hard Reset?

    Saludos.

    mimecar dijo:
    No has podido hacer un Hard Reset porque tienes el bootloader bloqueado (viene por defecto en Android 5.1.1). Fuerza el apagado del teléfono. ¿Al encenderlo sigue en la pantalla de inicio?
    No abrí el bootloader, no sabía que la actualización lo bloqueara. Ya probé a forzar el apagado y a encenderlo varias veces y nada. Al intentar desbloquear el bootloader no puedo hacerlo: Captura
    ¿Hay otra manera de desbloquearlo?

  • MVP

    Para poder desbloquearlo tienes que tener activada una opción antes en las opciones de desarrollo. ¿Te deja entrar en el recovery del teléfono (para hacer un Wipe Data)?




  • mimecar dijo:
    Para poder desbloquearlo tienes que tener activada una opción antes en las opciones de desarrollo. ¿Te deja entrar en el recovery del teléfono (para hacer un Wipe Data)?
    Si.

  • MVP

    Haz un Wipe data. Ten en cuenta que en el primer inicio se compilan las aplicaciones y es normal que tarde varios minutos.


  • Baneado

    @Javier06 Trata de realizar un Wipe Data Factory Reset y reinicia el terminal.


    Indícame cuando lo realices si puedes acceder al sistema o no.

    Un saludo,



  • mimecar dijo:
    Haz un Wipe data. Ten en cuenta que en el primer inicio se compilan las aplicaciones y es normal que tarde varios minutos.
    Al hacer el wipe data me apareció esto: Foto
    Pone que falló al montar /system, no se si eso quiere decir que falló al hacer el wipe. Lo reinicié y ahora mismo sigue en la pantalla con el logo de bq, lo dejaré así durante un rato a ver si arranca.

  • Baneado

    @Javier06 Facilítame por mensaje privado el número de serie de tu terminal, lo encontrarás en la parte inferior trasera del mismo precedido por las siglas S/N.

    Un saludo,



  • Efectivamente el problema estaba en que el bootloader estaba bloqueado, gracias a un archivo que me facilitó JosePJ pude hacer el Hard Reset saltandome el bootloader.


    Muchas gracias a todos por la ayuda.


  • Moderador

    Buenas tardes:

    @Javier06 ¡Gracias a ti! Nos alegramos que se haya solventado la incidencia. No obstante, con tu permiso, procedemos a cerrar este hilo tras haberse resuelto.

    Un saludo.