Bq Aquaris E5 4G muerto



  • Hola amigos, es el primer correo que escribo, no se si sera el sitio adecuado, os cuento mi problema, tengo un bq Aquaris E5 4G y el domingo decidi hacerle una restauracion a los datos de fabrica, el proceso comenzo bien, hizo el reset, arranco y comenzo la configuracion del idioma, de la Wifi, de la cuenta de Gmail y salta una ventana que dice que hay una actualizacion de Sotware (1.8.4), la acepto, comienza a instalarla y se queda colgao y salta el Recovery, dandome los errores:


    E: failed to mount block devices /dev/blcck/mmcblk1p1
    E: remount block devices /dev/block/mmcblk1
    E: failed to mount /sdcard (No such file or directory)
    E: failed to mount block devices /dev/blcck/mmcblk1 
    E: remount block devices /dev/block/mmcblk1
    E: failed to mount /sdcard (No such file or directory)

    lo apago, lo enciendo y salta la pantalla del Recovery  con los errores y asi se queda. Desde entonces he estado por el foro buscando respuestas para solucionarlo, pero no encuentro nada por que yo tampoco soy ningun experto en esto de cachurrear los moviles.
    Necesito si alguien fuera tan amable de decirme como puedo volverlo a la vida.
    Gracias


  • Baneado

    Buenas tardes,

    @appaje Te recomendamos realizar un Hard Reset.

    Para ello, sigue los pasos de nuestro tutorial, te los dejo aquí, realiza el método alternativo situado al final del post.

    Este procedimiento borra completamente el terminal, te dejo un enlace aquí a un artículo en el que puedes obtener información adicional para hacer una copia de seguridad en caso de que sea posible.

    Cuéntanos el resultado tras realizar el proceso.

    Un saludo,


  • Gracias por contestar tan rapido, voy a hacerlo ahora mismo estoy deseperado por devolverlo a la vida , ya comentare a ver.


  • Baneado

    De acuerdo @appaje

    Nos mantenemos a la espera de que puedas realizarlo, recuerda que, deberás descargar la última versión de firmware disponible 😉

    Un saludo,



  • He realizado todo paso por paso pero el motivo es que no tengo acceso al movil, al arrancar se me queda con la pantalla en negro con los errores que comente antes en amarillo y no pasa de ahi, asi es que no he podido hacer mucho, pero sigue igual, no se como subir una foto del estado actual de la pantalla para ver si os puedo ayudar en algo para dar una solucion.



  • Buenas noches:


    @appaje ¿Has podido completar el proceso de Hard Reset correctamente y sin errores con las indicaciones que te facilita más arriba el compañero @JosePJ? Puedes subir cualquier captura a Google Drive o Dropbox y adjuntar aquí el enlace compartido para poder verlas.

    Un saludo.



  • https://drive.google.com/file/d/0Bxrr7SFQ2b9AWWxMb0JxVThMTjA/view?usp=sharing

    No he podido completarlo, no me carga los drivers, solamente el MTP Device, como no puedo acceder al telefono no puedo hacer depuracion USB ni hacer el desbloqueador, aunque lo he intentado de igual forma por si sonaba la flauta, lo he intentado con Fastboot Mode pero tampoco he tenido exito, ya dije al principio que soy un poco negao, pero quiero seguir intentandolo si hay algun metodo.

    Gracias nuevamente por vuestra atencion

    Un saludo


  • @appaje En tu mensaje no podemos ver las imágenes adjuntadas. Si fuera posible, prueba nuevamente a adjuntar el archivo o copiar un enlace compartido como te comentaba antes.

    Para tener más información al respecto, te agradecería que nos indiques la versión de Windows que tienes instalada en tu PC.

    Por otro lado, confirma si has descomprimido la carpeta del driver en la raíz de la unidad C:\ y si has abierto el archivo como administrador.

    Un saludo.



  • Lo de la foto creo que esta solucionado porque ha llegado mi hija y me ha echado una mano, ha arreglado la direccion desde el post donde la inserte mal antes
    La version de Windows es Xp.
    Y los archivos los descomprimi y ejecute desde el escritorio porque crei entender eso en el tutorial



  • Gracias por la información y la fotografía adjuntada @appaje


    ¿Tienes la posibilidad de probar en otro ordenador con Windows 7 o una versión superior (Windows 8 o 10)?

    Saludos.



  • OS Pido perdon si e echo mal las cosas, ahora en un rato probare en otro ordenador con Windows 10 a ver si esta es la vencida y se recupera de su letargo
    Gracias otra vez
    Saludos



  • Muchas gracias por vuestro aporte y como dije soy un poco torpe para estas cosas, pero a base de insistir en Windows 10 y en modo fasboot Mode a conseguido volver a la vida, ahora a configurarlo y espero que funcione como antes.

    Repito y reitero las gracias por vuestra ayuda, sinceramente sois unas maquinas, seguir asi.

    Muchas gracias y saludos


  • Moderador

    Buenos días,

    @appaje Nos alegramos de que tu terminal funcione correctamente. Si tienes cualquier otra consulta no dudes en contactar con nosotros, te ayudaremos en todo lo posible 🙂

    Un saludo,



  • Buenas noches
    Después de actualizar mi aquaris E5 4G, a filipino tuve problemas al descargar la última actualización que no dejaba regresar vía ota a la versión kitkat.
    Realice un hard reset para poder instalar esta actualización según los tutoriales que ofrecen con el PC. Mientras estaba flasheando el móvil cargando la nueva actualización se me produjo una desconexión de cable USB entre el PC y el móvil de forma inesperada, interrumpiendo el flasheo.

    Ahora no me arranca el móvil y cuando lo conecto al PC me aparecen bastantes unidades de disco de almacenamiento, consultado por internet encuentro información de que el móvil se ha quedado brickeado.

    Qué puedo hacer? muchas gracias!!



  • Filipino no es es lolipoop jeje


  • Moderador

    Buenos días,

    @Scfgemast ¿El terminal enciende pero no carga el sistema operativo quedando la pantalla con el logotipo de BQ? ¿Puedes acceder al menú Recovery?

    Un saludo,



  • Cuando le doy al botón de encendido no se me enciende el móvil, tengo que presionar durante 5 segundos el botón de encendido junto con el botón yo del volumen, para que puede servir durante un segundo el logotipo de Android.

    Gracias



  • Y se apaga, no puedo acceder al menú recovery


  • Baneado

    Buenas tardes,


    @Scfgemast trata de realizar un Hard Reset con los pasos explicados aquí. Al final del post encontrarás el "método alternativo", es el cuál deberás seguir.

    Si tienes cualquier duda, nos comentas por este mismo hilo.

    Un saludo.



  • Buenas tardes:


    @Scfgemast ¿Lo has dejado cargando la batería durante un tiempo prudente? ¿Se queda bloqueado en la pantalla de inicio con el logo BQ?

    Un saludo.