¿Acelerómetro estropeado?



  • Saludos comunidad,

    Como comenté en otro hilo ( aunque al tratarse sólo de un tema de pantalla no creí conveniente seguir posteando sobre este tema ahí ) el acelerómetro de mi nueva BQ Edison Wifi falla más que una escopeta de feria (

    ). Llamé al servicio técnico y me ofrecieron un update que ya me había llegado por WIFI cuando ayer lo compré. Aún así le hice un hardreset ( por si las moscas ) y luego el softreset tal y como me explicó la operadora. ¿Conclusión? el acelerómetro sigue igual de mal.

    No soy el único al que le pasa ésto y es bastante molesto ( sobretodo los picos que da ) porque al jugar a cualquier juego y/o usar una aplicación que requiera de un acelerómetro funcional ( no diré bueno ) es completamente imposible usarlo con normalidad.

    No sé si ésto tendrá que ver con nuevos componentes como la nueva pantalla etc, pero sí me gustaría que alguien con voz en el foro me dijera qué hacer.

    B.



  • Acabo de instalar la aplicación y tengo el mismo problema, la burbuja no se está quieta en 5 minutos que he tenido la tablet en reposo. Lo mismo el acelerómetro es tan sensible que detecta los movimientos sísmicos del cinturón de fuego del Pacífico..... :D
    Tengo también el 1.1.10.

    Saludos



  • El tuyo no se está quieto ni 5 minutos.. el mío ( como se ve en el vídeo ) ni 5 segundos xD. Es el único fallo la verdad que le he encontrado a mi tablet y la verdad es que estoy "contento" de momento ( cierto es que no lleva ni 24h conmigo ). La esquina está "bien" ( se hunde un poco pero apenas ), la pantalla sin líneas cruzadas y el "moiré" es insignificante, los tirones pues.. ya lo arreglarán, los colores se ven bien peeeeeeeeero.. falla el acelerómetro :(

    Tengo el servicio técnico a 10 minutos caminando despacio ( como se suele decir de los canarios.. de un modo aplatanado ;D ) y si quiero llevarlo para que lo reparen tengo que ir a la tienda donde lo compré ( a unos 25km de mi casa.. ). Ojalá se arregle por software u__U . Mi idea era devolverla en la APPInformática, comprarla por medio de la web de BQ para así tener soporte técnico directo pero me da miedo devolver esta y que me manden una que esté mucho peor 😢

    A ver si contesta alguien del servicio técnico..



  • Bline ¿en qué juegos o aplicaciones te falla?

    Algunas veces hay juegos que necesitan unas coordenadas distintas del acelerómetro para que funcionen correctamente, para eso esta en Ajustes - Pantalla, el Sistema de coordenadas del acelerómetro, por otro lado que aplicación usas para medirlo y lo pruebo ya que aunque veo que la lucecita blanca se mueve el circulo no lo hace, así que no debe ser tan exagerado como dices.

    Un saludo



  • Esta mañana he recibido contestación del servicio tecnico al email que mande explicando el problema, esto es lo q me han respondido:

    [b]"Buenos tardes,

    No es posible calibrarla más allá del ajuste propio de las aplicaciones. Hemos reportado esta pequeña incidencia, comentarle que al menos en el juego Temple run, parece no afectar al funcionamiento del juego. En cualquier caso se intentará solucionarlo en las siguientes revisiones de firmware."

    [/b]Aunque es bueno saber que contestan relativamente rapido, no parece que vayan a solucionarlo en pocos dias pues dice que lo intentaran pero no es seguro que se solucione el "pequeño" problema. Espero que lo arreglen porque por lo demas estoy muy contento con la tableta y aunque es poco perceptible es algo que si lo ves una vez, las siguientes lo ves gigante :(



  • [quote="Peterico"]Bline ¿en qué juegos o aplicaciones te falla?

    Algunas veces hay juegos que necesitan unas coordenadas distintas del acelerómetro para que funcionen correctamente, para eso esta en Ajustes - Pantalla, el Sistema de coordenadas del acelerómetro, por otro lado que aplicación usas para medirlo y lo pruebo ya que aunque veo que la lucecita blanca se mueve el circulo no lo hace, así que no debe ser tan exagerado como dices.

    Un saludo[/quote]

    Antes que nada gracias por la respuesta Peterico,

    La aplicación que usé en el vídeo es "Nivel de burbuja - https://play.google.com/store/apps/deta ... ames.level" . Aparte de en esa aplicación sólo la he usado en el famoso "temple runner" y el pobre que está corriendo se mete muchas leches contra el muro jajaja. También hice un pequeño vídeo de un juego que se llama "box buster" que como su nombre indica, es para cazar cajas. Tienes que mover el tablet de derecha a izquierda ladeándolo para ir cazando las cajas... yo poco puedo hacer en el tablet porque.. ( ya verán el vídeo ).

    Espero que sirva para aclarar mi situación y que se pueda resolver mediante algún update :-)

    Tema aparte ( aunque unido ) en caso de que tenga que llevar el tablet al servicio técnico aquí en Tenerife.. habiéndolo comprado en APP Informática ( a unos 30km de casa ) ¿podría llevarlo yo directamente al servicio técnico? ( a 2km de mi casa como mucho )

    Gracias de antemano.
    Bline



  • Yo solo lo he utilizado con el Temple run y me va bien.



  • [quote="juanlu90"]Yo solo lo he utilizado con el Temple run y me va bien.[/quote]

    A mí también parecía que iba bien hasta que se empezaba a dar leches contra el muro 😛 baja la aplicación de la burbuja o la otra a ver. Hice un nuevo vídeo ( el que está en el post de antes ) para que Peterico lo vea a ver si hay que llevarlo al SAT o no :(



  • Bline he probado el Temple Run y funciona bien, cuando te pone la flechita para un lado es para que deslices el dedo en esa dirección, lo digo por si no lo sabes no lo tomes a mal, que no sé si lo sabes o no, respecto al programa de la burbuja entendería que va mal si se moviera el circulo, no la bolita blanca, que es cierto que se mueve pero ya te digo que para mí no es algo grave, ni que indique que funciona mal, lo seria en el caso que te comento, he probado el de una abuelita que es lo mismo que el Temple Run e igualmente funciona sin problemas, el acelerómetro funciona bien en el único caso que no va bien es con el Asphalt7, pero es por todos sabido que es un problema del juego ya que en muchas tablets no solo de bq no funciona y hay que guiar el coche en modo táctil.

    Que no te es satisfactorio, pues la mandas y listo. Ya te digo que yo la he probado con todo tipo de juegos y si ha habido alguna pega, es porque la aplicación o juego no está optimizada para el dispositivo en concreto, ya que tienes que ver que se hace para miles de dispositivos en general y en unos ha de ir mejor que en otros.

    Un saludo



  • [quote="Peterico"]Bline he probado el Temple Run y funciona bien, cuando te pone la flechita para un lado es para que deslices el dedo en esa dirección, lo digo por si no lo sabes no lo tomes a mal, que no sé si lo sabes o no, respecto al programa de la burbuja entendería que va mal si se moviera el circulo, no la bolita blanca, que es cierto que se mueve pero ya te digo que para mí no es algo grave, ni que indique que funciona mal, lo seria en el caso que te comento, he probado el de una abuelita que es lo mismo que el Temple Run e igualmente funciona sin problemas, el acelerómetro funciona bien en el único caso que no va bien es con el Asphalt7, pero es por todos sabido que es un problema del juego ya que en muchas tablets no solo de bq no funciona y hay que guiar el coche en modo táctil.

    Que no te es satisfactorio, pues la mandas y listo. Ya te digo que yo la he probado con todo tipo de juegos y si ha habido alguna pega, es porque la aplicación o juego no está optimizada para el dispositivo en concreto, ya que tienes que ver que se hace para miles de dispositivos en general y en unos ha de ir mejor que en otros.

    Un saludo[/quote]

    A mieme pasó lo mismo con Angry Run, no conseguía que la viejecilla saltara y era deslizando el dedo, acabo de descubrirlo... ¿Qué haríamos sin Pete en este foro?

    Enviado desde mi bq edison usando Tapatalk 2



  • He grabado en vídeo el programa del nivel y los números no se paran quietos. ¿Es correcto el funcionamiento?



  • Gracias por tu respuesta Peterico,

    Para nada me tomo a mal lo del runer. Sí lo sabía pero no es eso lo que falla ( aunque he de decir que soy malísimo jugando ). No sé si habrás tenido oportunidad de ver el vídeo que grabé exclusivamente para este caso. En el programa de la burbuja el círculo no se mueve bajo ningún concepto, es en sí la bolita blanca lo que es afectado directamente por el acelerómetro y por tanto lo que se mueve al mover el tablet. Como has visto en el vídeo el tablet está quieto y sin moverse de modo que es como si tuviera picos de corriente o simplemente no viniera bien calibrado. Si exportamos el caso al temple run lo que pasaba es que estando sobre una superficie fija el corredor aunque tuviera el tablet inclinado a la izquierda, amagaba con irse a la derecha ( y me caía al agua jejeje ).

    Pongo otro vídeo más comparando con otro dispositivo que funciona perfectamente. Sé que no es "mucho" pero hay aplicaciones que requieren exclusivamente del buen funcionamiento de esos sensores...

    Espero que no te lo tomes como un ataque ni mucho menos infravalorar tu conocimiento. Al igual que otros usuarios sólo tengo palabras buenas para ti ;-) ahí va el vídeo:

    En ese programa en concreto ( repito ) no es el círculo negro lo que se mueve ( ya que la aplicación es así ) es la burbuja ( punto blanco ) lo que se mueve al alterar la posición del tablet. Se ve claramente como estando quieta sobre una superficie, uno permanece quieto y otro no.

    Seguramente lo llevaré al SAT ¿o me recomendarías cambiarlo por otro igual?

    [quote="Enditxu"]He grabado en vídeo el programa del nivel y los números no se paran quietos. ¿Es correcto el funcionamiento?

    [/quote]

    Jejeje al menos tu burbujita sólo se mueve en valores ínfimos y tu burbuja no se mueve ;-) imagino que hasta ahí es normal. Yo por esa ni me preocuparía si luego responde bien en general.

    Nuevamente gracias,
    Bline



  • A mi me pasa igual que Bline. La bolita no está quieta del todo y tampoco los números.
    ¿Qué hacemos?...



  • Pues mira, por hablar. El otro mensaje lo he puesto desde el ordenador y ahora se me ha ocurrido encender la tablet y hacer otra prueba. Resulta que ahora tanto la bolita como los numeros estan quietos. Al principio se mueve un poco pero transcurridos unos segundos se me establiza. No entiendo nada, el otro dia no lo hacia asi. No se que pensar ya...

    Enviado desde mi bq Edison usando Tapatalk 2



  • El nfs es muy irregular y por ello, casi imposible de controlar.

    Enviado desde mi Nexus 4 usando Tapatalk 2