Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Otg borra archivos



  • Buenos dias.Vengo observando que cuando desactivo con seguridad una memoria conectada al Otg,me borra todos los datos,sin haber hecho nada,he probado con diferentes memorias y diferentes cables Otg,por tanto descarto estos.He probado con archivos .jpg

    Muchas gracias



  • A nadie le pasa lo mismo?



  • Ampliando más la incidencia,si saco la memoria usb de la salida OTG a las bravas,sin expulsar,NO me borra ningún dato.Por lo que deduzco que al expulsar borra los archivos.


  • Moderador

    Buenas tardes:


    @{mandibula71} ¿Al conectar una memoria a través de la conexión OTG, se borran todos los archivos almacenados en la misma? Te recomendamos formatear la memoria en formato FAT32 y verificar si el comportamiento se reproduce.

    Por otro lado, ¿podrías indicarnos cual es el número de compilación del terminal? Puedes verlo en Ajustes > Información del teléfono.

    Un saludo.



  • Numero de compilacion: 3.2.6_20160107-0440.En breve formateo la tarjeta y os digo.


  • Moderador

    @{mandibula71} De acuerdo, quedamos a la espera de ver los resultados tras ello. 


    Un saludo.



  • Formateadas dos tarjetas diferentes en Fat32,sigue igual.Los archivos .jpg me los borra al sacarla con seguridad.


  • Moderador

    @mandubula71 ¿Este comportamiento ocurre tras actualizar el terminal a la última versión disponible, tras instalar alguna app o realizar alguna acción en concreto?

    Un saludo.



  • Que yo recuerde desde el principio,antes la extraía a las bravas y desde hace poco me he dado cuenta de esta incidencia al retirala con seguridad,más no te puedo concretar,lo siento.


  • Moderador

    Buenos días,

    @mandibula71 Realiza un Wipe cache partition para descartar que este comportamiento suceda a raíz de la actualización, y algún archivo residual de la OTA este afectando al buen funcionamiento del sistema.

    -Con el dispositivo apagado, pulsa el botón de power y subir volumen al mismo tiempo, hasta que aparezca el logo de BQ en pantalla y soltamos. Cuando aparezca un androide verde tumbado con una exclamación sobre su tripa pulsa subir volumen.
    -Aparecerá el menú “Android system recovery”. Con las teclas de subir y bajar volumen, selecciona "Wipe cache partition" y confirma pulsando el botón de encendido.
    -Una vez acabe el proceso aparecerá nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando con el botón de encendido para que el dispositivo reinicie con normalidad.
    Este proceso no borrará tus datos, solo limpiará el caché, archivos temporales y contraseñas almacenadas.

    Coméntanos el resultado.

    Un saludo,



  • He realizado todo lo que me han dicho y sigue igual.



  • Buenas tardes, 


    @mand@{mandibula71} ¿podrías comprobar si ocurre con otras extensiones de archivos a demás de los .jpg?

    Un saludo,



  • Buenas noches he probado con .mp3 y .pdf.y con estos archivos sin problemas.Solo con los .jpg tengo problemas pues desaparecen.


  • Baneado

    Buenas noches,


    @mandibula71 Vamos a realizar comprobaciones en nuestras unidades para verificar el comportamiento.

    Contactaremos de nuevo contigo a la mayor celeridad posible.

    Un saludo,



  • Es cierto, a mi también me ocurre.



  • A mí se me borran aplicaciones, como lector pdf,  disa, telegram (se quedan en blanco negro) y hay que reinstalarlas.

    Me ocurrió con tres USB diferentes y con cable y sin cable

     



  • Buenas noches:


    @microvoltio ¿Tu dispositivo es un Aquaris M5? Por favor, indica también el número de compilación que aparece en Ajustes > Información del teléfono

    @escapada ¿Te refieres a que se borran aplicaciones instaladas en la memoria interna o en la tarjeta microSD? ¿Nos puedes adjuntar una captura de pantalla donde se aprecie el problema que reportas al quedar "en blanco y negro"? Por favor, confirma también si se trata de un Aquaris M5 y el nº de compilación.

    Saludos.



  • Buenos días... a mi me pasa igual, al parecer cuando copio al USB desde la memoria interna del M5 las imagenes me desaparecen, sin embargo cuando copio las fotos que vienen en la SD que tengo no me las borra, pensaba que era un sistema de protección especial, jajaja... La única forma es conectar el móvil al PC y hacer la copia. Por cierto tengo la última actualización 3.2.6


  • Moderador

    Buenos días, 


    @{carplus} ¿Te sucede únicamente al pasar o transferir archivos .jpg a tu terminal mediante el cable OTG?

    Un saludo,



  • Buenas tardes, pues he probado con diferentes cosas y lo que no me pasa son los jpg que he hecho yo desde mi camara, los videos del WhatsApp y la foto que tenia se han pasado sin problemas, y otros documentos como txt, doc, pdf, epub se han copiado tambien.
    Al parecer detecta mis fotos, pues tenía dos en la SD que no me las a pasado al USB tampoco, debe tener algo que evita ser copiado al crearse en el movil, es curioso