Problema temperatura



  • Buenas ultimamente tengo un problema muy extraño con la temperatura del hotend , este al empezar a imprimir se calienta bien, sin ningun problema, pero a la hora de empezar a imprimir cuando empieza a hacer la 1º capa la temperatura cae hasta los 185º mas o menos (imprimo a 220) ,la temperatura va recuperandose gradualmente hasta unos 210º segun va subiendo , haciendo unas pruebas e descubierto que el problema esta en la turbina si la desconecto la temperatura vuelve a subir rapidamente a los 220º , y al reconectarla vuelve a caer rapidamente hasta los 180º-190º. ¿Alguna idea de como solucionar esto?, ahora mismo estoy imprimiendo una nueva tobera pero no creo que de ningun resultado, cuando acabe comento que tal ha ido.



  • Buenas, parece tu solo as descubierto el problema. Tiene toda la pinta de que estas enfriando con la turbina el termisor, o lo tienes mal orientado o tienes una corriente de aire rara...un saludo



  • Pues al imprimir la tobera nueva algo ha mejorado ya no cae tantisimo la temperatura pero sigue bajando entorno a las 200º ayer parecia que funcionaba mejor con la calefaccion puesta puede ser que ha 14º haga demasido frio para la impresora?, tambien eintentado solucionar el problema retrasando el encendido de la turbina pero nada en cuanto se enciende empieza a enfriarse a un ritmo alarmante



  • Está claro que esos 14 ºc repercuten, estas 7 ºc por debajo de la temperatura ideal, pero no creo que sea el problema principal. Como bien te dice @{Txispass}, tu solo has dado con el problema, intenta redirigir  el caudal de aire en la dirección correcta y revisa la carcasa del ventilador de capa para descartar  grietas, juntas o rebabas donde tengas fugas o pueda desviar el aire directamente sobre la zona del cartucho calefactor.


    Saludos. 



  • he estado revisando la tobera y si que tenia algunas rebabas las he eliminado pero no parece que mejore sustancialmente , ¿podeis enviar fotos de vustros extrusores con la tobera? tengo la sensacion de que esta demasiado alta



  • Igual tienes el hotend caido, mira este enlace para que veas como tiene que ir --->http://diwo.bq.com/cambio-del-tubo-de-ptfe-en-el-extrusor-heatcore-unibody/


  • MVP

    También podrías probar de hacer un ajuste de PID

    aquí hay un enlace que explica como se realiza

    Puedes intentar también proteger el cartucho calefactor envolviéndolo en cinta kapton o de silicona térmica, siempre con la intención de evitar el flujo de aire directo.

    El ventilador de capa debería soplar al material que ha salido de la boquilla, no más arriba.