Cubo de calibración: mi primera pieza, ¿Me podeis dar vuestra opinión?



  • Hola a todos,

    Os pongo aquí mi primera pieza como novato total.

    Una vez montada y calibrada la impresora, he puesto la laca, y comenzado a imprimir.

    La pieza en cuestíón es la de este enlace:
    http://www.thingiverse.com/thing:566876/#files
    y como me moría de ganas de imprimir algo, he cogido directamente el fichero .gcode del enlace.
    No me he metido en velocidades, espesores, temperaturas, etc....

    La cosa ha comenzado bien, pero los primeros hilos depositados en la mesa, salieron como a borbotones, con un perfil irregular.
    He pensado que esto podía ser por tener el extrusor sucio, o por tener la boquilla demasiado cerca de la mesa.
    Cuando la impresora terminó la base del cubo, y comenzaba la impresión de las esquinas por encima de 1mm de altura, ha comenzado a temblar la mesa por los movimientos del cabezal extrusor.
    La impresora la tenía sobre la típica mesa de escritorio IKEA, que no es nada robusta. Las vibraciones eran considerables.

    El resultado creo que es una piea con un acabado aceptable, pero con los bordes verticales irregulares...

    http://postimg.org/image/q1ugt9b8b/

    http://postimg.org/image/szrfmyivv/

     


    Después he probado a colocar la impresora en el suelo, pensando que sobre una base mas sólida, las vibraciones serían menores y la pieza tendría mas calidad.
    Efectivamente, la impresora se movía menos, pero el resultaddo es muy similar:

    http://postimg.org/image/lh8aebriz

    http://postimg.org/image/8r4218jkr


    Ambas piezas tienen algunos pequeños hilos en las penetraciones.


    Ahora voy a comenzar a hacer alguna pieza, de las de la propia impresora, y a probar con configuraciones de impresión en el Cura, velocidades, temperaturas, etc...
    ....y a ajustar el firmware.

    El primer objetivo es reducir esas rugosidades de las aristas laterales,

    ¿se os ocurre por donde debería empezar?
    ¿Algún consejo para un novato?

     

    Muchas gracias!



  • Buenas, @fry_guy:

    Lo más aconsejable, en primer lugar, es que descargues los perfiles de impresión de BQ desde aquí: http://www.bq.com/es/support/prusa

    Por otra parte, comprueba que la base está bien calibrada y que las varillas roscadas y los ejes de los motores del eje Z están como ves en esta foto, en los acoples flexibles del eje Z:




  • Hola @{fry_guy},

    Teniendo en cuenta lo comentado por @{SGracia}, te recomiendo tambien revises el tense de las correas y el apriete de los prisioneros en las poleas.

    Un saludo.


  • MVP

    Han mejorado ya las impresiones @{fry_guy}?



  • Hola a todos,

     

    He estado todo el fin de semana trasteando,

    Ahora estoy imprimiendo las piezas de la impresora, por si pasa alguna tragedia, tener repuestos

     

    Lo que he hecho:

    - He movido los acoples flexibles tal como me indicaba SGarcia (estaban muy dentro)

    - He tensado las correas

    - Estoy aumentando la calidad:he probado a imprimir con el perfil FHD que está en la página de bq.

     

    La mejora ha sido impresionante (pondré fotos mas adelante

     

    Ahora los dos temas que han surgido son:

    - Al tensarla, la correa del eje X chirría. Probaré a engrasar el rodamiento.

    - En dos ocasiones, el motor del eje X ha perdido un paso durante la impresión (se ve un pequeño error en la pieza). Probaré a calibrar los motores, aunque es posible que me haya pasado de tensión en la correa.

     

    - El tiempo de impresión con este perfil es grande, (13 horas en hacer el acople del eje X izquierdo).

    Eso sí, las esquinas de las piezas están perfectas...

     

    Muchas gracias a todos por la atención y los consejos.



  • Hola @{fry_guy}, 

    Referente al chirrido y perdida de pasos, posiblemente y como bien dices te excediste al tensar la correa y el motor trabaja más forzado. Es dificil  poder explicar cual es la tensión ideal, yo suelo tensar hasta el punto que al querer unirlas pinzando con los dedos se llegan a tocar pero notando un poco de resistencia.

    Posiblemente no te habrás fijado, pero tambien habrás arqueado (flexionado)  las barras calibradas del eje "Z". y esto te pude deformar las impresiones de cierta altura.

    Quítale un poco de tensión a las correas y no estaría de más revisar la calibración de los drivers.

    Un saludo.



  • Hola a todos, ¿Como se ajusta la tensión de las correas?.


  • MVP

    Tu tensa, pero no es una guitarra, no deberían llegar a sonar.

    Ahora en serio, yo empiezo bastante destensadas, de manera que empujando la de arriba con un dedo toco la de abajo. Imprimo alco con esquinas y letras en el eje que estoy mirando de tensar, y miro si hace mucho ringing (sombras) y subo tensión para ir minimizando, a razón como de media vuelta entre pruebas. Siempre mirando que si es el eje X no doblen varillas verticales.
    Yo si la dejo unos días parada, la suelo dejar algo destensada para que no se me doble nada.