No cargaba, ahora no se detecta en el PC



  • Buenas tardes,

    Desde hace dos años estoy muy contento con mi BQ E5 4G.
    Lamentablemente la semana pasada al conectarlo (con el cargador oficial) por la noche para cargar me di cuenta que no cargaba.
    No cargaba ni con otros cargadores, ni con cables USB conectados al PC. Al final vi que con el telefono completamente apagado cargaba, y asi lo solucione.

    Al dia siguiente hice un Wipe Cache (por si acaso) y el telefono empezó a cargar encendido.

    Hoy he ido a pasar unas fotos al PC y para mi sorpresa no se detecta el movil (nunca habia tenido problemas).
    El icono de la bateria se mueve, pero no aparece el simbolo del rayo (extraño), pero en Almacenamiento --> "Conexión USB al ordenador" no responde ni muestra ninguna ventana. Con el cable conectado o desconectado.
    En el administrador de dispositivos tampoco me aparece el terminal en ninguno de los dos PCs que he probado (Windows 7 y Windows 10).

    Hasta ahora he hecho:

    • Apagar el equipo completamente pulsando el botón power 20 segundos.
    • Hace un Wipe Cache. Sin resultado.
    • Hacer un Wipe Cache + Wipe data factory reset. Reestablecer la copia de seguridad de la cuenta de google. Sin resultado.
    • Hacer un Wipe Cache + Wipe data factory reset. Como una instalación limpia. Sin resultado.

    ¿Alguna sugerencia?



  • Buenas noches,


    @onetx ¿Has comprobado si el terminal en reconocido en todos los varios puertos USB?¿has utilizado varios cables?¿actualmente logra cargar de forma correcta?

    Un saludo.



  • No me reconoce el terminal en ningun puerto USB de los dos PCs.
    He probado con dos cables diferentes.
    Solo aparece el icono de la bateria cargando (animada) sin el simbolo del rayo estando conectado al PC.
    Estando conectado al cargador, no aparece nada y aparentemente no carga (no se ve animación de la bateria, ni simbolo del rayo).



  • @onetx ¿La conexión USB la tienes configurada en MTP?


    Un saludo.



  • @LCSanz, no consigo configurar la conexión USB, ya que en Almacenamiento --> "Conexión USB al ordenador" no responde ni muestra ninguna ventana, ni con el cable conectado o desconectado.
    No tengo el modo desarrollo activado, ni la depuración USB.



  • @onetx ¿Me puedes facilitar por mensaje privado una dirección de correo electrónico y número de serie del terminal? Puedes encontrarlo en la parte trasera del mismo tras las siglas S/N.


    Un saludo.



  • @LCSanz, MP enviado. Gracias



  • @onetx Muchas gracias. En breve me pongo en contacto contigo desde allí.


    Un saludo.



  • Buenos dias,
    Desde el ultimo mensaje que estuvimos intercambiando, como te comenté el problema se soluciono solo.
    Hasta hace unos dias todo me ha estado funcionando bien. Lamentablemente me ha vuelto a pasar, de la noche a la mañana ha dejado de cargarme el telefono.

    Si lo apago se queda con la pantalla totalmente en blanco y tengo que volver a pulsar el botón de apagado con lo que se reinicia el telefono. Aunque desactivo el modo depuración, siempre que enciendo el telefono esta activado. Y la unica forma en la que me carga el telefono es conectandole el cargador y reniciandolo varias veces, y entonces me empieza a cargar (moverse el icono de la bateria, aunque no aparece el simbolo del rayo).

    He probado a hacer un wipe cache, un hardreset, y todo lo que se me ha ocurrido, he probado con varios cargadores, y con diferentes cables. Estoy realmente frustrado, ya que el telefono tiene apenas 2 años y me esta dando demasiados problemas. Lo peor es que no me aporta fiabilidad ninguna. ¿Habria alguna forma de solucionarlo? ¿Alguna idea?

    Muchisimas gracias


  • Beta Cámara BQ X Pro

    Yo lo llevaría al sat y que lo revisaran, está en garantía (tiene dos años de garantía y tu móvil como mucho tiene 14 meses y medio, se puso a la venta la última semana de noviembre del 2014)



  • Buenos días,


    @{onetx} Para poder ayudarte facilítame por mensaje privado tu correo electrónico y el número de serie del terminal. Puedes ver este dato serigrafiado en la carcasa trasera de la máquina, a continuación de las letras S/N.

    Tengo en cuenta que ya has facilitado esta información al compañero @LCSanz, pero para poder agilizar esta situación puedes facilitarme a mi también estos datos para ayudarte en todo lo posible.

    Un saludo,



  • Buenos dias, Desde el ultimo mensaje que estuvimos intercambiando, como te comenté el problema se soluciono solo. Hasta hace unos dias todo me ha estado funcionando bien. Lamentablemente me ha vuelto a pasar, de la noche a la mañana ha dejado de cargarme el telefono.

    Si lo apago se queda con la pantalla totalmente en blanco y tengo que volver a pulsar el botón de apagado con lo que se reinicia el telefono. Aunque desactivo el modo depuración, siempre que enciendo el telefono esta activado. Y la unica forma en la que me carga el telefono es conectandole el cargador y reniciandolo varias veces, y entonces me empieza a cargar (moverse el icono de la bateria, aunque no aparece el simbolo del rayo).

    He probado a hacer un wipe cache, un hardreset, y todo lo que se me ha ocurrido, he probado con varios cargadores, y con diferentes cables. Estoy realmente frustrado, ya que el telefono tiene apenas 2 años y me esta dando demasiados problemas. Lo peor es que no me aporta fiabilidad ninguna. ¿Habria alguna forma de solucionarlo? ¿Alguna idea?

    Muchisimas gracias

    Me pasa exáctamente lo mismo con mi bq aquaris x5. AYUDA !



  • Buenas tardes:


    @moises_fdez ¿El dispositivo enciende actualmente? ¿Has probado con diferentes cables USB y cargadores de corriente durante un tiempo prudente? 

    Un saludo.


  • Beta Cámara BQ X Pro

    Sólo una pregunta: ¿soléis dejar descargar la batería del todo?. Las baterías de litio (ya sean de iones o, como en nuestro caso, de polímeros) llevan bastante mal el quedarse totalmente descargadas, pueden empezar a fallar en la carga e incluso no cargar más. Quizá tenga algo que ver, el que ocurra lo mismo en dos modelos distintos puede ser indicativo de ello (salvo que lleven el mismo componente ambos)



  • Hola a mi me ha sucedido lo mismo con mi Aquaris E5 4G desde hace tres días la batería empezó a durar menos de lo habitual. Lo he intentado cargar pero no carga y cuando lo enchufas el símbolo de la batería y la luz de carga no funcionan como lo hacia antes, es decir no se ve la batería subiendo y bajando y la luz roja no se enciende.No se ha descargado del todo en muy pocas ocasiones. En lo que ha durado la batería se ha quedado la pantalla totalmente en blanco dos veces y ha tardado en volver a reiniciarse. Ayuda estaba muy contento hasta la fecha con el telefono y no quisiera cambiar solo tiene un año y dos meses de uso. Gracias. Un saludo.



  • @ernestodc A ser posible, realiza la prueba tanto con otro cable USB como cargador de corriente.


    Si utilizas una tarjeta microSD, prueba también a quitarla para que puedas descartar cualquier posible fallo.

    Por favor, revisa también si el fallo se da cargando la batería con el teléfono apagado.

    Un saludo.



  • Hola de el cargador original y su cable original no son porque lo he probado en un AquarisM5 y funciona perfectamente.

    El teléfono se ha quedado sin batería y no carga. En pantalla se muestra el símbolo de batería con 0% el grande que sale. Haciendo una pulsación de mas de 30 segundos el teléfono no arranca aun estando conectado.

    Probare extrayendo la sd.


    ¿Habeis hecho alguna modificacion ultimamente? Mi Bq tiene Android Lollipop 5.1.1. Por ahora la ultima version que ofreciais. 



  • Buenas tardes,

    @ernestodc De acuerdo, nos mantenemos a la espera del resultado.

    Un saludo.



  • Sigue igual. 



  • @ernestodc ¿Has probado a realizar la carga con otros cables y cargadores?


    Un saludo.