Mi Aquaris E6 no se enciende ni se pone en modo recovery



  • Buenas, mi Bq no se enciende ni nada, cuando lo enchufo a la corriente se le enciende la luz de que está cargando, pero no responde la pantalla... Lo último que hice con el móvil fue instalarle la nueva versión de Android 4.4 KitKat y iba perfecto pero al rato se empezó a calentar mucho y no cargaba. Ahora ya que se ha enfriado, carga pero la pantalla no responde ni para encender ni para el modo recovery, ayuda por favor tengo el móvil casi recién comprado...



  • Buenas tardes:

    @david18198 Prueba a conectar el terminal a una fuente de alimentación y pulsa durante 30 - 60 segundos el botón de encendido.

    Un saludo.



  • Sigue sin responder... @{MGuijarro}



  • Buenas tardes, 


    @david18198 Prueba con los siguientes pasos y coméntanos el resultado: 


    - Conecta el dispositivo a la corriente o al puerto USB durante al menos 30 minutos. Pasado este tiempo, y sin desconectar el dispositivo, volvemos a pulsar el botón de encendido unos 40 segundos como te ha indicado la compañera @MGuijarro 
    - Si lo anterior no resulta, conectamos el dispositivo a la corriente o al puerto USB con otro cable y/o cargador durante al menos media hora más. Pasado este tiempo, y sin desconectar el dispositivo, volvemos a presionar el botón de encendido como se indica anteriormente. 

    Un saludo,


  • Ya probé con un nuevo cargador y sigue sin hacer nada, también probé a encenderlo con las dos teclas de volumen y el botón de encendido y no responde... @{LauraQ}



  • @david18198 En ese caso te recomendamos realizar un Hard Reset. Para realizarlo puedes seguir las instrucciones detalladas en el siguiente artículo  , y para descargar los archivos necesarios puedes hacerlo desde aquí


    Este proceso borra toda la información almacenada en la memoria interna del terminal, así como los datos almacenados en la SD. 

    Quedamos a la espera de ver el resultado.

    Un saludo.



  • Ya lo intenté anteriormente, pero debido a que el móvil no se detecta en ningún PC no pude hacerlo @{MGuijarro}



  • @{david18198} ¿Has probado con diferentes cables, y en distintos puertos del ordenador? ¿Y en diferentes ordenadores?


    Un saludo.



  • Ya me compré un nuevo bq ya que el anterior no se pudo arreglar, saludos



  • Buenas tardes,

    @david18198 De a cuerdo, si tienes alguna consulta sobre tu nuevo dispositivo estaremos por aquí para tratar de ayudarte 🙂

    Un saludo.