Modo manos libres con auriculares sin micro.



  • Buenos dias, tengo un problema y no se si sera facilmente solventable. Utilizo el movil en la furgoneta de trabajo, para escuchar musica y atender llamadas, conectando la salida de auriculares a la entrada auxiliar del radiocd.

    Lo malo , es que siempre lo habia hecho asi , y al responder, se activa el micro en modo manos libres (como si estuviera el pc del terminal activado) y ahora , al responder, me dicen que no me oyen, pero si activo el altavoz del terminal, si se oye correcto, pero no lo escucho a traves del radio cd. 
    Hay forma de activar el modo manos libres a traves de los auriculares?
    Soy root y tengo Xposed instalado. por si hay algo.



  • A mi me ocurre exactamente lo mismo y no soy root. Con el E5 4g que tenía antes no me ocurría.


  • Buenos días,

    @{rogerdestroyer} y @{cebrimar} Lo primero que sería interesante comprobar en este caso es si conectando auriculares con micrófono a vuestros terminales, podéis realizar llamadas con normalidad, y el interlocutor puede escuchar vuestra voz a través del micrófono de los auriculares.

    En llamada, podéis probar a tocar con el dedo sobre el micrófono de los auriculares para asegurarnos que el sonido se registra por dicho micrófono y no por el integrado en el teléfono.

    De este modo, determinamos si la anomalía es general para cualquier micrófono externo, o solo sucede con el sistema de audio del coche.

    Un saludo,



  • es mas facil que todo eso.

    Auriculares con micro. perfecto, micro es el de los cascos y te oooooyen perfecto.
    Auriculares SIN micro. te oyen flojo. tienes que ponerte el telefono como si estuvieras con el terminal en la oreja.
    modo manos libre, perfecto, supresion de eco perfecta, buen volumen yte oyen bien.
    El tema es , al descolgar con unos cascos sin micro, que el micro trabaje como cuando suena por el altavoz. 
    asi de facil. al ser root , si modificando algo se puede cambiar, nos lo notificais.



  • Buenos días,


    @rogerdestroyer ¿Has probado con otros auriculares sin micro?

    Un saludo,



  • perdon por la tardanza, si , probado con varios dispositivos

    .
    SoundMAGIC E10
     JVC HA600
     luego los mismos , pero con un amplificador FIIO E-5 , en ambos casos pasa lo mismo.
    Y unos altavoces de PC 2.0 barateros.
     En todos los casos lo mismo, aparece el icono de auriculares ( sin micro) y me oyen muy flojo. El micro queda activado como si estuviera con el movil la oreja.
    Es muy molesto ya que en el coche , al descolgar, tengo que desconectar el Jack 3.5 para que active el micro en modo manos libres.