Alarma / Despertador



  • Buenos días a todos y Felices Reyes

    Me ha sucedido ya por dos veces que el terminal al tener que encenderse por la alarma/despertador se queda "colgado" en la pantalla de inicio.
    La 1ª vez hace pocos días, se quedo en la pantalla en la que aparece el anagrama de BQ.
    La 2ª vez, hoy, esta vez fue un poco más allá, se quedo en la pantalla en la que aparecen en movimiento las "serpentinas".
    En ambos casos la solución fue la misma, reiniciar el terminal. Pero vaya solución, cuando necesito que me despierte a una hora!!!, ya utilizo un 2º despertador para hacer la función que debería de hacer bien este.
    He probado cambiando la hora de alarma y ver el comportamiento y funciona correctamente.
    Tengo cargado la SO 5.1.1 desde que se actualizó en Diciembre.
    Comentar tres cosas:
    1º.- Al final del día, normalmente, apago el móvil
    2º.- Con versión del SO anterior, la alarma se quedaba activada (por suerte no siempre) teniendo que reiniciar el terminal para desactivarla, pues no salia la pantalla para poderla detener.
    3º.- Hace unos días tuve que hacer un Factory Reset, por reinicios continuos. 

    Por favor esta vez no pedir hacer lo mismo, no podemos estar haciendo esto cada vez que aparece un problema. 
    Este terminal que he comprado empiezo a pensar que tiene "premio" ya que son varias cosas las que me han sucedido, no es normal que un terminal de 300€ tenga estos problemas o de lo contrario se ha sacado a la calle sin una buena depuración de TODOS los bugs que normalmente se tienen en la etapa de desarrollo.
    Por favor una solución YA!!
    Un saludo