Bloqueo ebook bq cervantes 8gb



  • Buenos dias, me acabo de comprar un ebook bq cervantes 8gb y se me queda colgado continuamente, le apago y le vuelvo a encender y me pasa lo mismo, además para pasar de pantalla a pantalla me tarda mucho en pasarlas, que puedo hacer?


  • MVP

    Algunas preguntas sobre el tema.

    Lo primero sería confirmar si el lector está actualizado a la última versión del firmware (si lo conectas a una red wifi debería actualizarse automáticamente, pero también puedes comprobarlo manualmente en el menú de ajustes).

    Lo segundo es matizar a qué te refieres con que se queda colgado y con que tarda mucho. ¿No responde y tienes que reiniciarlo? ¿Cuánto tiempo lleva el pase de página? ¿Te pasa con todos los libros? ¿Qué formato utilizas (ePub, PDF,...)?



  • Buenos días: 

    Mi cervantes 2 comprado en diciembre de 2015 se bloquea bastante. Se han realizado varios reset y por último actualizado firmware 5.2.2. Se ha llevado varios días funcionando de lujo, pero cada vez que entro en configuración o bien encender la luz. Se bloquea o tarda mucho en reaccionar.
    Un saludo


  • MVP

    Entiendo que has actualizado vía OTA (a través del wifi). Si los problemas que comentas persisten tras haber realizado varios "reset" (supongo que con eso te refieres a volver a ajustes de fábrica) yo te recomendaría descargar el firmware desde aquí:

    http://www.mibqyyo.com/descargas/categorias/cervantes-2013/

    Y reinstalarlo manualmente.



  • Gracias nachofr pero creo que el problema no va por aqui. Ya intenté realizarlo de esta manera y en el soporte de BQ me indicaron que lo mejor es via wifi. Voy a realizar varias pruebas y si no llamaré para tramitar la garantía con BQ.

    Un saludo



  • Buenos días,

    @columna ¿puedes indicarnos como realizaste el reset? ¿Solo se bloquea al acceder al menú Ajustes?¿te aparece algún mensaje de error o se queda la pantalla bloqueada?


    Un saludo



  • Restauración valores de fábrica. el botón pequeñito también en bastantes ocasiones y firmware via wifi 5.2.2. Cuando se restaura los valores de fábrica, se lleva varios días funcionando correctamente hasta que vuelve a fallar y sobre todo cuando encendemos la lámpara o intentamos realizar algo que se salga de la lectura.Se queda el led en verde fijo y no reacciona en varios minutos. Tengo que pulsar el apagado y se sale del libro.



  • Buenos días,

    @columna Muchas gracias por tu respuesta. ¿Has notado este comportamiento a raíz de kla descarga de algún libro en concreto? Si tras hacer un restablecimiento de fábrica el terminal se sigue bloqueando, por favor, facilítame por privado tu correo electrónico y número de serie para que podamos revisar tu terminal desde nuestras instalaciones.

    Muchas gracias y un saludo,



  • Voy  a verificar con otro libro, pues ahora que me lo dice, puede que esto me esté pasando con este último libro no estoy seguro. Cuando llegue a casa verificaré con otros libros y vuelvo a indicarle los síntomas.

    Muchas gracias



  • Muchas gracias @columna. Permanezco atenta a su respuesta para ayudarle en todo lo que necesite.


    Un saludo,



  • Buenos días Ferrer. Ayer tuve que pulsar durante 15” el interruptor para salir del bloqueo. Al parecer se restauraron los valores de fábrica, puesto que me pedía de nuevo dar de alta nubico. Empecé con otro libro y ahora a esperar, puesto que,  como indiqué anteriormente cuando se hace reset tarda un tiempo en volver a fallar, así que si vuelvo a tener problemas lo indicaré.

    Gracias por su atención



  • Buenos días,


    @columna Muchas gracias por informarnos.
    Siendo de este modo, si se vuelve a repetir por alguna circunstancia, coméntanos nuevamente.

    Saludos,



  • Gracias por la atención y rapidez de respuesta

    Un saludo