Error en la encriptacion ( bq aquaris 4.5 )



  • Hola muy buenas, mira os explico mi problema, una miga me a dejado su bq para ver si podria arreglarselo porque un dia lo dejo cargando y cuando se desperto fue a encender el telefono y le salto un mensaje de error en la encriptacion y que era necesario restablecer el telefono a estado de fabrica, cuando le das restablecer telefono salta directamente el modo recovery, intente dandole a wipe data/factory reset (cosa que hice con otros moviles para solucionar otros problemitas) y me da un error: ''mount /data error.''

    tambien e intentado hacer un hard reset con los Firmware que me muestra en la pagina y tambien e descargado los drivers y nada, cuando le doy hacer el hard reset me salta un error 1011... e intentado con otros Firmware que e encontrado por el foro, y ninguno me funciona, todos me da ese fallo 1011 entre otros mas... nose ya que hacer, mi amiga lo llevo a un informatico y le dijo que tirara el movil que no tiene solucion, pero no creo que no tenga solucion ya el telefono no? os agradeceria cualquier ayuda que me deis, muchas gracias y feliz año a todos.



  • Buenas tardes:


    @Aurka ¿Nos puedes adjuntar una captura de pantalla del error que muestra la herramienta de Hard Reset? ¿Has probado en otro ordenador diferente, a parte de probar con varias versiones de firmware?

    Un saludo.



  • @GMartinez no me deja subir la foto... lo que pone es esto:

    Common hint: For SP Flash Tool issues:

    Please supply your tool version, GUI screen shot, and tool logs when you encounter trouble with the latest tool. how to obtain the tool logs?
    1- run the tool; 2-press Ctrl+Alt+(tool title hint: runtime trace mode);
    3-[menu]help-[submenu]open logs folder.


    BROM ERROR: S_NOT_ENOUGH_STORAGE_SPACE (1011)



    [HINT]:




    y no me es posible hacerlo o ordenador, ya que en el mio salta un error que no me deja ejecutar el programa para el hard reset... y solo puedo de el de mi hermana...


  • Gracias por la información adjuntada @Aurka


    Te mando un mensaje privado para solicitarte unos datos. Revisa y responde al mensaje cuando sea posible.

    Un saludo.



  • Hola, he tenido exactamente el mismo problema que el anterior usuario y me sale el mismo mensaje, ¿Puedes decirme cómo solucionarlo? Saludos



  • Buenos días,


    @{CristyGM} ¿Podrías confirmarnos si tu terminal es del modelo Aquaris 4.5?
    ¿Te aparece el mismo aviso al realizar la reinstalación del sistema a través de hard reset?

    Saludos,



  • Buenos días, sí es el Aquaris 4.5 y me aparece el mismo aviso: 

    BROM ERROR: S_NOT_ENOUGH_STORAGE_SPACE (1011)
    Saludos



  • Buenas tardes,


    @{CristyGM} Gracias por la respuesta. 
    En este caso, sigue los pasos de nuevo para realizar la instalación a través de hard reset. Una vez te encuentres con el programa Flash Tool abierto, en lugar de pulsar sobre la opción "Firmware -> Upgrade", selecciona "Download" y conecta el terminal al ordenador.

    De esta forma deberías poder completar la actualización o reinstalación del sistema operativo en el terminal.
    En caso de que no sea posible completar la instalación, si te es posible, trata de seguir los mismos pasos desde un ordenador diferente.

    Saludos,



  • Tampoco funciona, al seleccionar "Download only" y conectar el móvil, me aparece el mensaje "PMT changed for the ROM; it must be downloaded". Si le doy a "Help" sale "Error registering documentation file 'E:/QT_FlashTool_Refactor/UI/help/flashtool.qch': Cannot open doc"



  • Buenas tardes,

    @CristyGM ¿Me puedes facilitar una dirección de correo electrónico y número de serie del terminal? Puedes encontrarlo retirando la batería tras las siglas S/N.

    Un saludo.



  • Hola, buenas tardes. Tengo el mismo problema que los anteriores usuarios: telefono apagado, al encender me sale "error en la encriptación"...etc... No tengo ni idea de informática. He hecho lo que han puesto por aquí pero no consigo nada. Mi teléfono es bq (f'nac), aquaris 4.5..... y todavia no tiene dos años...... Gracias



  • Hola @JoseRamonLopez:

    Indicas que has realizado lo comentado por aquí, por favor, trata de realizar nuevamente estos pasos como se indica en este enlace:

    http://www.mibqyyo.com/articulos/2014/06/04/hard-reset-smartphone-gama-aquaris-e/

    Coméntanos los resultados.

    Un saludo.



  • Hola David, ahora he seguido todos los pasos del enlace que me pusiste y no puedo hacer el hard reset; me sale el siguiente error: BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3153)

    [HINT]:

    Lo he intentado tres veces y nada que hacer, me sigue saliendo lo mismo



  • Buenas noches @JoseRamonLopez:

    Si es posible, extrae la tarjeta micro SD y formatea la misma desde un ordenador, a continuación prueba de nuevo y nos comentas los resultados.

    Recuerda salvar la información que tengas almacenada en dicha tarjeta.

    Un saludo.



  • Buenas noches.. Hasta ahora lo que he hecho ha sido sin insertar las tarjetas micro SD y la SIM (que la estoy usando en otro teléfono)....Ya no se qué hacer..

    He insertado una tarjeta micro SD sin usar (vacía) y he probado a encender el teléfono y sigue igual..



  • Error en la encriptación



  • Buenos días, JoseRamonLopez:

    Si recibes ese error sería necesario revisar tu terminal en nuestro servicio técnico. Por favor, facilítanos tus datos por mensaje privado.



  • Buenos dias a todos, yo también tengo el mismo problema cuando actualizo el firmware (espacio insuficiente), y he realizado el mismo proceso pero con "Download only" y me d el siguiente error:
    PMT changed for the ROM; it must be downloaded
    Lo he itentado sin tarjetas SIM y microSD, pero sale el error anterior.
    Alguién me puede ayudar, muchas gracias


  • Buenos días:

    @japl ¿podrías confirmarme tu modelo de dispositivo? En la Flash Tool, ¿seleccionaste "Firmware upgrade" en el desplegable? Si no fue así, te recomiendo que repitas el procedimiento seleccionándolo. Es importante que en ningún caso elijas la opción Format all.

    Un saludo,



  • Buenas,


    A mi me ha pasado lo mismo.

    Esta mañana lo he utilizado con normalidad y al mediodía lo he puesto a cargar, cuando lo he cogido por la tarde he visto que se había apagado, y al encenderlo he visto el mensaje de que Error de encriptacion.

    He intentado hacer hard reset y me ha dado el siguiente mensaje:

    _NODL_NVRAM: falied to get PMT Info



    ¿Que hago?

    Un saludo