Problema cámara



  • Hola. Desde de ayer la cámara, en modo HDR, detiene la aplicación y en modo normal no lo hace. Lo que a veces si hace es como un ruido (suena como "TAC") al iniciar la cámara y la función de linterna reproduce ese sonido siempre al encender/apagar. Ya borré cache y datos aplicación forzar detención e incluso reinicié valores fábrica y continua (Compilación 1.2.0). A que puede ser debido?. Saludos.


  • Banned

    Lo del tacto es normal, te lo hace con otras app de cámara??? 



  • josepeke dijo:
    Lo del tacto es normal, te lo hace con otras app de cámara??? 
    No, lo del Ruido "TAC" no es normal y si, he probado con Cámara de Google en modo HDR devuelve fallo "no se puede establecer conexión con la cámara". Saludos!.


  • Buenos días,

    @mtarrago Haz la prueba de configurar la fecha manualmente y fija cualquiera anterior al 2016, es decir, por ejemplo deja la fecha actual pero del 2015. Reinicia el terminal y prueba de nuevo por favor.

    Un saludo,



  • Escudero dijo:
    Buenos días,

    @mtarrago Haz la prueba de configurar la fecha manualmente y fija cualquiera anterior al 2016, es decir, por ejemplo deja la fecha actual pero del 2015. Reinicia el terminal y prueba de nuevo por favor.

    Un saludo,


    Buenos días, Escudero. He cambiado la fecha como me indicas y ha funcionado el modo HDR tanto en la cámara de Google como la nativa. El problema que he visto es que realizas la foto, sale la miniatura en la esquina pero la imagen resultante no sale en la Galería. He intentado cambiar a memoria interna (por defecto lo tengo en la SD) y no consigo mirarla, salvo en el explorardor de archivos (carpeta DCIM/Camera de la memoria interna). Saludos.



  • Hola. Los usuarios del M5 sufren el mismo problema, por lo que pude ver: 


    http://www.mibqyyo.com/comunidad/discussion/64710/bug-cámara-hdr-y-año-nuevo/p1

    Lo que me sigue extrañando es el sonido al iniciar la cámara y modo linterna (flash), supongo que está relacionado. Adjunto enlace de un vídeo donde se puede oír ese sonido: 


    https://drive.google.com/file/d/0B9ljipwgY4ToUmlwQVc0SlBGb3M/view?usp=sharing 

    Saludos!.


  • Gracias por la prueba @{mtarrago}. Efectivamente, parece que se trata del mismo error que sufre el M5.


    Reportamos este tema de manera inmediata para su resolución. Os informaremos lo antes posible.

    Un saludo,


  • Banned

    Lodel tac es normal ya que al usar la linterna la cámara se activa yo en todos mis móviles hace el tac a encender la linterna o entrar en la cámara unos lo hacen más fuerte que otros.