No arranca



  • Hola amigos. Al intentar encender mi m5 se queda en la pantalla de inicio y los lazos moviéndose. No puedo acceder al recovery, boton encendido y subir volumen. Y el telefono no tiene ni un mes.
    Que puedo hacer?


  • MVP

    Fuerza el apagado del teléfono pulsando 20 segundos el botón de encendido. Después intenta entrar en el recovery.



  • Gracias mimecar. Hecho tu consejo pero no puedo acceder al recovery. Sigue con idéntico problema


  • MVP

    Cuando tienes el teléfono apagado, ¿mantienes pulsados subir volumen y encendido hasta que sale la pantalla de bq?



  • Conseguido, mimecar!
    Qué podría hacer ahora?


  • MVP

    Si el teléfono está en bucle puedes hacer primero un Wipe cache y reiniciar el teléfono. Con un poco de suerte saldrá del bucle pero si no lo hace ya tendrías que seleccionar Wipe data. Esa opción restaura la configuración de fábrica del teléfono y borra la memoria interna.



  • Hecho el wipe cache y sigue casi igual. Solo que ahora no consigo apagar el telefono. Presiono 20 segundos el botón de encendido y NO se apaga, sino que se reinicia.
    Vuelve la pantalla de los lazos en movimiento y durante una fracción de segundo se divisa una pantallita que dice algo así como android se está iniciando. Desaparece enseguida y cuelven los lazitos.


  • MVP

    Si con esa combinación no se apaga prueba con subir volumen, bajar volumen y encendido (20 segundos también).



  • No puedo. Esto es desesperante.
    La garantía es de 2 años, verdad?


  • MVP

    Mantén pulsado el botón de bajar volumen para ver si entra en el modo de programación (Fastboot mode). No te preocupes que de una forma u otra lo puedes arreglar.



  • Javiermaes wrote:

    Hecho el wipe cache y sigue casi igual. Solo que ahora no consigo apagar el telefono. Presiono 20 segundos el botón de encendido y NO se apaga, sino que se reinicia.
    Vuelve la pantalla de los lazos en movimiento y durante una fracción de segundo se divisa una pantallita que dice algo así como android se está iniciando. Desaparece enseguida y cuelven los lazitos.

    Manteniendo el boton power lo que hace es un reinicio, no un apagado,
    Lo mantienes presionado y en cuanto veas que se apaga la pantalla lo sueltas y presionas el de subir volumen, manteniendolo pulsado hasta que entre en recovery, una vez alli ejecuta el wipe data factory reset.

    Javiermaes wrote:

    No puedo. Esto es desesperante.
    La garantía es de 2 años, verdad?

    Lei que le dan garantia de 5 años.

    [i]tapatalkeando[/i]



  • Gracias Mimecar, telefono apagado.
    Seguidamente doy boton encendido junto con subir volumen y aparece la pantalla del recovery durante unos pocos segundos, para inmediatamente encenderse y seguir con el mismo problema


  • MVP

    Haz lo mismo pero en lugar de usar subir volumen + encendido lo haces con bajar volumen + encendido. ¿Qué versión de Android tenías puesta en el teléfono?



  • Gracias Mimecar, telefono apagado. Seguidamente doy boton encendido junto con subir volumen y aparece la pantalla del recovery durante unos pocos segundos, para inmediatamente encenderse y seguir con el mismo problema

    Gracias Mimecar, telefono apagado. Seguidamente doy boton encendido junto con subir volumen y aparece la pantalla del recovery durante unos pocos segundos, para inmediatamente encenderse y seguir con el mismo problema



  • Restaurado !!!
    Gracias Mimecar.
    Gracias Rique
    Feliz Año.


  • MVP

    ¿Al final te han funcionado haciendo el Wipe Data o instalando Android?



  • A mi ayer me pasó lo mismo. Apagué el movil porque no tenia mucha bateria. Y al encenderlo se me aparecian los lacitos una y otra vez y salia una pantalla de fondo de vez en cuando diciendo (era muy rapido pero al final lo grabe con la tablet) android se esta iniciando: optimizando x aplicacion de 222.
    Lo he dejado toda la noche conectado al cargador y aun asi nada de nada.
    Al final he entrado al recovery, twrp, lo tenia rooteado.
    Pero le he dado a factory reset y ahora no me entra ni en los lacitos, se queda en powered by android y se reinicia y vuelve. Asi hasta el infinito. Que puedo hacer?
    es un bq m 5.5


  • MVP

    ¿Has hecho el Wipe cache también? ¿Tenías el bootloader desbloqueado?



  • Respondiendo a mimecar, a mi se me ha resuelto haciendo el wipe data



  • Si. El problema es que me he equivocado y he hecho un wipe de todo, si TODO. Hasta la sd.
    uff vaya cagada. Ahora el problema es que debo cargar otra rom. Cosa que si esto no hubiese pasado, caca de lollipop. Que ganas tengo del android 6.

    La cuestion. Es que tengo que cargar otra rom. Y es la primera vez que voy a hacerlo. Y como ya empezando el año, no se si por mala pata o pq aun no estoy fino de la noche anterior....
    A ver si me podeis ayudar paso a paso de como cargar la nueva rom con TWRP y si soy root, con varios programas cargados en la mem del systema que supongo tb se habran borrado, cierto?

    Gracias