Wi-Fi activado



  • Buenas,

    Quería comentar un problema relacionado con el Wi-Fi. Cuando observo por las mañanas el consumo de batería del dispositivo mientras he estado durmiendo, observo que el Wi-Fi está activado, a pesar de no tenerlo conectado ni durante el día ni durante la noche. Solo sucede por las noches, ya que el resto del día no se observa este consumo. ¿Alguien sabe a qué se debe?

    Gracias de antemano.



  • Buenas tardes,

    @LalexBLF Facilítanos el número de compilación en Ajustes>Información del teléfono para poder ayudarte. ¿Has observado este comportamiento tras realizar una actualización del sistema o instalar alguna aplicación?

    Un saludo.



  • @LauraQ el número de compilación de mi dispositivo es el 3.2.2_20151209-1024
    Actualicé a Lollipop 5.1.1 hace un par de semanas desde KitKat 4.4.4. Desde entonces no he instalado ninguna aplicación nueva.


  • MVP

    Buenas,

    Quería comentar un problema relacionado con el Wi-Fi. Cuando observo por las mañanas el consumo de batería del dispositivo mientras he estado durmiendo, observo que el Wi-Fi está activado, a pesar de no tenerlo conectado ni durante el día ni durante la noche. Solo sucede por las noches, ya que el resto del día no se observa este consumo. ¿Alguien sabe a qué se debe?

    Gracias de antemano.

    En el hilo que te emlazo, se explica claramente lo que te pasa con el wifi. Normalmente es un rastro "fantasma" que no tiene ningún consumo.

    http://www.mibqyyo.com/comunidad/discussion/62360/se-bebe-la-bateria/p1.

    El hilo es largo y cuando digo largo es que es largo pero laaaaaaargoooooo...!! Sin embargo conviene leer pues aclarará todas tus dudas.


  • MVP

    Buenas,

    Quería comentar un problema relacionado con el Wi-Fi. Cuando observo por las mañanas el consumo de batería del dispositivo mientras he estado durmiendo, observo que el Wi-Fi está activado, a pesar de no tenerlo conectado ni durante el día ni durante la noche. Solo sucede por las noches, ya que el resto del día no se observa este consumo. ¿Alguien sabe a qué se debe?

    Gracias de antemano.

    En el hilo que te enlazo, se explica claramente lo que te pasa con el wifi. Normalmente es un rastro "fantasma" que no tiene ningún consumo.

    http://www.mibqyyo.com/comunidad/discussion/62360/se-bebe-la-bateria/p1.

    El hilo es largo y cuando digo largo es que es largo pero laaaaaaargoooooo...!! Sin embargo conviene leer pues aclarará todas tus dudas.



  • @valle2305 lo cierto es que no me consume batería, así que no lo daré mayor importancia. Cuando tenga tiempo me paso por el debate y lo leo, muchas gracias.


  • MVP

    @valle2305 lo cierto es que no me consume batería, así que no lo daré mayor importancia. Cuando tenga tiempo me paso por el debate y lo leo, muchas gracias.

    De nada...!!



  • Buenas tardes,

    @{LalexBLF} Como te indica @{valle2305} , al que se agradece el apunte, puedes encontrar información al respecto en el hilo que enlaza. En cualquier caso, te recomendamos realizar una limpieza de caché siguiendo estos pasos: 

    -Con el dispositivo apagado, pulsa el botón de power y subir volumen al mismo tiempo, hasta que aparezca el logo de BQ en pantalla y soltamos. Cuando aparezca un androide verde tumbado con una exclamación sobre su tripa pulsa subir volumen.
    -Aparecerá el menú “Android system recovery”. Con las teclas de subir y bajar volumen, selecciona "Wipe cache partition" y confirma pulsando el botón de encendido.
    -Una vez acabe el proceso aparecerá nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando con el botón de encendido para que el dispositivo reinicie con normalidad.
    Este proceso no borrará tus datos, solo limpiará el caché y archivos temporales.

    Un saludo.


  • @LauraQ he realizado la limpieza de caché esta mañana, en unos días comento qué tal ha ido. Muchas gracias.


  • MVP

    @LalexBLF, la impieza de caché es muy recomendable hacerla de vez en cuando por muchos motivos pero no corrige lo que te sucede.

    Con ciertos router pasa lo que tu comentas. Lo explico claramente en el hilo que te he enlazado. Todo viene relacionado con el uso de datos y android. Para que me entiendas: cuando usas datos las estadísticas de android se vuelven locas. Además se crean esos rastros fantasmas de WiFi. Si empiezas sólo con WiFi esto no sucederá hasta que pongas datos y a partir de ahí el rastro aparecerá y las estadísticas no serán reflejo de lo que pasa realmente en tu móvil. Es complejo este tema, por eso ese hilo es tan extenso. Lo explico al detalle y con capturas para que se entienda.

    Esto es inherente a L y pasa en otros modelos de móvil y en otras marcas. El problema está en android.

    En otro modelo de dispositivo que tengo con M sigue pasando. Lo que no estoy seguro es si pasa siempre o sólo con ciertos router. Yo lo he probado en dos router diferentes y me pasa incluso teniendo el router apagado. La forma de que suceda y poder reproducirlo, es la descrita en el hilo enlazado. También decirte que no tiene ningún consumo pues es sólo un rastro.

    El único problema que yo le veo, es que si un día el móvil tuviese un problema de consumo real, con este rastro ficticio de WiFi se complicaría su búsqueda, pero nada más.



  • Buenas tardes,


    @{LalexBLF} Gracias por informarnos.

    Esperamos que nos informes sobre el resultado obtenido.

    @{valle2305} Gracias por tu ayuda y la información aportada.

    Saludos,


  • MVP

    De nada @ArsenioP. Es un placer poder ayudar.



  • @LauraQ @ArsenioP @valle2305 después de unos días me sigue apareciendo ese rastro fantasma del Wi-Fi. No obstante, como no me consume batería, no le doy más importancia. Gracias por vuestra ayuda 🙂


  • MVP

    De nada...!! No le des ninguna importancia.