Problemas con el wi-fi



  • Hola buenas me compre el x5 version android stock hace 5 dias y solo le saco una pega, el alcance wifi.He mirado por ahi y nadie reporta el mismo fallo, asi que tengo miedo que sea un defecto de hardware de mi unidad.El problema es que si me alejo 5 metros del router ya empieza a irse la señal o se va completamente, y con mi moto g 2013 esto no pasa asi que no parece problema de mi router.Una ayuda por favooor :-((



  • Buenas tardes,


    @{Martin6R} Para poder estudiar el rendimiento del Wi-Fi, descarga la app WiFi Analyzer aquí , y facilítanos una captura de la pantalla principal de la (Fuerza señal) y otra de la pantalla que muestra la frecuencia, (con la gráfica en gris, amarillo y verde). Puedes acceder a ésta pantalla deslizando desde la principal hacia la izquierda y seleccionando la red Wi-Fi que estés utilizando en ese momento.

    Un saludo.



  • LauraQ dijo:
    Buenas tardes,

    @{Martin6R} Para poder estudiar el rendimiento del Wi-Fi, descarga la app WiFi Analyzer aquí , y facilítanos una captura de la pantalla principal de la (Fuerza señal) y otra de la pantalla que muestra la frecuencia, (con la gráfica en gris, amarillo y verde). Puedes acceder a ésta pantalla deslizando desde la principal hacia la izquierda y seleccionando la red Wi-Fi que estés utilizando en ese momento.

    Un saludo.


    http://www.htcmania.com/album.php?albumid=1308 ahi estan las capturas de pantalla, estando a medio metro del router.Muchas gracias


    :)>-


  • Buenas tardes,


    @{Martin6R} Gracias por las capturas. En ellas observamos una recepción correcta de la señal. ¿Nos puedes enviar alguna alejándote un par de metros e indicando si hay obstáculos como muebles o paredes? ¿Notas este comportamiento con otros routers o concretamente con la red Wi-Fi de tu domicilio?

    Un saludo.