Tonos diferentes para cada SIM



  • Hola tod@s


    Llevo con el firmware 5.1.1 casi una semana y ningún problema. El móvil funciona tan bien o mejor que con el anterior.

    Sin embargo, he detectado lo siguiente: Yo tengo un tono para cada tarjeta SIM y después del cambio de firmware, a pesar de tener configurado correctamente los dos tonos, siempre me suena el mismo.

    Comentar que dispongo de dos tarjetas SIM, una de Movistar y la otra de Simyo. 

    ¿Sabéis a qué puede deberse?

    Gracias

    Saludos



  • Buenas tardes,


    @laagudo ¿Los tonos seleccionados son los que vienen de forma nativa o los has descargado tu?¿Has notado este comportamiento a raíz de la actualización?

    Un saludo,



  • Hola @Ferrer

    Son tonos descargados por mi y el problema me ha surgido a raiz de la actualización. Antes funcionaban bien. 

    Los tengo en una carpeta llamada media/audio/notifications

     Saludos



  • Buenos días, 


    @{laagudo} Te recomendamos que los traslades a la carpeta Ringtones, los selecciones de nuevo y compruebes si el comportamiento es correcto.

    Un saludo.



  • Perfecto, @LauraQ

    Ahora si que funcionan. Una pregunta mas, ¿en que carpeta deberia poner los tonos para notificaciones? ¿En la carpeta notifications? Actualmente los tengo en media/audio/notification aunque si funcionan correctamente.

    Muchas gracias

    Un saludo



  • Genial, @{laagudo} , nos alegramos de que se haya solventado. Las de notificaciones puedes almacenarlas en esa carpeta. Si vuelves a notar alguna anomalía, muévelas a Ringtones y observa el resultado.


    Un saludo.