No puedo hacer unload (filamento bloqueado)



  • Buenas tardes:

    Al cambiar el filamento a mi hephestos (sin problema alguno), observo que no imprime, y veo que no sale pla. Le hago un unload para cargar de nuevo y el filamento no sale nada por abajo y por arriba comienza a salir, pero no sale del todo.
    Tambien he observado que hay un trocito de filamento (del que intenta salir por arriba) que está deteriorado, creo que los dientes del extrusor que empujan al filamento son los que los han dañado.

    ¿Que puedo hacer?
    ¿Como meto la aguja de acupuntura si no puedo sacar el filamento por la parte superior? (si es que tengo que meterla, claro)



  • Hola de nuevo,

    os dejo una foto del filamento, donde se aprecia como ha perdido sección en un tramo
    https://gyazo.com/824629aff5a46b6c9d90a24d0e33a97b

    no sé si seria conveniente partirlo y empujar el filamento desde arriba con la llave allen, he probado a empujarle hacia abajo y no hay manera (tampoco quiero apretar muy fuerte por si se parte).

    Lo que no llego a encontrar en la palanca de extrusor para empujar el filamento a la vez que pulso la palanca, no sé si tengo que desmonarlo del eje x, pero por vueltas que le doy, no consigo encontrarlo

    Edito:

    En relación a la palanca, ya lo veo mas claro... a falta de localizarla cuando llegue a casa, es esta:
    https://gyazo.com/6feae328b97f2ce9097a966063bdb696



  • Hola @manuch.

    posiblemente tengas dañado el tubo de ptfe, echa un vistazo a este enlace:
    saludos



  • Sí, es esa.

    Si calentado el hotend y con unos alicates  de punta fina no consigues extraer este trozo de filamento (pulsando la palanca), posiblemente tendrás el tubo de PTFE  deformado.

    Desmonta el ventilador y disipador del extrusor para poder acceder por el lateral y pruebas.

    Saludos.





  • @manuch para sacar el filamento, lo que puedes hacer es retirar el ventilador y disipador del extrusor y, con un cúter, por ejemplo, cortar a ras de la entrada del hot end el filamento. Luego calientas el hot end y con una llave allen de 1.5mm empujas por arriba (por donde metemos el filamento). Así también aprovechas y limpias el hot end para probar a hacer otra impresión.



  • Gracias a todos por vuestras respuestas,

    esta tarde cuando llegue a casa hago las pruebas.
    En el caso de tener deformado el tubo PTFE ¿me lo cubriria la garantia, tengo la impresora hace menos de un mes?
    ¿a que es debida esa deformación? lo digo por evitar que me vuelva a suceder



  • Bueno, la solución a sido mas facil de lo que me pensaba:

    He tirado del filamento con unos alicates de punta fina mientras pulsaba la palanca y a 220ºC y se me ha roto este (recuerdo que estaba muy deteriorado... casi roto se prodria decir), así que he quitado el ventilador y el disipador y con el hot end caliente y la llave allen de 1.5mm le he empujado al filamento, pero la llave allen que tenia era corta, así que he metido el filamento y a comenzado a fluir por debajo como de constumbre.

    Gracias Alia, cisco y SGracia por vuestros planteamientos y soluciones



  • Esta vez te ha funcionado, pero lo normal es que se que se quede atascado justo donde termina el tubo de PTFE y no salga bien.
    MI consejo es: Si no sale casi solo (normalmente sale solo al darle al unload) , no tires.

    Lo que yo hago si no descarga bien a la primera es cortar el filamento justo a la entrada  (parte superior de la unidad ), apagar la impresora, desmontar el ventilador, aflojar el extrusor con una mini llave allen y desmontarlo en el tornillo de mesa como dice el tutorial de Bq para cambiar el tubo PTEF.
    He aprendido que aunque tardas más, te ahorras problemas y calibrados y te aseguras que el estrusor está limpio y operativo al 100%.



  • Gracias Tomcat,

    lo tendré en cuenta para la proxima vez...

    ... para aclararlo a los recien llegados, el proceso es realizar los 5 primeros pasos del siguiente video:



    Aunque con mi corta (o cortísima) experiencia, ¿no seria mejor opción primero probar a empujar el filamento (para ello cortamos el filamento a la entrada de la unidad, no a la entrada del hot end) y si vemos que no fluye por debajo, realizar todo el proceso de desmontaje del hot end?... o sea... empujamos para que salga por abajo y si no sale hacemos lo contrario tiramos del filamento, no?



  • Hola @manuch.

    Te comento mi experiencia: al principio tuve una temporada en la que no podía descargar el filamento, tenía que cortarlo al borde del extrusor y cargar empujando con el filamento nuevo que quería poner, el problema era que se había hecho una especie de bulbo en tubo de ptfe y el filamento en esa parte era mas grueso y por eso no salia, eso lo descubrí por que llego un momento en que ya no se podía cargar ni descargar de ninguna forma y tuve que cambiar el ptfe. Con esto quiero decirte que es muy probable que tengas el ptfe dañado aunque puedas cargar filamento empujando por arriba pero tarde o temprano se atascará del todo.
    La causa de que se hiciera ese bulbo no la tengo clara, pero lo mas seguro, fue que trabajaba a poca temperatura y una altura de capa muy grande, eso generaba mucha presión en el hotend.
    Saludos, espero que te sirva.



  • Gracias Alia:

    bueno es saber ese método de carga... me imagino que cortas a 90º el pla y el que vas a introducir que empuja tambien a 90º y con la palanca pulsada vas empujando el filamento, no?



  • El que vas ha introducir lo calientas un poco con el mechero y con los dedos le haces un poco de punta, le das a cargar filamento (sin pulsar la palanca), según se va introduciendo el anterior empujas con el nuevo.

    Pero te vuelvo a decir, que si tienes que hacer eso, es que el ptfe esta mal.



  • Gracias Alia :

    hoy he probado el unload de nuevo y me funciona correctamente, de todos modos por lo que veo, no está de más el hacerse con algún ptfe, ya que la deformación del tubo es muy usual

    Enviado desde mi SM-G900F mediante Tapatalk