[Solucionado] Alguien con CoC y 5.1.1



  • Los que jugáis habréis observado que hace poco lanzaron pba actualización de Clash of Clans con bastantes novedades, antes de la actualozacion , ya teniendo en mi bq 5.1.1 iba como siempre, tardaba unos 15s en arrancar, pero después de la actualización tarda alrededor de 2-3min. =/

    He visto gente que con otros dispositivos le sigue cargando bien el juego y también puede ser casualidad que otros amigos con el bq m5 y también algún que otro terminal también les tarda lo que a mí ahora, esos 2-3min.

    Alguno de vosotros que juegue y tenga la 5.1.1 puede decirmen si le tarda tanto en cargar?



  • Hola.

    A mi me pasa algo parecido.
    La barra de carga se detiene, me da error de conexión pero comienza a subir la barra de carga.
    Tras esto se queda la pantalla en negro y en unos segundos empieza a cargar desde el principio, peto esta vez carga en 1 segundo.

    Me sucedió tras la beta 11 y la ultuma de coc.



  • A mi tambien espero que lo solucion 



  • Hola.

    A mi me pasa algo parecido.
    La barra de carga se detiene, me da error de conexión pero comienza a subir la barra de carga.
    Tras esto se queda la pantalla en negro y en unos segundos empieza a cargar desde el principio, peto esta vez carga en 1 segundo.

    Me sucedió tras la beta 11 y la ultuma de coc.

    Eso mismo me pasaba mí, se queda parado justo antes de la C de Cargando la mayoría de las veces


  • En el Boom Beach me pasa lo mismo. En la E10 que tengo carga bien pero en el m5 le da un espasmo y se wueda un buen rato para arrancar



  • Parece que es un error comun. A mi tambien me ocurre y en otro terminal que tengo carga bien. Es algo que tendrian que solucionar



  • Como no salga nadie y diga que le va bien parece que va a ser algo que ha tocado bq del sistema.



  • Desde que actualice a la 5.1.1 a mi endomondo y alguna que otra aplicación funcionan bien pero la primera vez que la abres tarda un poco en poder usarse cosa que antes no pasaba



  • Buenas tardes:


    Una vez habéis actualizado, por favor, borrad la caché desde Ajustes > Almacenamiento > Datos almacenados en caché. Reiniciad el terminal y probar de nuevo. 

    Así mismo, si podéis, indicadnos la versión de cada aplicación en la que apreciáis este comportamiento, hemos probado Clash of Clans y el funcionamiento es correcto.

    Un saludo.



  • Hola @DavidH,

    En el juego Boom Beach, tarda bastante en iniciar... sobre un minuto. Ademas de que en ese juego tengo lo de las congelaciones de pantalla (que espero que solucioneis pronto, por favor....)



  • Desde la última actualización de CoC estuve sufriendo los problemas que mencionáis, pero desde ayer parece que se han solventado y no me tarda nada en cargar.



  • Buenas tardes,


    @carlos_seven Sincroniza primero el juego con Facebook o Google Plus y prueba a borrar caché y datos de la app desde Ajustes> Aplicaciones> Todas> Boom Beach> Borrar caché y borrar datos.

    Un saludo.



  • LCSanz dijo:
    Buenas tardes,

    @carlos_seven Sincroniza primero el juego con Facebook o Google Plus y prueba a borrar caché y datos de la app desde Ajustes> Aplicaciones> Todas> Boom Beach> Borrar caché y borrar datos.

    Un saludo.
    Hola @LCSanz

    Ya lo he probado... y también a desinstalar y a instalar de nuevo el juego... y sigue igual. ¿En serio que en vuestros terminales no lo reproducís??

    Ya empiezo a creer que tengo un terminal diferente... esto, las congelaciones... si soy el único me lo deberíais reemplazar por defectuoso...

    Un saludo


  • @carlos_seven ¿Dispone el terminal de tarjeta microSD?¿has restablecido el terminal a valores de fábrica tras el cambio de versión?


    Un saludo.



  • @carlos_seven ¿Dispone el terminal de tarjeta microSD?¿has restablecido el terminal a valores de fábrica tras el cambio de versión?

    Un saludo.

    Hola @LCSanz

    Si, dispongo de microSD. Y he reinstalado el firmware de 0 por fastboot.

    Un saludo



  • @carlos_seven Comprueba el rendimiento del terminal sin la tarjeta SD e indícanos el resultado.


    Un saludo.



  • @carlos_seven Comprueba el rendimiento del terminal sin la tarjeta SD e indícanos el resultado.

    Un saludo.

    Hola @LCSanz,

    Efectivamente sin sd el funcionamiento del juego es el correcto, inicia como de costumbre en los demas terminales. ¿Que debo hacer entonces? ¿Es error del terminal al gestionar la sd?

    Es si... Lo de las congelaciones de pantalla continua...



  • @carlos_seven Te recomendamos que formatees la tarjeta en FAT32 y compruebes el rendimiento del terminal de nuevo con ella.


    ¿Cuándo haces referencia a congelaciones te refieres a bloqueos de pantalla?

    Un saludo.



  • @carlos_seven Te recomendamos que formatees la tarjeta en FAT32 y compruebes el rendimiento del terminal de nuevo con ella.

    ¿Cuándo haces referencia a congelaciones te refieres a bloqueos de pantalla?

    Un saludo.

    Hola @LCSanz,

    De acuerdo, voy a formatear la sd de nuevo y probar, gracias por la sugerencia y el consejo.

    En cuanto a lo de las congelaciones si, a bloqueos de la pantalla mientras el sonido continua. Solo se puede salir de ellos bloqueando y desbloqueando la pantalla.

    Un saludo



  • @carlos_seven De acuerdo, nos quedamos a la espera del resultado, muchas gracias por tu colaboración.


    En lo referente a los bloqueos, ¿suceden solo con esa app?

    Un saludo.