Mi bq aquaris m5 vibra solo y se vuelve loco



  • Buenas noches,

    @{silvs} ¿Te ha ocurrido a raíz de la instalación de alguna aplicación o de la actualización del sistema operativo?, ¿antes de disponer de dicho protector de cristal templado se producía esta incidencia?, ¿se trata de un cristal templado oficial de BQ?

    Un saludo,

    Hola @joseJP, gracias por tu respuesta tan ràpida. Creo que no he instalado ninguna aplicacion recentmente y que antes d la última actualitzación tambien me hacía el tonto... El protector de pantalla lo he tenido des de el dia uno pero no sé si és oficial, lo compre por Amazon. Gracias


  • Administrador

    Buenas tardes, @silvs

    Ve a Ajustes > Almacenamiento > Datos almacenados en caché y acepta.

    Tras ello, apaga el dispositivo y accede al recovery (botón encendido y volumen + pulsados a la vez durante varios segundos hasta que aparece el logo). Una vez dentro, deslízate pulsando botón de bajar volumen hasta Wipe caché (atención, no pulses Wipe data), pulsa sobre la opción y una vez termine pulsa en Reboot now.

    Una vez reiniciado verifica si el funcionamiento es el óptimo nuevamente.

    Referente al protector de pantalla, para descartar sería conveniente probar sin él.

    Un saludo



  • Buenas tardes, @silvs

    Ve a Ajustes > Almacenamiento > Datos almacenados en caché y acepta.

    Tras ello, apaga el dispositivo y accede al recovery (botón encendido y volumen + pulsados a la vez durante varios segundos hasta que aparece el logo). Una vez dentro, deslízate pulsando botón de bajar volumen hasta Wipe caché (atención, no pulses Wipe data), pulsa sobre la opción y una vez termine pulsa en Reboot now.

    Una vez reiniciado verifica si el funcionamiento es el óptimo nuevamente.

    Referente al protector de pantalla, para descartar sería conveniente probar sin él.

    Un saludo

    Gracias Carlos, ya lo he hecho. Estaré atenta en los próximos días, a ver qué.

    Muchas gracias, espero que esto lo solucione!



  • Uno mas para el monton, a mi me pasa lo mismo, abri un hilo aparte sobre el tema... Lo unico es que a mi no me pasa de vez en cuando, sino de continuo 😕



  • Buenas tardes:


    @usuarioNormal como te he indicado en el otro tema, te agradecería que me indicases por mensaje privado el número de ticket asociado a tu consulta.

    Un saludo,



  • Buenas noches. A mi me pasa igual. Pero el mio es el bq aquaris m5.5 y lo tengo hace mas o menos 2 meses.

    Te pongo mi número de compilación. 1.3.0_20160303-0732.



  • Buenos días:


    @xX_Wolf70_Xx gracias por el número de compilación. ¿Podrías darnos más detalles sobre en qué circunstancias sucede? ¿Es al bloquear o desbloquear la pantalla, al realizar alguna tarea, o en reposo?

    Un saludo,



  • Pues cuando está bloqueado no me hace nada, pero cuando desbloqueo la pantalla, se vuelve loco, y cuando abro aplicaciones también, me echa para atrás y no hay manera que pueda utilizar el teléfono. Estoy indignado porque no se que es y me vuelve loco a mi. Espero que puedas darme la solución porque la verdad me cabrea estar en estas circunstancias. Muchas gracias. 



  • Buenas noches:


    @{xX_Wolf70_Xx} Muchas gracias por la información facilitada. No obstante, ¿podrías facilitarme unas capturas del cajón de aplicaciones para descartar que se deba  aun conflicto entre ellas?

    Un saludo.



  • Buenas, yo también tengo un bq aquaris m5.5 desde hace un par de meses y aproximadamente desde hace un mes me ocurre lo mismo.

     De vez en cuando, y cada vez con más frecuencia el móvil vibra solo, cerrando las aplicaciones que en ese momento esté usando. Además, si lo reinicio el móvil me arranca en modo seguro sin haberlo seleccionado.

     He probado a borrar la memoria caché y reiniciar el móvil y no funciona. También he probado a borrar la memoria caché  y acceder al recovery, y tampoco ha funcionado.

     ¿Que se puede hacer? Muchas gracias!



  • Buenos días,


    @IvanJ Según lo que nos comentas, te aconsejo restablecer el terminal a valores de fábrica y comprueba el funcionamiento del teléfono limpio sin instalar aplicaciones (puedes instalar Whatsapp) y sin restaurar la copia de seguridad de la cuenta de Gmail (tras el primer reinicio, cuando tengas que configurar de nuevo tu cuenta de Gmail, en el apartado "Obtén tus datos y aplicaciones" en el desplegable selecciona "Configurar como dispositivo nuevo"). En caso de que el funcionamiento sea normal, prueba a instalar las aplicaciones una a una y comprueba el funcionamiento después de cada instalación dejando un tiempo prudencial entre dichas instalaciones. .

    Este procedimiento borrará los datos. Te aconsejamos realizar una copia de tus datos, puedes seguir el siguiente enlace.

    Para restablecer a valores de fábrica ve a "Ajustes" > "Copia de seguridad" y desmarca las casillas "Copiar mis datos" y "Restauración automática". Luego pulsa en "Restablecer datos de fábrica" > "Restablecer teléfono" > "Borrar todo".

    Coméntanos el resultado obtenido.

    Un saludo,



  • Muchas gracias, lo probaré a ver que tal va.

    Un saludo



  • Buenos días, 


    @{IvanJ} Gracias por informarnos. Quedamos a la espera de que nos comentes el resultado.

    Un saludo,



  • Hola de nuevo. He intentado lo que propusisteis, pero no ha funcionado. Desde el primer momento y sin tener ninguna aplicación instalada, tan solo las de fábrica, el móvil vuelve a vibrar solo, cerrando las aplicación que tengo en el momento.

    Un saludo



  • Buenos días,


    @{IvanJ}  Gracias oro las pruebas e informarnos. Cuando puedas indícame por privado el número de serie de tu teléfono y una cuenta de correo electrónico e intento ayudarte con tu incidencia.

    Saludos,



  • Donde te puedo enviar un video para que veas lo que me pasa? Gracias.



  • Buenos días,


    @{xX_Wolf70_Xx} Puedes subir el vídeo a algún servicio de almacenamiento online como Drive o Dropbox y compartir con nosotros a través de este mismo hilo o por mensaje privado el enlace.

    Saludos,



  • Buenos días, 


    Esta mañana, y sin instalar nada recientemente mi terminal sale de las aplicaciones, se mete en google now solo... Como si alguien estuviese pulsando el botón retroceso o Home todo el rato. He probado a borrar el caché y restaurarlo pero sigue igual. No he podido meterme en el wipe caché porque cuando lo enciendo con la tecla bajar volumen + encendido se queda pillado en la pantalla que pone "fastboot mode". Si pudieran solucionarlo sin mucho trastorno lo agradecería, ya lo tuve que mandar hace unos meses a reparar por el modo avión "fantasma".

    Un saludo.



  • Tengo el tfno completamente limpio sin ninguna aplicación. He realizado el recovery. El tfno sigue bloqueándose cuando le parece igual que al resto de compañeros.
    ? Hay alguna solución?



  • @akM5, para entrar en el modo recovery, apaga el telefono y despues pulsas a la vez el boton power y volumen+ hasta que aparesca el logo de bq, sueltas y te saldran unas lineas en ingles, una dcellas es wipe cache partition, confirmas con power y automáticamente se ira a rebot system now, pulsas power y te inicia