Problema durante llamada



  • Hola, tengo el x5 cyanogen desde hace 2 semanas y vengo teniendo un problema durante las llamadas ya que parece que la pantalla no se desactiva y continuamente se despliegan menus y se pulsan opciones, y a veces se corta la llamada o se activa el altavoz. Y al terminar la llamada tengo que pulsar el boton de inicio para poder encenderla ya que si no no se enciende, y encuentro todo desplegado.
    Le ocurre lo mismo a alguien?

    Saludos.

    Enviado desde mi Aquaris X5 mediante Tapatalk


  • MVP

    Llevas protector de pantalla de cristal templado?? O que pueda tapar el sensor de proximidad?



  • No le tengo nada puesto porque tengo este problema desde el principio

    Enviado desde mi SM-G850F mediante Tapatalk



  • Es que acabo de tener una experiencia similar. Al terminar con la llamada (me han llamado), la pantalla se ha quedada desactivada (apagada).

    El sensor de proximidad no ha activado la pantalla cuando el dispositivo no esta cerca de obstáculo (cabeza).
    Tuve que pulsar el botón de inicio para poder activar la pantalla.

    Tengo puesto protector de pantalla especial para el BQ X5. El sensor no es tapado.



  • Hola, tengo el x5 cyanogen desde hace 2 semanas y vengo teniendo un problema durante las llamadas ya que parece que la pantalla no se desactiva y continuamente se despliegan menus y se pulsan opciones, y a veces se corta la llamada o se activa el altavoz. Y al terminar la llamada tengo que pulsar el boton de inicio para poder encenderla ya que si no no se enciende, y encuentro todo desplegado. Le ocurre lo mismo a alguien?

    Saludos.

    Enviado desde mi Aquaris X5 mediante Tapatalk

    A mi a veces me salta directamente el altavoz al reponder llamadas. Con un M5. Me da un poco de rabia...

  • Baneado

    Buenas noches,


    @manzydesc @BQ Explorer ¿Durante la llamada pulsais el botón de encendido para apagar la pantalla?

    @blaxter Se trata de un comportamiento que actualmente se encuentra en estudio por parte de nuestro equipo de desarrollo, intentaremos solventarlo de cara a una próxima actualización.

    Un saludo,



  • @JosePJ pulsando el boton de encencido funciona bien. Espero que se solucione en futuras actualizaciones.
    Gracias

    Enviado desde mi Aquaris X5 mediante Tapatalk



  • @JosePJ: no he tocado ningún botón mientras hablando



  • a mi tb me pasa lo mismo y da mucha rabia. A veces le doy sin querer al modo avión con la oreja, y se corta la llamada....