Actualizaciones 3.2.2 Lollipop 5.1.1 para BQ Aquaris E5 4G y Fnac



  • Actualizado y todo ok, solo los contactos, borrado de cache y listo.



  • Yo quiero volver a lollipop 5.0.2,
    Cómo quitar botloader?
    Que pasos hay que seguir para instalarlo?



  • Actualizado y todo bien, solo los contactos, borrado de cache y listo.



  • Actualizado y todo bien, solo los contactos, borrado de cache y listo.

    He hecho lo mismo. Ya me funciona correctamente la nueva actualización. Gracias a todos.


  • Buenas tardes,


    @{foonsi3} @{borroncho1975} Gracias por informarnos, nos alegramos de que haya quedado resuelto.

    @{Lossantos} Si lo deseas puedes seguir los pasos que se indican aquí.

    Saludos,



  • Muchas gracias por la ayuda que prestáis en todo momento de verdad, es un placer. 



  • Anoche me saltó la actualización por OTA, la instalé y de momento no he tenido ningún problema, no he hecho restablecimiento de fábrica y si que es verdad que anoche después de la actualización parecía tener algo de lag, supongo que algo normal tras la actualización, hoy de momento me va bien sin problemas.
    Ni poblemas de los contactos ni problemas de la cámara, tampoco soy de hacer demasiadas fotos con la camara pero un par de prueba que he hecho parece que salen más o menos como antes. y de batería ya veré hasta hacer algún ciclo de carga completo, pero desde luego que de momento no se me bebe la bateria....



  • astromor dijo:
    buenos días tras la actualización el problema que tengo es que la micro sd no me funciona no me la reconoce así que decirme qué puedo hacer. en espera de contestación recibir un cordial saludo
    He comprobado la micro sd fuera, y no funciona, asi que me ha estropeado, roto la micro sd de 16 gb con toda mi música y fotos, lo que me supone una gran pérdida.


  • Buenas, tras la actualización via OTA y despues de un par de horas de funcionamiento no aprecio ningún problema. Todo va bien. Gracias BQ.



  • Hola, yo también he actualizado al 5.1.1,  y he tenido los mismos problemas que todos vosotros, pero casi nadie menciona uno bastante importante: en MODO AVIÓN la batería me la consume rapidísimo. ¿Sabéis alguna solución?



  • Buenas tardes,


    @{astromor} Si te es posible, desde un ordenador a través de una adaptador para tarjetas microSD, conecta la tarjeta y comprueba si aparece el contenido. En el caso de que no aparezca, utilizando algún programa de recuperación de datos como Recuva, comprueba si puedes recuperar el máximo posible de tus archivos.

    Lamentamos las molestias que esta situación te pueda estar ocasionando.

    @{depebecares} Entra en "Ajustes > Batería" y revisa si aparece alguna aplicación o proceso que tenga un consumo más alto de lo habitual.

    Saludos,



  • Todavía no domino el foro, por eso todos los comentarios de antes. Mi problema es que desde que he instalado la actualización esta mañana, mi agenda de contactos dice que se está actualizando, no tengo ninguno. Todos los contactos los tenía por gmail, ni sim ni tel. El tel. Se está calentando, xq claro avtualiza la agenda sin parar. No tengo roots, ni nada parecido


  • Yo no tengo contactos en la agenda y wn conclusión tampoco en el wassap... He reiniciado el teléfono pero no lo voy a resetear de fábrica.
    Otra opcion?



  • Buenas tardes,


    @{Carolvi} Para solventar la incidencia con los contactos, sigue los pasos que se indican aquí.

    Saludos,



  • En cuanto a la cámara, si se nota una peor calidad de las fotos respecto a la anterior, y pasa algo curioso, cuando haces zoom sobre una foto (que tiene mala calidad, como todas las que he hecho con la nueva cámara), a los 3 o 4 segundos, la zona de la fotografía ampliada se ve bien, y al deshacer el zoom y volver a ver la foto en su tamaño normal, se ve mal, debe haber algo que no funciona bien en el postprocesado, ya sé que habéis puesto el mismo, pero la foto sale mal

    Sigo teniendo el problema de la conexión a la WiFi, como pasaba en la versión anterior... El icono de la WiFi da señal, pero las apps te dicen que no hay red....si noo estás a menos de dos metros del router, es difícil coger bien la WiFi, no tenía este problema con kit kat, empezó con lollipop

    Por lo demás, no he tenido los problemas de los contactos, etc...

    Alguna solución?

    Un saludo



  • En cuanto a la cámara, si se nota una peor calidad de las fotos respecto a la anterior, y pasa algo curioso, cuando haces zoom sobre una foto (que tiene mala calidad, como todas las que he hecho con la nueva cámara), a los 3 o 4 segundos, la zona de la fotografía ampliada se ve bien, y al deshacer el zoom y volver a ver la foto en su tamaño normal, se ve mal, debe haber algo que no funciona bien en el postprocesado, ya sé que habéis puesto el mismo, pero la foto sale mal

    Sigo teniendo el problema de la conexión a la WiFi, como pasaba en la versión anterior... El icono de la WiFi da señal, pero las apps te dicen que no hay red....si noo estás a menos de dos metros del router, es difícil coger bien la WiFi, no tenía este problema con kit kat, empezó con lollipop

    Por lo demás, no he tenido los problemas de los contactos, etc...

    Alguna solución?

    Un saludo


    Lo que has comentado del zoom sobre la foto, lo reportamos y bq lo estará estudiando. Esperemos que le den solución pronto.
    Saludos



  • No se si proceder a descargar e instalar la actualización a Android 5.1.1. Por lo que he visto muchos usuarios han reportado varios problemas en sus terminales. Pero chicos de BQ, ya que dijeron que siempre es bueno tenerlo actualizarlo a la última versión. No se si me dará los mismo problemas, que ha muchos les ha pasado lo mismo. ¿BQ me aconsejáis actualizarlo? Un saludo 😉



  • anónimo11 wrote:
    No se si proceder a descargar e instalar la actualización a Android 5.1.1. Por lo que he visto muchos usuarios han reportado varios problemas en sus terminales. Pero chicos de BQ, ya que dijeron que siempre es bueno tenerlo actualizarlo a la última versión. No se si me dará los mismo problemas, que ha muchos les ha pasado lo mismo. ¿BQ me aconsejáis actualizarlo? Un saludo 😉
    Yo actualicé ayer por hard reset y no he tenido esos problemas.

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • Lossantos dijo:
    Yo quiero volver a lollipop 5.0.2, Cómo quitar botloader? Que pasos hay que seguir para instalarlo?
    Primero tienes que desbloquear el bootloader (cuando lo hagas perderas toda la información, es similar a hacer un HR), luego tendrás que realizar manualmente descargando los archivos correspondientes a tu dispositivo desde aquí mismo:


    Mejor échale un vistazo aquí, que te explican los pasos a seguir http://www.mibqyyo.com/comunidad/discussion/63183/actualizaciones-3-2-2-lollipop-5-1-1-para-bq-aquaris-e5-4g-y-fnac/p1



  • DavidH dijo:
    @jvalberca, cuando se hace un restablecimiento de fábrica recomendamos no restaurar la cuenta de google ya que se vuelven a cargar configuraciones anteriores que pueden provocar fallos como el que comentas, no obstante, accede a Ajustes > Almacenamiento > Datos almacenados en caché y limpia la caché, a partir de ahí, prueba de nuevo el funcionamiento.

    Un saludo.

    David, tras tu comentario probé lo de la cache pero seguía igual.

    Hice Hard Reset desde el recovery, y al configurarlo le dije que lo quería como terminal nuevo, que no bajase nada del servidor.
    Desde ese momento me está funcionando de lujo, ya no tiene lag y la autonomía por el momento muy bien (a pesar de que el Google Play Services está apareciendo de los primeros en el ranking).

    El tema de que no conecta a datos cuando quitas la wifi sigue fallando, ahí ya no creo que sea cosa de mi terminal ya que lo dejé limpito.

    Gracias por vuestra atención.