No funciona el botón de encendido y bloqueo



  • Buenas tardes, mi móvil lleva desde ayer reiniciándose continuamente. Ayer, tras restaurar los datos de fábrica, el botón de encendido no funcionaba, así que no podía ni encender, ni apagar, ni bloquear, ni desbloquear. 


    Volví a restaurar el sistema y desde entonces me sale la pantalla de Aquaris, un mensaje de que se está actualizando Android e iniciando aplicaciones, la pantalla del patrón de desbloqueo e inmediatamente se me reinicia. Así hasta que se acaba la batería. Para que deje de hacerlo tengo que quitarle la batería. 

    Intento acceder al menú root con el botón de encendido y el de volumen, llego hasta la pantalla del muñequito de Android con la tripa abierta, pero de ahí no consigo avanzar con ningún botón.

    Agradecería alguna pista o solución. Un saludo.



  • Buenas tardes:


    @lekmagic una vez en la pantalla del Android tumbado, ¿te aparece el menú recovery haciendo una pulsación breve del botón de encendido? Si es así, utiliza el botón de bajar volumen para seleccionar la opción "Wipe data/Factory Reset" y confirma con el botón de subir volumen. Cuando termine el procedimiento y vuelva a aparecer el mismo menú, selecciona "Reboot system now" y confirma también con subir volumen.

    Coméntanos si da resultado.

    Un saludo,



  • No sé si lo hago bien, llego al menú "Factory Mode", pero ahí no me sale la opción "Wipe data/Factory Reset".



  • Buenas tardes,


    @lekmagic ¿Nos puedes facilitar una fotografía de la pantalla en la que te encuentras?

    Un saludo.



  • Ahora mismo no, pero os copio las opciones que salen:
    Factory Mode
    Full Test
    Item Test
    Test Report
    Clear eMMC
    Version
    Reboot

    Da la impresión de que antes de ese menú se carga algo (quizás otro menú), pero inmediatamente pasa al menú "Factory mode" sin darme opción.Ya he probado con el Reboot y sigue reiniciándose.



  • Vale, he seleccionado "Clear eMMC" y parece que se ha restaurado y ya no se reinicia solo. Ahora el problema es que la tecla de encendido/apagado y bloqueo/desbloqueo sigue sin funcionar.



  • Buenas tardes,


    @{lekmagic} Facilítame el número de serie del terminal por mensaje privado para poder seguir tratando tu caso. Puedes encontrarlo en Ajustes>Información del teléfono>Estado.

    Un saludo.



  • Enviado, gracias. De mientras igual intento reinstalar el firmware, por descartar que sea ése el problema.



  • De acuerdo @{lekmagic} , quedamos a la espera de que realices el Hard Reset y nos indiques el resultado. 


    Un saludo.



  • En el proceso de reinstalación, el móvil se inicia solo cuando le pongo la batería, así que no tengo forma de conectar el móvil apagado al USB.



  • @{lekmagic} Te doy respuesta por mensaje privado para seguir tratando tu caso.


    Un saludo.