Problemas al grabar video con autofocus



  • Me compré el otro dia el Bq X5 y al hacer videos con el autofocus activado el video parece gabarse correctamente pero a la hora de ir a reproducirlo solo se ven los primero segundos de imagen y a  continuación se queda la imagen congelada y solo se escuha el audio.

    He intentado descargar otros reproductores de video y mandar el video a otros móviles, pero sucede lo mismo haga lo que haga. 
    ¿Alguna solución?



  • Buenos días:


    @SandraG ¿almacenas los vídeos en la memoria interna del dispositivo o en una tarjeta SD?

    Un saludo,



  • En la memoria interna del dispositivo



  • He probado a guardar los vídeos en la tarjeta SD, pero al intentar hacer el vídeo se detiene la aplicación.
    El móvil tiene dos aplicaciones de cámara, el problema me sucede con la aplicación de cámara android, la de cyanogen parece funcionar correctamente, pero me gustaria que ambas grabaran sin problemas.



  • Buenas tardes:


    @SandraG este comportamiento que comentas en la app de cámara se encuentra reportado para su estudio por parte de nuestro departamento de desarrollo. Siento las molestias que esto puede ocasionarte. De forma temporal, lo que puedes hacer es utilizar la aplicación de cámara de Cyanogen.

    Un saludo,



  • Vale, muchas gracias



  • Buenas tardes,


    @SandraG ¡De nada! Si tienes cualquier otra consulta seguimos por aquí.

    Un saludo.



  • A mi tambien me pasa esto, y me gustaría saber si sería posible ver los videos enteros por algun tipo de aplicación



  • Buenos días,


    ¿sabéis si este problema se ha solucionado ya? Es que estoy pendiente de ello para adquirir este u otro modelo y un amigo me ha dicho que ayer mandó BQ una actualización.

    Un saludo



  • Se a encontrado ya solucion al problema??? mi hermana y yo nos hemos comprado este movil y tambien nos pasa, a ver si se puede arreglar de alguna manera ya que pagamos por un producto que tiene que estar en perfectas condiciones


    Saludos



  • Buenas tardes:


    @asmina ¿Es un Aquaris X5 versión Android o Cyanogen OS? ¿Nos puedes confirmar el número de compilación?

    Un saludo.



  • es un aquaris x5 cyanogen



  • las fotos me las hace bien, pero a la hora de grabar video se graba. a la hora de reproducir el video , se ven los primeros 2 segundos , luego se sigue oyendo pero no se ve la imagen




  • @Jasmina ¿Has probado con las dos aplicaciones que trae de cámara? ¿Nos puedes confirmar si sucede en las dos o solo en una de ellas?


    Un saludo.



  • Solo en una de ellas, en la otra no. Hay una que el icono es de color naranja, esa funciona bien. Luego hay otra k es de dos colores, pues en esa sucede. K es ka que tiene la opción panorámica, time lapse slowmotion



  • Buenos días,


    @{Jasmina} Entra en los ajustes de la aplicación de cámara y restablece valores predeterminados de la aplicación. Una vez realizados estos pasos, comprueba si queda resuelto.

    Saludos,



  • Ya lo he echo pero continua igual, no se como solucionarlo



  • Buenas tardes,


    @Jasmina El departamento de desarrollo está revisando la incidencia para poder solventarla lo antes posible.

    Un saludo.



  • yo tambien tengo ese fallo en la cámara pero solo me pasa con app de bq con la de cyanogen va todo muy bien y no tengo ningún problema 



  • Hola, habeis encontrado solucion a este problema???