Reproducción vídeos on-line pantalla completa - No reproducen (Solucionado)



  • Hola a todos.


    Desde hace un tiempo observo problemas al reproducir los vídeos de Facebook en mi Curie 2 cuando saltan a pantalla completa: la primera reproducción se ve en negro, y sólo se oye audio. Si a continuación vuelvo a reproducirlo, entonces ya sí que se ve la imagen.

    También lo he observado en otras aplicaciones, por ejemplo, en juegos que te ofrecen ver vídeos de publicidad a cambio de recursos.

    ¿Alguien tiene alguna idea de cómo solucionarlo?

    Muchas gracias.


  • MVP

    Pues acabo de probr videos desde FACE y se ven perfectamente.

    Se me ocurre que desinstales FACE, reinicies el dispositivo y lo instales de nuevo, a ver si te sigue pasando.



  • Ya he probado a desinstalar Facebook, e incluso he actualizado a firmware 2.0.0, y sigue sucediendo lo mismo: se oye el audio pero no se ve vídeo, sólo una raya multicolor en la parte superior izquierda, que va cambiando de colores.

    Lo que sí he descubierto es que, cuando finaliza el vídeo o le doy al botón de volver atrás, y vuelvo a reproducir el vídeo, entonces sí funciona.



  • Bueno, pues parece que, finalmente, el cambio de firmware ha funcionado: tras otro reinicio de la tableta, ahora los vídeos se reproducen a la primera en Facebook. ¡Muchas gracias a todos!



  • Buenos días @{pmpajaro},


    Con tu permiso procedemos a cerrar el hilo como solucionado.

    ¡Muchas gracias por el reporte!

    Un saludo.