No imprime!!



  • Buenos días, tengo la primera Witbox que sacasteis(la de la base de metacrilato) y lleva una semana sin funcionar. He mirado en el foro y he estado probando varias cosas pero nada.


    ¿Qué he detectado?

    - Si voy a la información de la versión me pone al final #195 (no se si esto es lo normal o es un aviso de fallo).
    - Llega a la temperatura de impresión y se queda la máquina sin hacer nada.
    - Me he descargado los FTDI nuevos(windows 8.1 64 bits) y SI reconoce el puerto pero cuando intento actualizar la versión me dice el típico Firmaware update: Failed to find machine for firmware...
    - los archivos de mi SD se cambian como de nombre, cuando voy a imprimir pone pata->gco . Antes no los nombraba así y son los mismos archivos.

    ¿Cosas que he cambiado? 

    -Me he actualizado el CURA 15.04.3
    -Me he puesto Windows 8.1 64 bits

    Espero me deis ideas para solucionar el problema pronto ya que utilizo la Witbox a nivel educativo en un instituto.

    Por cierto,(aunque no entre en este post). Tiene muy buena pinta la Witbox 2, pero desde mi punto de vista le falta algo... la cama caliente tan añorada por muchos para nuevos materiales..

    Un cordial saludo y muchas gracias de antemano.


  • MVP

    Hola,
    el #195, es la versión de compilación del firm.
    Desde Cura, has probado de moverla manualmente? Podría ser que no se conectara, entonces el firm no lo subirá.



  • No consigo conectar con ella!! lo que quiero es poner de nuevo la versión para ver si depura algún fallo interno.

    Cuando selecciona el archivo es como si no lograra leerlo, bueno lo lee, inicia todos los movimientos, alcanza la temperatura y luego nada...


  • MVP

    Creo que podria ser que en el cura tengas activada la cama caliente. Mira en el start gcode y en los parametros.

    Enviat des del meu Aquaris A4.5



  • @AntonioMartinez, puedes probar a cargar el código a través de Arduino IDE por si Cura te estuviera dando problemas. Otra opción es usar un programa llamado XLoader que es para cargar .hex. Seleccionas la placa, el puerto COM y la velocidad de 115200 y subes el archivo hex.

    Si sigues con estos problemas, que no te funciona la impresora también ponte en contacto con soporte técnico.