Lentitud al actualizar Android 5 (Solucionado)



  • Hola,
    He estado mirando en el foro y no veo nada parecido.
    He actualizado la Tablet, el proceso fue bien, primero una actualización previa a la actualización grande y luego la definitiva a Android 5.

    El problema es que noto que la Tablet va rara, como con lentitud.
    Google Play no funciona, aunque ya resolví lo de actualizar los servicios de Google, teniendo para ello que reiniciarla 3 o 5 veces.

    Las actualizaciones no se pueden instalar.
    Por ejemplo, Facebook, no funciona (se queda en la pantalla de introducir el correo y no puedo interaccionar), aunque lo he desinstalado y vuelto a instalar, después de otros varios reinicios para poder hacerlo.

    ¿Cómo podría arreglar estos problemas?

    Gracias.



  • Hola, ¿lo has hecho vía OTA? si es así sería recomendable un Hard Reset, de todas formas vamos a ver que se puede hacer:


    - Ajustes > Almacenamiento > Datos almacenados en caché > pulsa sobre esa opción y acepta.
    - Si no notas mejoría, apaga la tableta y entra en el recovery, haz un wipe caché y después reboot now, el wipe data/factory reset ni tocarlo.
    - Los servicios de Google Play veo que lo tienes controlado.
    - Para el Facebook, ajustes > aplicaciones > Facebook > forzar detención, borrar datos.

    Ya vas diciendo 😉 .



  • Hola, ¿lo has hecho vía OTA? si es así sería recomendable un Hard Reset, de todas formas vamos a ver que se puede hacer:

    - Ajustes > Almacenamiento > Datos almacenados en caché > pulsa sobre esa opción y acepta.
    - Si no notas mejoría, apaga la tableta y entra en el recovery, haz un wipe caché y después reboot now, el wipe data/factory reset ni tocarlo.
    - Los servicios de Google Play veo que lo tienes controlado.
    - Para el Facebook, ajustes > aplicaciones > Facebook > forzar detención, borrar datos.

    Ya vas diciendo 😉 .
    Gracias por contestar. Lo he hecho vía OTA. con los pasos que me has indicado (en el recovery he hecho un wipe cache partition que era lo único que he encontrado) ya he podido actualizar las aplicaciones que necesitaban hacerlo y el Facebook ya funciona. Tengo la sensación que va lenta. ¿Me recomiendas un Hard reset? ¿Cómo se hace? ¿Qué tipo de datos perdería?

    Gracias



  • Hola, dale unos días de funcionamiento, el hard reset siempre es la última solución, al menos para mi, se necesitaría un PC para hacerlo y se "pierden" todos los datos.

    Hay otra forma más fácil desde la tableta en restaurar valores de fábrica y otra desde el recovery, pero puestos a "perder" los datos prefiero el hard reset.

    Hay también opciones para realizar copias de seguridad por si hiciese falta, cualquier información la tendrás aquí y pregunta lo que necesites si te ánimas a hacerlo. ;-).



  • Hola, dale unos días de funcionamiento, el hard reset siempre es la última solución, al menos para mi, se necesitaría un PC para hacerlo y se "pierden" todos los datos.

    Hay otra forma más fácil desde la tableta en restaurar valores de fábrica y otra desde el recovery, pero puestos a "perder" los datos prefiero el hard reset.

    Hay también opciones para realizar copias de seguridad por si hiciese falta, cualquier información la tendrás aquí y pregunta lo que necesites si te ánimas a hacerlo. ;-).


    Básicamente la tableta mi madre la utiliza para Facebook, pero bueno, le voy a dar unos días y si no se queja se queda así.
    Gracias por la ayuda. En cuanto llegue a un ordenador doy por solucionado el caso. (cuando lea las normas y eso, para hacerlo en condiciones)



  • De nada, no te quedes con dudas, pregunta lo que necesites.



  • Yo actualicé vía OTA, y últimamente las actualizaciones tardaban mucho en instalarse, se descargaban rápido pero una aplicación de pocas megas tardaba mucho en instalar. Ayer hice un Hard Reset instalando Android 5 y ahora parece que se instalan antes.

    Enviado desde mi Be Touch 2 mediante Tapatalk



  • Así es @vaiojuan, gracias por confirmarlo.



  • A mi me sucedió lo mismo, lo que hice fue:
    Volver a kit kat
    Hacer un Hard Reset
    Y luego instalar LOLLIPOP via OTA.
    Tras hacer eso, se fue el Lag
    🙂



  • Otra opción, sistema limpio y OTA al canto, buen aporte @nick8520 😉 .


  • MVP

    La tardanza se debe a la actualización de las aplicaciones casi siempre.