No conecta ni wifi ni bluetooth



  • Hola buenas tardes.

    Desde hace un par de días mi terminal no conecta ni a la wifi ni al bluetooth.
    El símbolo de wifi esta todo el rato como si se estuviera activando y el bluetooth le das para encenderlo, el símbolo hace como si si fuera a conectar pero nunca lo hace y se queda apagado.
    Qué puede hacer para que esto se solucione.
    Un saludo



  • Buenas tardes,


    @{ivergara} Para descartar un error de firmware producido por alguna de las aplicaciones instaladas en tu dispositivo o proceso interno del sistema, sería conveniente llevar a cabo un restablecimiento de los valores de fábrica en el terminal, de manera que podamos comprobar si alguna configuración lo pudiese estar provocando. Para realizarlo, sigue los siguientes pasos: Ve a menú Ajustes > Copia de seguridad y desmarca las opciones "Copiar mis datos" y "Restauración automática". A continuación, pulsa "Restablecer datos de fábrica" > "Restablecer teléfono". (Este procedimiento borrará todos los datos, archivos y aplicaciones por lo que te aconsejamos realizar previamente una copia de seguridad, proceso explicado en este artículo).

    Una vez reiniciado el terminal, y antes de instalar de nuevo aplicaciones y sin restaurar la copia de Google, comprueba si se ha resuelto el problema e instala las aplicaciones poco a poco, de modo que puedas verificar si alguna de ellas es la causante de la incidencia. Puedes informarnos del resultado obtenido. 

    Un saludo.



  • Muchas gracias pero con restaurar valores de fabrica no vale, esta noche lo hice y tampoco conecta.

    Continua intentando arrancar y nada nunca activa la wifi.



  • Buenos días,


    @ivergara  Tras restablecer valores de fábrica ¿restauraste la copia de seguridad de Google? Es importante comprobar si se produce correctamente la conexión Wi-Fi tras introducir de nuevo la cuenta de correo de Google y no aceptar la restauración de la copia que te ofrece la cuenta. 

    ¿Recuerdas si los fallos de conexión se produjeron tras la instalación de alguna aplicación concreta, o la actualización de alguna instalada? 

    Un saludo



  • Si restaure la copia de seguridad de Google

    y fue de un día para otro no instale ninguna aplicación nueva.
    Lo volveré a intentar.
    Gracias



  • Lo he desactivado lo de copia de seguridad y al volver a restaurar valores de fabrica selecciono español y en el siguiente paso se queda buscando wifi y no hace nada mas que buscar y buscar.



  • Que más puedo hacer??



  • Buenas tardes,


    @ivergara ¿Nos puedes facilitar capturas de las pantallas del cajón de aplicaciones?¿Nos puedes indicar el número de compilación del terminal? Puedes encontrarlo en Ajustes> Información del teléfono.

    Un saludo.



  • COMPILACIÓN DEL TERMINAL 2.0.0_20140911-1054




  • El resto de donde lo saco



  • Banned

    @ivergara para acceder al cajón de aplicaciones deberás pulsar el botón circular con 6 puntitos situado en la parte inferior central del escritorio, mándanos una captura de pantalla de todas las ventanas de aplicaciones.


    Por otro lado, te recomiendo actualizar a la última versión disponible, para ello deberás ejecutar la aplicación "actualización" y realizar el proceso.

    Un saludo,



  • como os envió las capturas de pantalla, no me deja insertarlas


  • Banned

    @ivergara puedes subir las imágenes a un servidor como por ejemplo Google Drive o Dropbox y facilitarnos el enlace a las mismas.


    Un saludo,





  • @ivergara Te agradecemos las capturas. ¿Nos puedes confirmar si has logrado actualizar el terminal a la última versión.


    Un saludo.



  • Le di pero no dice nada



  • Banned

    @ivergara ve a Ajustes>Aplicaciones>pestaña Todos>Actualización y pulsa sobre borrar caché y datos.


    Reinicia tu terminal y vuelve a probar si te deja actualizarlo.

    Un saludo,



  • Me dice que no tengo conexión a wifi, y al activarlo se queda igual que no conecta con wifi.



  • Buenos días:


    @ivergara ¿el bluetooth responde correctamente tras el restablecimiento que realizaste? Cuando accedes a Ajustes > Wi-Fi y lo activas, ¿se conecta o pasa de nuevo a "No"? ¿Detecta alguna red?

    Un saludo,



  • El wifi no responde(simepre apagado y el botón como inactivo) y el bluetooth pasa de nuevo a NO.