MHL parpadeo constante de pantalla en la TV



  • Hola, cuando conecto la E10 a una tv por MHL al cabo de un tiempo empieza a parpadear la pantalla de la TV, esto ya me pasó antes y la única solución que le vi era conectar el usb del MHL al pc. Si estaba en la TV  o en un cargador daba los parpadeos. Lo he probado en varias TV y en todas ocurre.
    ¿A alguien más le pasa?

    Un Saludo.



  • Hola, hace tiempo que no lo pruebo pero a ver si le echo un ojo. ¿Sobre cuanto tiempo tiene que estar conectada para apreciarlo?



  • Puff, no sabria decirte entre 10-20 mins.

    Enviado desde mi Aquaris E10 mediante Tapatalk



  • Perfecto, pues le pongo los dibujos a los críos y lo voy viendo 😛 . Ya comentaré lo que sea. 😉 .



  • Vale, jajaja muchas gracias por las pruebas que vas a realizar. Yo he sacado una conclusión, la clavija del HDMI esta caliente cuando pasa eso, yo creo que es por ese calor porque cuando juego a la PS4 y el HDMI se calienta por el calor de la consola, al enchufarlo al pc en la tv no se ve nada. Si lo dekas enfriar si va.



  • Hola, perdona por la tardanza, ya lo he probado, 1 hora y medio reproduciendo.


    Sin parpadeos a simple vista, creo que vas bien enfocado @Necro1280, el calentamiento del HDMI es importante, no tanto el del cargador, y eso que estaba a 720p ya que la TV no aceptaba los 1080p con la frecuencia que ofrece la E10.

    El cable del que dispongo es un CSL que en lo que respecta a conectividad van bastante bien, el de BQ también lo tengo pero no lo encuentro :-)) .



  • No pasa nada lo importante es la respuesta, yo uso el cable oficial de bq. Te grabo un video y te lo mando.



  • Perfecto @Necro1280, así se tiene constancia y de paso a ver si encuentro el MHL oficial.