Se me apaga solo



  • Se me apaga solo el móvil desde que actualice a lollipop. No tengo puesto el apagado automático, siempre que me ha pasado tenia la batería al 70% o más y solo vuelve a responder cuando lo conecto al cargador. Si no lo conecto, no funciona ni el botón de encendido ni nada. 

    Me suele pasar una o dos veces al mes, y cuando lo consigo volver a encender me dice la aplicacion de whatsapp que la hora y la fecha del terminal estan mal, y hace una copia de seguridad de mis mensajes... no se a que se puede deber. 

    ¿Alguna solución?


  • MVP

    Has calibrado el medidor después de actualizar??  En caso negativo deberías hacerlo haciendo tres ciclos completos de carga/descarga de 0 a 100 con el móvil durante la carga apagado y dejándolo 2 horas más con el cargador conectado después de que marque 100% de  carga.


    Te has fijado cuando te dice whatsapp que la fecha y hora están mal, que realmente lo estén??. Es decir que al reiniciarse el móvil si lo tienes todo en automático que haya un intervalo de tiempo sin actualizarse que es cuando whatsapp te dice que que están mal. Y es que a lo mejor lo están pues el móvil se apaga por agotarse la batería por completo y aunque el medidor marque % de carga puede estar descalibrado. Al quedarse sin carga puede resetearse la fecha y hora o perder el huso horario si lo tienes en automático. Prueba a poner tu huso horario de forma manual.



  • Gracias por la respuesta, probaré a hacer 3 ciclos completos a ver si así se soluciona, aun que hoy por ejemplo le he tenido toda la noche cargando y esto me ha pasado a las 12 de la mañana, cuando  hacia solo 5 horas que lo había desconectado.


  • Baneado

    Buenas tardes, @{BenJonshon}


    Prueba a hacer el calibrado con 3 ciclos completos y coméntanos si notaras alguna anomalía para poder ayudarte.

    Un saludo.


  • MVP

    A ver... el % de carga lo marca android en función de su capacidad (mAh) y tiene que ir en consonancia con el voltaje (mV). Si estos parámetros están desfasados por mala calibración del medidor, un móvil se puede apagar por falta de carga independientemente del % que marque android. Por el contrario, puede ocurrir que un móvil que se apaga por indicar 0% su medidor, vuelva a encender en otro % de carga distinto pues se recalculan los mAh reales (en los que android basa su medida) para ajustarse a la carga real que aún tiene de potencial (mV). 


    Tu móvil puede tener otro problema, pero por los síntomas me hace pensar  en descalibración del medidor ( frecuente en medidores que basan la medida en software) y por eso te digo empezar por calibrar el medidor. De esta forma capacidad y voltaje indicarán 100% en su máximo y 0 en su mínimo ( bueno al cero real no se llega nunca pero eso es otro tocho considerable para explicarlo)

    También creo que al quedarse sin carga puede cambiarse el huso horario momentáneamente hasta que sincronice el real. Por eso te digo que lo pongas en manual para probar ( yo en Canarias lo tengo así por otras razones.....muy largas de explicar pero si no me coge a veces, la hora peninsular). Tu móvil puede coger de forma puntual un huso en el cual dependiendo de la hora en la que lo haga, puede cambiar no sólo de hora si no de día ( los del hemisferio sur)  hasta que sincronice. Esto puede explicar el cambio de fecha y hora en whatsapp, que es lo que te comentaba anteriormente.

    Prueba a calibrar y poner en manual el huso horario para tu zona geográfica. Ya nos comentarás los resultados y si no se corrige....tomar otras medidas.

    Edito: Y para un medidor "supuestamente" tan descalibrado debes de hacer los tres ciclos seguidos y durante la carga "no encender" el móvil y dejarlo cargar dos horas más después de la indicación del 100% de carga.



  • vale gracias por vuestras respuestas. Voy a intentar bajar la batería al 0% para después cargarla hasta el 100% y dejarlo 2 horas más. El problema es que por ahora no he conseguido llegar al 0% porque se apaga mucho antes. A ver si lo consigo.


  • MVP

    BenJonshon wrote:

    vale gracias por vuestras respuestas. Voy a intentar bajar la batería al 0% para después cargarla hasta el 100% y dejarlo 2 horas más. El problema es que por ahora no he conseguido llegar al 0% porque se apaga mucho antes. A ver si lo consigo.

    No pasa nada por no llegar a cero, por eso hacemos la calibración. Lo que sí es conveniente es que te asegures que cuando se apague ( en el porcentaje que sea) lo intentes encender. Si no enciende seguramente es por que ya está en 0 %. Sí enciende en otro porcentaje distinto ( que creo recordar que no podías ) lo utilizas hasta que se agote de nuevo y sin conectar el cargador, por supuesto. Una vez agotado ya haces lo de cargar apagado hasta 100% y dos horas más. Es importante que lo hagas 3 ciclos completos y sin cargas intermedias ( esto se me olvidó comentártelo).

    Ya nos dirás como te va.

    Salu2 desde tapatalk



  • He intentado eso que me dijisteis de los ciclos, y desde que se me apago la ultima vez no he podido volver a encenderlo...de ninguna forma... ni dejandolo cargando 1 hora, y con distintos cargadores, nada... alguna idea?


  • Administrador

    Buenas noches,


    @BenJonshon Prueba a realizar lo siguiente:

    1.- Deja que cargue durante al menos 20 minutos y, sin desenchufarlo de la red, pulsa el botón de encendido durante 20 segundos
    2.- Deja que cargue durante 30 minutos más e intenta encenderlo normalmente
    3.- Si continúa sin encender, infórmanos de si se enciende una pila en la pantalla indicando que está recibiendo carga mientras está conectada al cargador
    4.- Prueba a cargarlo por el puerto USB a un ordenador. Ten en cuenta que la carga de este modo es muy lenta (puede tardar 14-16h), pero al menos, si funciona, podremos confirmar si el problema está en el cargador o en el dispositivo. 

    Un saludo.


  • MVP

    He intentado eso que me dijisteis de los ciclos, y desde que se me apago la ultima vez no he podido volver a encenderlo...de ninguna forma... ni dejandolo cargando 1 hora, y con distintos cargadores, nada... alguna idea?

    Pero si ya se te apagaba otras veces sólo y se encendía cuando lo ponías a cargar no? (eso es lo que comentabas más arriba). 

    Se enciende la luz de carga?? si se enciende déjalo cargando un tiempo y sin desconectar el cargador pulsa el botón de power durante más 20 segundos.. Si no reacciona pulsa power y volumen + al mismo tiempo para ver si entra en recovery y puedes seleccionar "reboot system now" para que se inicie. Todo con el cargador encendido.

    Si no se enciende la luz al cargar, pulsa el botón de power durante más de 20 seg. para ver si reinicia. También prueba a apretar los tres botones al mismo tiempo ( power volumen + y -) para forzar su apagado ( pues puede estar encendido con la pantalla en negro). Después ponlo a cargar a ver si te enciende la luz roja de carga.

    Con lo que te suceda, procura ser lo más explicito posible y te podremos seguir ayudando.

    Edito: No vi tu respuesta @{LCSanz} 

  • Administrador

    @valle2305 No hay problema, todo suma 😉


    Gracias por la ayuda.

    Un saludo.


  • MVP

    De nada @{LCSanz}, a ver si despierta  😉



  • valle2305 dijo:
    He intentado eso que me dijisteis de los ciclos, y desde que se me apago la ultima vez no he podido volver a encenderlo...de ninguna forma... ni dejandolo cargando 1 hora, y con distintos cargadores, nada... alguna idea?

    Pero si ya se te apagaba otras veces sólo y se encendía cuando lo ponías a cargar no? (eso es lo que comentabas más arriba). 

    Se enciende la luz de carga?? si se enciende déjalo cargando un tiempo y sin desconectar el cargador pulsa el botón de power durante más 20 segundos.. Si no reacciona pulsa power y volumen + al mismo tiempo para ver si entra en recovery y puedes seleccionar "reboot system now" para que se inicie. Todo con el cargador encendido.

    Si no se enciende la luz al cargar, pulsa el botón de power durante más de 20 seg. para ver si reinicia. También prueba a apretar los tres botones al mismo tiempo ( power volumen + y -) para forzar su apagado ( pues puede estar encendido con la pantalla en negro). Después ponlo a cargar a ver si te enciende la luz roja de carga.

    Con lo que te suceda, procura ser lo más explicito posible y te podremos seguir ayudando.

    Edito: No vi tu respuesta @{LCSanz} 

    Antes era todo tal cual contaba, se apagaba el móvil sin razón alguna pero podía volver a encenderlo, no he dejado ningún detalle sin contar. Simplemente esta vez no lo puede encender, cosa que no pasaba antes.No se enciende NADA ni la luz led ni nada.

    Voy a probar esto ultimo que me decís. Voy a conectarlo al ordenador durante unos minutos y voy a probar a darle al botón de encendido durante 20 segundos a ver que pasa.

  • Administrador

    @BenJonshon De acuerdo, nos quedamos pendientes del resultado.


    Un saludo.



  • Se acaba de encender al conectarlo al ordenador por tercera vez, pone que esta cargando y tiene la bateria al 81%, que hago? lo dejo cargar entero y luego dos horas mas con el cargador, lo dejo conectado al pc hasta que llegue al 100% o que?


    Gracias por vuestra ayuda.


  • Administrador

    @BenJonshon Si, déjalo cargando hasta el 100% y comprueba el rendimiento del dispositivo durante el fin de semana e indícanos el resultado.


    Un saludo.



  • se a vuelto a apagar otra vez con la bateria al 89% y vuelvo a no poder encenderlo. Puede ser que el problema tenga que ver con el cambio de pantalla que me hicieron hace una semana? Esta vez me he dado cuenta que se a apagado al apretar un poco la parte frontal del movil (la pantalla) para quitarle una carcasa.


  • MVP

    En ese caso es mejor que te pongas en contacto con soporte y revisen tu teléfono.

    http://www.mibqyyo.com/soporte/

    Salu2 desde tapatalk



  • Buenos días,


    @{BenJonshon} Por favor, envíame a través de mensaje privado el número de serie del terminal y el número de RMA con el que has gestionado la reparación para que podamos revisarlo e informarte correctamente.

    Saludos,



  • vale ya esta, es del cambio de pantalla, cada vez que la presiono un poco se va