No coge el 4G



  • El teléfono no coge 4G, tiene puesto 4G automatico y APN bien configurado, además he seguido las instrucciones que me dio BQ por teléfono, he cambiado 2 veces la sim por una nueva, además pongo la sim de otros teléfonos que si tienen 4G y tampoco va, BQ me dice que como coge 3G y H+ no es problema del terminal, estoy desesperado, ¿alguien puede ayudarme? Muchas gracias



  • Hola, ¿has contactado con tu operadora para confirmar la cobertura 4G en tu zona? también hay veces que lo tienen que activar o lo puede hacer el usuario desde la página o aplicación de la operadora que se esté usando.



  • Buenos días, 


    @Gades36 Puedes probar a configurar tu terminal de la siguiente manera, ve a Ajustes > Más... > Redes Móviles > SIM 1 o SIM 2 > APN > Pulsa el "internet" de tu proveedor para que salte el menú de opciones > Bajamos hasta encontrar la opción "Tipo de conexión" > Pulsamos y en el menú desplegable elegimos "LTE" (es posible que te aparezca "Sin especificar")> Arriba pulsas en los 3 puntos y Guardar y reinicias el terminal.

    Tras realizar estos pasos, comprueba tu registro. Lo haces con Ajustes > Más... > Redes Móviles > SIM 1 o SIM 2 > Operadores de red y si no te encuentra ninguna red, desactiva el wifi, dale a "Elegir automáticamente..." y te debe saltar el mensaje de “Registrado con éxito”. Realiza una nueva búsqueda debe aparecerte tu proveedor de red. Selecciónalo y regístrate para que te aparezca la conexión 4G.

    Saludos,




  • La operadora me dice que esta activado, la opción 1 sigue igual, la opción 1 Poner LTE me deja sin internet, la segunda sigue sin coger 4G



  • Buenas tardes, 


    @{Gades36} ¿Has notado si te sucede tras instalar alguna aplicación o una actualización?

    Un saludo.



  • Desde que recibí el móvil no lo coge, además lo he puesto de fábrica sin añadirle ningún software



  • @{Gades36} ¿Las tarjetas que sí tienen 4G en otros dispositivos que has probado en tu Aquaris son de compañías distintas?


    Un saludo.



  • Aunque creo que no sea el caso. Tened en cuenta los que tenìs dos sims que si activas el 4G en una se pone 2G en la otra. De tal forma que si pones 4G en la primera y luego en la segunda, en la primera se cambia automática a 2G.

    Salu2




  • Son las mismas compañías, chimino, lo se, uno esta en 2G,3G, 4G automático y la otra en 2G, gracias


  • Administrador

    Buenas noches, 


    @Grades36 La cobertura H+ está por encima de 3G, por lo que debes recibir también 4G, verifica que en la zona en la que te encuentras dispones de dicho servicio, así como, prueba si con otras tarjetas de otras compañías recibe señal 4G.

    Un saludo.



  • Solucionado, es tema de la compañía, disculpad las molestias y gracias a todos


  • Administrador

    @Gades36 Deseamos que haya podido solventar la incidencia con la compañía.


    Si tienes cualquier otra consulta seguimos por aquí 🙂

    Un saludo.