Fallo auriculares e5 4g



  • Voy a exponer el que es para mi un gran fallo de bq y me gustaria buscar una solucion:

    Tengo dos auriculares unos sin micro y otros con micro.

    En kitkat:

    • los auriculares sin micro me los detectaba aveces con micro.
    • con micro parece que todo bien.

    En lollipop (actualice ayer):

    • los auriculares suele detectarlos bien sin micro aunque al retirarlos aparece un segundo como si tuvieran micro.
    • los auriculares con micro los detecta correctamente y al retirarlos se abre el reproductor de musica.

    Es el 2o o 3er e5 4g que tengo y todos dan el mismo el problema.
    Envie uno a reparar porque un fallo en los auriculares y cuando me lo devolvieron iba bien el auricular, los detectaba correctamente, pero perdia la cobertura del movil y la radio se escuchaba mal. Asi que me dieron este movil que tiene el fallo del primero.

    Hablo con el sat?

    Un saludo



  • Buenas tardes,


    @{chitovdx} Indícanos qué aplicación de reproductor es la que se abre al desconectar los auriculares.

    Un saludo.



  • La de google play musica, se me abre la app en las notificaciones, no me sale a la hora de cerrar apps a no ser que la abra.



  • @{chitovdx} ¿Tienes alguna aplicación de optimización del sistema instalada en el terminal?


    Un saludo.



  • No, con los otros moviles bq e5 4g, aunque no tenia auriculares con micro, los sin micro daban los mismos problemas mencionados antetiormente.


  • Banned

    @chitovdx hemos realizado numerosas comprobaciones verificando que no se trata de ninguna anomalía, sino del comportamiento esperado.


    Un saludo.



  • Okei, la proxima vez buscare uno que su comportamiento esperado sea el correcto.

    Un saludo.



  • Los auriculares son lo peor del teléfono, y si intentas usar la conexión para un palo selfie ya ni te cuento



  • Hola
    Alguien ha conseguido solucionar el tema de los auriculares y la radio?



  • chitovdx dijo:
    Voy a exponer el que es para mi un gran fallo de bq y me gustaria buscar una solucion:

    Tengo dos auriculares unos sin micro y otros con micro.

    En kitkat:

    • los auriculares sin micro me los detectaba aveces con micro.
    • con micro parece que todo bien.

    En lollipop (actualice ayer):

    • los auriculares suele detectarlos bien sin micro aunque al retirarlos aparece un segundo como si tuvieran micro.
    • los auriculares con micro los detecta correctamente y al retirarlos se abre el reproductor de musica.

    Es el 2o o 3er e5 4g que tengo y todos dan el mismo el problema.
    Envie uno a reparar porque un fallo en los auriculares y cuando me lo devolvieron iba bien el auricular, los detectaba correctamente, pero perdia la cobertura del movil y la radio se escuchaba mal. Asi que me dieron este movil que tiene el fallo del primero.

    Hablo con el sat?

    Un saludo

    Tengo el mismo problema que tu con mibq e5s. No se escucha bien el sonido, la gente con la que hablo dice que no se me oye. he cambiado mil veces de auricular y simepre esta igual.

    harto de este problema. actualizacion ya





  • Tengo el mismo problema que tu con mibq e5s. No se escucha bien el
    sonido, la gente con la que hablo dice que no se me oye. he cambiado mil
    veces de auricular y simepre esta igual.

    harto de este problema. actualizacion ya


  • Beta Cámara BQ X Pro

    Hola, los auriculares que acepta este dispositivo son los que utilizan el estandard CTIA, que es el estandard más actual. Los hay que usan el estandard anterior OMTP, y esos no funcionan en estos móviles. Por ejemplo, los auriculares con micrófono de Samsung funcionan perfectamente en este dispositivo, los de nokia no. No es un problema del teléfono sino de los auriculares que se utilizan. Este móvil utiliza el estandard más actual. 



  • Hola perihelio,

    Los auriculares que utilizo son los mas actuales (phoenix, Sony, Samung,...) y da igual la marca, ninguno le va.
    Solo se oye el altavoz izquierdo o derecho, y el microfono cuando el telefono quiere.
    CUANDO ANTES DE LA ACTUALIZACION FUNCIONA PERFECTAMENTE.



  • Administrador

    Buenas,


    @geoivanpf ¿Actualizaste a la versión 4.4.0 que se lanzó ayer? ¿Sólo tienes problemas con auriculares que incorporan micrófono?

    Para escuchar música ¿también tienes problemas?

    Un saludo.


  • Beta Cámara BQ X Pro

    Hola perihelio,

    Los auriculares que utilizo son los mas actuales (phoenix, Sony, Samung,...) y da igual la marca, ninguno le va.
    Solo se oye el altavoz izquierdo o derecho, y el microfono cuando el telefono quiere.
    CUANDO ANTES DE LA ACTUALIZACION FUNCIONA PERFECTAMENTE.

    Ok, entonces puede ser que tengas un problema en la clavija, a mi me han funcionado siempre bien con todos los firmwares. Disculpa y no te enfades, pero no hace falta que lo escribas en mayúsculas, supongo que se te ha activado el bloqueo de las mismas sin darte cuenta. Revisa con la nueva actualización 4.4.0 a ver si se te ha corregido el problema, pudiera ser que tuvieses alguna configuración anterior almacenada que estuviese dando problemas. Antes de hacer la actualización te recomiendo que limpies las cachés del sistema para evitarlos. 😉
    En caso de que te siguiera fallando y no fuese problema de algún auricular determinado tendrías que llevarlo al SAT a que te lo mirasen, aún tienes el móvil en garantía.