Problema con bateria



  • Hace una semana que tengo mi tablet, una Edison wifi. :D
    Resulta que hoy le he hecho la 2ª carga de unas 11 horas, la 1ª fue de 8 horas. Compruebo, antes de desconectar, que esta al 100%
    Al rato de desconectarla la enciendo y veo que marca, tan solo, un 85% :shock:

    Sabeis de que puede ser?



  • A mi me pasa parecido carga durante 10 h y me marca 97℅ pasados 2 minutos 87℅.Esto es normal !?



  • ... sino fuese por ese problema con el indicador de carga de la batería, sería una tablet perfecta ... ;)
    es solo un problema en el indicador, ya veréis que tarda mucho en bajar del 85%, porque en realidad esta mas cargada ...

    saludos.



  • A mi me pasa lo mismo, cuando esta enchufada me marca la carga al 100% una vez la desconecto baja al 85%. Además en la última carga, una vez desenchufada me sigue marcando los tiempos de uso de batería de la vez anterior, no se me ha reiniciado como hacia habitualmente, lo cual es un poco molesto ya que no me permite controrlar tanto el gasto de batería. Esto me pasa con una fnac 10 que compramos para Navidad, en casa ya teniamos una Edison que va perfecta.



  • [quote="Homi"]... sino fuese por ese problema con el indicador de carga de la batería, sería una tablet perfecta ... ;)
    es solo un problema en el indicador, ya veréis que tarda mucho en bajar del 85%, porque en realidad esta mas cargada ...

    saludos.[/quote]

    Que va compañero. Me baja normal. No se retarda ni nada.



  • [quote="Homi"]... sino fuese por ese problema con el indicador de carga de la batería, sería una tablet perfecta ... ;)
    es solo un problema en el indicador, ya veréis que tarda mucho en bajar del 85%, porque en realidad esta mas cargada ...

    saludos.[/quote]

    es un problema del indicador como dice Homi pero si cargas el tablet encendido ya llegara a 100% ;)



  • Hola es mi segunda recarga pero el problema es que no me indica nada en la pantalla de la edison 3g despues de estar cargando 8 horas. Y luego me marca 91℅. Alguien me puede ayudar. Graciad



  • perdon chakal, no entiendo como no indica nada.. La cargaste apagada o encendida?



  • Bueno, tras le segunda carga, decir que la cargue encendida por la actualizacion de la pantalla, llego a marcar el 100% de bateria.
    No quiero aventurarme a decir que se ha solucionado, pero ya ire comentando como va evolucionando la cosa.
    Pero si a alguien se le ha solucionado el problema, que comente a ver que ha hecho.



  • [quote="DavidMK3"]Bueno, tras le segunda carga, decir que la cargue encendida por la actualizacion de la pantalla, llego a marcar el 100% de bateria.
    No quiero aventurarme a decir que se ha solucionado, pero ya ire comentando como va evolucionando la cosa.
    Pero si a alguien se le ha solucionado el problema, que comente a ver que ha hecho.[/quote]

    A mi me pasa eso, encendida 100%, apagada 85%. Y el 100% es un poco falso, porque a los 10 minutos esta ya al 85%, baja volando. Yo estoy haciendo un calibrado. Descargar, dejar sin batería algo más de 5 horas y cargar más de cuando te indique este cargada. A ver si esta noche cuando la coja se soluciona y lo comento.



  • Pues yo también me apunto al carro del indicador al 85%, compré la FNAC 10 en navidad y realicé la calibración correspondiente con firmware 1.1.4 y todo pareció funcionar correctamente, seguidamente actualicé via OTA y al realizar la segunda carga me pasó lo que me comentais, al minuto después de indicar 100% de carga la tablet marcó el 85%.

    En fin, espero que sea sólo un poblema de código de la aplicación que marca el nivel de batería, si no me veo dando un paseito al FNAC, por el resto la tablet de momento (toco madera) perfecta para el uso domestico.

    Un saludo
    Juan



  • [quote="ronclou"][quote="DavidMK3"]Bueno, tras le segunda carga, decir que la cargue encendida por la actualizacion de la pantalla, llego a marcar el 100% de bateria.
    No quiero aventurarme a decir que se ha solucionado, pero ya ire comentando como va evolucionando la cosa.
    Pero si a alguien se le ha solucionado el problema, que comente a ver que ha hecho.[/quote]

    A mi me pasa eso, encendida 100%, apagada 85%. Y el 100% es un poco falso, porque a los 10 minutos esta ya al 85%, baja volando. Yo estoy haciendo un calibrado. Descargar, dejar sin batería algo más de 5 horas y cargar más de cuando te indique este cargada. A ver si esta noche cuando la coja se soluciona y lo comento.[/quote]

    estavas usando el tablet mientras se cargava?



  • ¿Como podemos saber cuando la batería está cargada a tope realmente?, en mi caso la cargo apagada, cuando me indica el 100%, la enciendo y el ya sabido problema que indica que está al 85% o al que sea, pero no al 100% que indicaba, entonces la vuelvo a conectar y sigue cargando, hasta estar de nuevo al 100% supuestamente... la apago, vuelvo a probar a enchufarla, y woila¡¡¡ sigue cargando... pero no estaba ya al 100%?... como no, una vez vuelve a poner el 100%, la enciendo, y lo ya sabido... es como si fuese un saco sin fondo, la desenchufas la vuelves a enchufar y siempre "carga", ¿os pasa a vosotros lo mismo?, al "cargar" siempre como he dicho, ¿como saber cuando realmente está cargada al 100%, y tengo que dejar de cargarla?, ¿que falla aquí?.

    Va a hacer algo BQ para solucionar esto?, me parece bastante básico que esto funcione bien, a la par que una chapuza lo que ocurre ahora mismo, por lo menos en mi caso... en ningún dispositivo me había pasado algo semejante.

    A ver que contais compañeros y gente de BQ...

    Gracias y un saludo



  • cuando la cargas apagada hasta 100% y cuando la encendes y te marca menos de 100% puedes mirar que te va a durar lo mismo que cargando encendida hasta 100%. Es un problema del indicador. Es un problema del indicador y no dela bateria (ela se carga siempre hasta el máximo, eso es fisica, y ese es el problema de estar usando el tablet mientras se carga, pues se carrega y descarrega muchas vezes, intentando siempre llegar a 100%) :)

    saludos



  • Bitxillo, lo primero antes de crear más hilos y no lo digo por ti, es cerciorarse si hay abierto uno hablando del mismo tema y de paso ya se mira si hay explicaciones o soluciones posteadas en él, que si no pasa lo que pasa que todo el mundo exige y el tema ya está tratado y hablado al lado mismo de donde se ha creado este:

    [url]http://foro.bqreaders.com/viewtopic.php?f=2944&t=7002[/url]

    También os dejo un resumen del comportamiento del lector de la batería y que se soluciona como se ve en el post que os he puesto:

    [code]El medidor de batería estándar que hay, se guía por cambios en el voltaje, al estar en Stand by o pantalla apagada, no hay cambios por lo que al volver la lectura no es real, entonces de ahí vienen las súbitas bajadas de las lecturas de la batería hasta que alcanza el nivel real y el consumo es decreciente pero normal, sin las caídas en picado o verticales que se ven después de salir de Stand by o de encender la tablet después de un largo periodo de inactividad.

    Por eso hay veces que está cargada a tope pero el medidor solo marca 89 o así, ya que no ha habido suficiente actividad en el voltaje para que lo reproduzca y al revés cuando pone que ha descargado muy rápido por eso nos dura a veces más con un 7 por ciento que con un 90 ya que con un 7 la tablet se usa con menos asiduidad, entra en modo de ahorro de energía y el voltaje ya no varía tanto, que por ese motivo a veces nos falla o tardan en salir aplicaciones ya que tiene que volver a ponerse en marcha y si no tiene o piensa la tablet que no tiene energía para tirar pues no la abre o cierra otras antes de abrirla.[/code]

    Un saludo



  • gracias Peterico por esclarecimiento 😃
    creo que ayudava algunos usuarios tener ese texto en uno de los hilos "fixos" ;)

    saludos