¿Os funciona bien chrome?



  • He notado que las actualizaciones de chrome no me funcionan del todo bien en mi E4.5 con lollipop.

    Aveces se traba segundos largos al inicio de la carga de páginas.
    Y sobretodo he notado que aveces pasa a ser de golpe la app que más batería consume. Por encima de la pantalla. Como si se quedara en segundo plano consumiendo batería.

    Desinstalo actualizaciones y me quedo con la original de la rom lollipop y mejora.

    He actualizado y desactualizado varias veces y aprecio el mismo comportamiento. Cache limpiado.

    ¿Os habéis fijado si os pasa a alguno de vosotros?

    Saludos.



  • Hola, en mi caso un E4 y va bien, veo que ya tienes la caché limpita.


    ¿has probado a instalar clean master? limpiar y desinstalar.

    ¿Con otros navegadores ocurre lo mismo?



  • Gracias, solo uso chrome.
    ¿Clean master hace más que desinstalar y borrar cache?
    Ya digo que observo que con la versión de origen no parece suceder, y por lo tanto podía ser incompatibilidad de las últimas versiones de chrome. Pero le debería pasar a mas usuarios.

    Gracias.



  • Hola, clean máster borra bastantes más cosas que limpiar caché desde almacenamiento, otra cosa ya es el wipe caché desde recovery.

    Lo suyo es instarlalo, usar y quitar ya que ha habido casos que provoca algún dolor de cabeza que otro.

    Tengo el chrome actualizado y no he observado comportamientos anómalos, lo seguiré más de cerca por si acaso.

    Y como bien dices, debería haber más casos. ¿Te sucede con wifi,datos o ambos?



  • Los bloqueos al inicio de la carga de la primera página suceden básicamente con datos.

    Lo de pasar de golpe como principal app de consumo de batería no se si igual o diferente con wifi o datos.

    Gracias por el consejo del clean master.

    Saludos.



  • Como prueba última usa firefox o dolphin, sólo para ver como va con ese.

    ¿La página de inicio al arrancar chrome es la de google o tienes otra?

    De todas formas voy a probar con un E4 ;-).



  • Probaré uno de esos.

    La página de inicio es la de google.

    Gracias.



  • Hola, ya he probado con el E4 y al principio si le ha costado coger la página de inicio.

    Tras un lavado de cara de cachés, historiales y toda esa parafernalia ha mejorado.