Problema con el Launcher en Aquiaris M5.5



  • Hola, hace dos días que adquirí este smartphone BQ. Al encenderlo me saltó la actualización de FW 1.1.1_20150923-1826  y la instalé. Todo bien y contenta con el móvil, pero hay una cosa que no sé si sólo me pasa a mí o le pasa a más gente. Tengo 15 días para comprobar que funciona bien y si no, cambiarlo por otro igual.
    Resulta que yo tengo el NOVA Launcher instalado y configurado como predeterminado, pero cada vez que reinicio o apago el móvil y se vuelve a encender, me aparece el Launcher que viene con el sistema. Lo vuelvo a cambiar, le doy a "usar siempre" al Launcher de NOVA pero aun así, vuelve a aparecerme el Launcher del sistema.
    Esto le pasa a más gente? es problema del NOVA o del móvil? Y si es problema del NOVA, qué otro Launcher le va bien?
    Gracias, un saludo.



  • Hola, es una incidencia reportada para su solución en futuras actualizaciones. 



  • Vale, muchas gracias por la respuesta. Hay una cosita más que se me ha olvidado, y es que cada vez que enciendo el móvil me aparece este mensaje:
    "Datos móviles
    Se ha cambiado la tarjeta SIM asociada a los datos móviles.
    ¿Deseas activar ahora los datos?

    • Activar en modo automático (2G/3G/4G)
    • Activar en modo 2G "
      Me sale siempre y sin sacar ni tocar la SIM en absoluto. ¿Por qué pasa esto?
      Saludos


  • Hola, es otra cosilla que tienen que revisar y mejorar en sucesivas OTA's 😉 .



  • Okay, pues nada, a esperar a la actualización. Muchas gracias  🙂



  • De  nada, cualquier cosa por aquí seguiremos :).



  • Hola, hace dos días que adquirí este smartphone BQ. Al encenderlo me saltó la actualización de FW 1.1.1_20150923-1826  y la instalé. Todo bien y contenta con el móvil, pero hay una cosa que no sé si sólo me pasa a mí o le pasa a más gente. Tengo 15 días para comprobar que funciona bien y si no, cambiarlo por otro igual.
    Resulta que yo tengo el NOVA Launcher instalado y configurado como predeterminado, pero cada vez que reinicio o apago el móvil y se vuelve a encender, me aparece el Launcher que viene con el sistema. Lo vuelvo a cambiar, le doy a "usar siempre" al Launcher de NOVA pero aun así, vuelve a aparecerme el Launcher del sistema.
    Esto le pasa a más gente? es problema del NOVA o del móvil? Y si es problema del NOVA, qué otro Launcher le va bien?
    Gracias, un saludo.

    Que curioso , yo tengo instalado el mismo (NOVA) y se mantiene tanto si reinicio o apago el móvil.



  • Hola, si, lo he probado y me lo mantiene.....aún así hay casos que no lo hace.